<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big Lakes ratepayers facing tax hike in 2023 -</title>
	<link rel="canonical" href="https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Big Lakes ratepayers facing tax hike in 2023 -" />
	<meta property="og:description" content="Richard FroeseSouth Peace News Taxpayers in Big Lakes County are facing a proposed tax rate increase of more than six per cent.At its regular meeting Dec. 14, council adopted an interim operating budget of $32,581,551 in revenues and expenses of $26,058,751, excluding salaries, wages and benefits.The interim operating budget meets rising costs, inflation and reduced&hellip;" />
	<meta property="og:url" content="https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/" />
	<meta property="article:published_time" content="2022-12-23T03:01:50+00:00" />
	<meta property="article:modified_time" content="2022-12-20T03:02:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin2015" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/#webpage","url":"https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/","name":"Big Lakes ratepayers facing tax hike in 2023 -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"datePublished":"2022-12-23T03:01:50+00:00","dateModified":"2022-12-20T03:02:13+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Big Lakes ratepayers facing tax hike in 2023"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Big Lakes ratepayers facing tax hike in 2023 Comments Feed" href="https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.southpeacenews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pix-cp-wp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/christmas-panda/assets/css/cp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css' href='https://www.southpeacenews.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=3.2.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 150px;
				max-height: 150px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='rss-retriever-css' href='https://www.southpeacenews.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"e87504eeda"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.1.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.8.1' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.8.1' id='super-rss-reader-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.52.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.52.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/54305" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=54305' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-14 { margin:0px 0px 0px 0px; width:100%; max-width:1300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.cwp-li {
				overflow: hidden;
			}

			.cwp-avatar {
				float: left;
				margin-top: .2em;
				margin-right: 1em;
			}

			.cwp-avatar.rounded .avatar {
				border-radius: 50%;
			}

			.cwp-avatar.square .avatar {
				border-radius: 0;
			}

			.cwp-comment-excerpt {
				display: block;
				color: #787878;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<style type="text/css">img.zoooom,.zoooom img{padding:0!important;}</style><script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-54305 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-9"><div class="g-dyn a-2532 c-1"><a class="gofollow" data-track="MjUzMiw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/TOHP_Announcements_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2536 c-2"><a class="gofollow" data-track="MjUzNiw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/FishermansAssocition_AGM_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2487 c-3"><a class="gofollow" data-track="MjQ4Nyw5LDEsNjA=" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/HPSD_2022_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2434 c-4"><a class="gofollow" data-track="MjQzNCw5LDEsNjA=" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2524 c-5"><a class="gofollow" data-track="MjUyNCw5LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/ECBar_Netwrap_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2471 c-6"><a class="gofollow" data-track="MjQ3MSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/CanadianRockiesHemp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2528 c-7"><a class="gofollow" data-track="MjUyOCw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_dblLEADERBOARD.png" /></a</div></div></div>
			<div style="margin-bottom: 5px;">
				<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
	<li  id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
	<li  id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li  id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
	<li  id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>

</ul>
</li>
<li  id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li  id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">Northern Sunrise County Newsletter</a></li>
<li  id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li  id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/councils/" rel="tag">Councils</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Big Lakes ratepayers facing tax hike in 2023</span>
		</div>	
</div>
				
					<article id="post-54305" class="post-54305 post type-post status-publish format-standard hentry category-councils no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Big Lakes ratepayers facing tax hike in 2023</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2022-12-22T20:01:50-07:00" itemprop="datePublished">December 22, 2022</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>Richard Froese<br>South Peace News</p>



<p>Taxpayers in Big Lakes County are facing a proposed tax rate increase of more than six per cent.<br>At its regular meeting Dec. 14, council adopted an interim operating budget of $32,581,551 in revenues and expenses of $26,058,751, excluding salaries, wages and benefits.<br>The interim operating budget meets rising costs, inflation and reduced revenue, says Dave Reynolds, director of corporate services.<br>“Municipal tax revenue is based on preliminary 2022 assessed values and a 6.16 per cent increase in the municipal tax rate,” Reynolds says.<br>Tax rates will be set when council adopts the final budget in the spring.<br>Salaries and wages were increased by about $304,000 to account for a three per cent increase for the cost of living allowance (COLA) for staff and grid step increases.<br>Firefighters will also be added after the council introduced a program to pay firefighters for their service on calls starting in 2023.<br>Transfers to other neighbouring municipalities increased by about $792,000 based on the Inter-municipal Collaboration Framework (ICF) agreements with the Town of High Prairie, the Town of Swan Hills and the Little Smoky Ski Area in the M.D. of Smoky River, Reynolds says.<br>He adds the budget will protect services to residents.<br>“Current service levels will be maintained,” Reynolds says.<br>Utility rates are also rising in the new year.<br>“As the County continues towards operating cost recovery for utilities, water and sewer rates are set to increase by 3.8 per cent,” Reynolds says.<br>The budget allows council to contribute $1,763,002 to capital reserves, withdraw $1.5 million from operating reserves and repay $559,950 of principal on long-term debt.<br>Council also approved an interim capital budget of $20,626,721.<br>“The capital program reflects new projects, maintenance of existing infrastructure and/or completion on projects underway in 2023,” Reynolds says.</p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_54305"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.southpeacenews.com/big-lakes-ratepayers-facing-tax-hike-in-2023/"  data-item_title="Big Lakes ratepayers facing tax hike in 2023"  data-item_date="2022-12-22T20:01:50-07:00"  data-engine="WordPress"  data-plugin_v="2.6.47"  data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/councils/" rel="category tag">Councils</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Big Lakes ratepayers facing tax hike in 2023&url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F&title=Big Lakes ratepayers facing tax hike in 2023" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Fbig-lakes-ratepayers-facing-tax-hike-in-2023%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://www.southpeacenews.com/big-lakes-county-awards-tenders-for-kinuso-parks/">
																	<h2 class="entry-title">Big Lakes County awards tenders for Kinuso parks</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/peace-rivers-merchants-have-spoken/">
																	<h2 class="entry-title">Peace River&#8217;s merchants have spoken!</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/with-grant-secured-pr-council-will-engage-public/">
																	<h2 class="entry-title">With grant secured, PR council will engage public</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/pay-increasing-for-donnelly-village-councillors/">
																	<h2 class="entry-title">Pay increasing for Donnelly village councillors</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-lakes-ratepayers-facing-tax-hike-in-2023/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f3e08eabd" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="134"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-man-sentenced-on-manslaughter-charge/#comment-14841"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Cg</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-man-sentenced-on-manslaughter-charge/#comment-14841">HP man sentenced on manslaughter charge</a></span><span class="comment-excerpt cwp-comment-excerpt">My bf of 12 years was killed our 4 kids have no father forever our baby was 1yr ol&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/man-jailed-for-life-in-aden-murder/#comment-14840"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/man-jailed-for-life-in-aden-murder/#comment-14840">Man jailed for life in Aden murder</a></span><span class="comment-excerpt cwp-comment-excerpt">No one in Canada gets life for murder. This convicted murderer will probably do 14&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-mary-mapletoft-huculak/#comment-14834"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Heather Parke Swanson</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-mary-mapletoft-huculak/#comment-14834">Obituary &#8211; Mary (Mapletoft) Huculak</a></span><span class="comment-excerpt cwp-comment-excerpt">Mary Margaret was a childhood friend of my mother, Louisa Parke. I was fortunate e&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/mckennan-named-hps-new-cao/#comment-14832"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Trudi Delane</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/mckennan-named-hps-new-cao/#comment-14832">McKennan named HP’s new CAO</a></span><span class="comment-excerpt cwp-comment-excerpt">Is the Town of High Prairie still refusing to release the payout amount for Poole?&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="media_image-2" class="widget widget_media_image"><img width="304" height="54" src="https://www.southpeacenews.com/wp-content/uploads/2022/09/LJI_Gov_Banner.png" class="image wp-image-52241  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/09/LJI_Gov_Banner.png 304w, https://www.southpeacenews.com/wp-content/uploads/2022/09/LJI_Gov_Banner-245x44.png 245w, https://www.southpeacenews.com/wp-content/uploads/2022/09/LJI_Gov_Banner-64x11.png 64w, https://www.southpeacenews.com/wp-content/uploads/2022/09/LJI_Gov_Banner-300x54.png 300w" sizes="(max-width: 304px) 100vw, 304px" itemprop="image" /></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-2486 c-1"><a class="gofollow" data-track="MjQ4NiwxMCwxLDYw" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/11/HPSD_DEC_BIGBOX.png" /></a></div><div class="g-dyn a-2535 c-2"><a class="gofollow" data-track="MjUzNSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/FishermansAssocition_AGM_BIGBOX.png" /></a></div><div class="g-dyn a-2523 c-3"><a class="gofollow" data-track="MjUyMywxMCwxLDYw" href="https://www.southpeacenews.com/sales/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/ECBar_Netwrap_BIGBOX.png" /></a></div><div class="g-dyn a-2470 c-4"><a class="gofollow" data-track="MjQ3MCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/CanadianRockiesHemp_DEC14_BIGBOX.png" /></a></div><div class="g-dyn a-2433 c-5"><a class="gofollow" data-track="MjQzMywxMCwxLDYw" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-2531 c-6"><a class="gofollow" data-track="MjUzMSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/TOHP_Announcements_BIGBOX.png" /></a></div><div class="g-dyn a-2527 c-7"><a class="gofollow" data-track="MjUyNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_BIGBOX.png" /></a></div></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2    tptn-left-thumbs"><ul><li><a href="https://www.southpeacenews.com/man-jailed-for-life-in-aden-murder/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Man jailed for life in Aden murder" title="Man jailed for life in Aden murder" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/man-jailed-for-life-in-aden-murder/"     class="tptn_link"><span class="tptn_title">Man jailed for life in Aden murder</span></a><span class="tptn_excerpt"> Winston Derksen was sentenced in Court of King’s Bench to life in prison on Dec. 2, exactly three&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/making-the-rounds/"     class="tptn_link"><img loading="lazy"  width="64" height="32"  src="https://www.southpeacenews.com/wp-content/uploads/2022/12/4-DSC_0013-e1670893540176-64x32.jpg" class="tptn_thumb tptn_featured thumbnail" alt="Making the rounds" title="Making the rounds" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/12/4-DSC_0013-e1670893540176-64x32.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2022/12/4-DSC_0013-e1670893540176-245x121.jpg 245w, https://www.southpeacenews.com/wp-content/uploads/2022/12/4-DSC_0013-e1670893540176-768x380.jpg 768w, https://www.southpeacenews.com/wp-content/uploads/2022/12/4-DSC_0013-e1670893540176.jpg 800w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/making-the-rounds/"     class="tptn_link"><span class="tptn_title">Making the rounds</span></a><span class="tptn_excerpt"> Martine Carifelle, middle, was in High Prairie on Dec. 8 for a meet-and-greet as a candidate for the&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/case-drags-on-for-murder-suspect/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Case drags on for murder suspect" title="Case drags on for murder suspect" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/case-drags-on-for-murder-suspect/"     class="tptn_link"><span class="tptn_title">Case drags on for murder suspect</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A High Prairie man charged with first-degree murder in connection with the death of&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-december-12-2022/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Today in High Prairie: December 12, 2022" title="Today in High Prairie: December 12, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-december-12-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: December 12, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, celebrity birthdays, local history, world history and your&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-december-14-2022/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Today in High Prairie: December 14, 2022" title="Today in High Prairie: December 14, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-december-14-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: December 14, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/food-for-thought-at-christmas/"     class="tptn_link"><img loading="lazy"  width="64" height="48"  src="https://www.southpeacenews.com/wp-content/uploads/2022/12/HPSD-Fill-a-BusA-e1670286164263-64x48.jpg" class="tptn_thumb tptn_featured thumbnail" alt="Food for thought at Christmas" title="Food for thought at Christmas" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/12/HPSD-Fill-a-BusA-e1670286164263-64x48.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2022/12/HPSD-Fill-a-BusA-e1670286164263-200x150.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2022/12/HPSD-Fill-a-BusA-e1670286164263-768x576.jpg 768w, https://www.southpeacenews.com/wp-content/uploads/2022/12/HPSD-Fill-a-BusA-e1670286164263.jpg 800w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/food-for-thought-at-christmas/"     class="tptn_link"><span class="tptn_title">Food for thought at Christmas</span></a><span class="tptn_excerpt"> High Prairie School Division collected almost 400 pounds of food and cash donations for the High Prairie and&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/paterson-promoted-to-commander/"     class="tptn_link"><img loading="lazy"  width="51" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/12/12-DSC_0001-51x64.jpg" class="tptn_thumb tptn_featured thumbnail" alt="Paterson promoted to commander" title="Paterson promoted to commander" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/12/12-DSC_0001-51x64.jpg 51w, https://www.southpeacenews.com/wp-content/uploads/2022/12/12-DSC_0001-119x150.jpg 119w, https://www.southpeacenews.com/wp-content/uploads/2022/12/12-DSC_0001.jpg 474w" sizes="(max-width: 51px) 100vw, 51px" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/paterson-promoted-to-commander/"     class="tptn_link"><span class="tptn_title">Paterson promoted to commander</span></a><span class="tptn_excerpt"> Sgt. Allan Paterson Richard FroeseSouth Peace News McLennan RCMP has a new commanding officer but he is a&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-december-11-2022/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Today in High Prairie: December 11, 2022" title="Today in High Prairie: December 11, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-december-11-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: December 11, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-december-15-2022/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Today in High Prairie: December 15, 2022" title="Today in High Prairie: December 15, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-december-15-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: December 15, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-december-13-2022/"     class="tptn_link"><img loading="lazy"  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb thumbnail" alt="Today in High Prairie: December 13, 2022" title="Today in High Prairie: December 13, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-december-13-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: December 13, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, celebrity birthdays, local history, world history and your&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-2468 c-1"><a class="gofollow" data-track="MjQ2OCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/CanadianRockiesHemp_DEC14_SIDE.png" /></a></div><div class="g-dyn a-2533 c-2"><a class="gofollow" data-track="MjUzMywxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/FishermansAssocition_AGM_SIDE.png" /></a></div><div class="g-dyn a-2529 c-3"><a class="gofollow" data-track="MjUyOSwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/TOHP_Announcements_SIDE.png" /></a></div><div class="g-dyn a-2521 c-4"><a class="gofollow" data-track="MjUyMSwxLDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/12/ECBar_Netwrap_SIDE.png" /></a></div><div class="g-dyn a-2519 c-5"><a class="gofollow" data-track="MjUxOSwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-2525 c-6"><a class="gofollow" data-track="MjUyNSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/Kaft_BusDir_both_SIDE.png" /></a></div><div class="g-dyn a-2484 c-7"><a class="gofollow" data-track="MjQ4NCwxLDEsNjA=" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/HPSD_2022_SIDE.png" /></a></div><div class="g-dyn a-2431 c-8"><a class="gofollow" data-track="MjQzMSwxLDEsNjA=" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div></div></aside><aside id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widget-title">THEREGIONAL DAILY CLIPS &#8211; SEE MORE BELOW</h3><!-- Start - Super RSS Reader v4.8.1-->
        <div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-grey" data-visible="20" data-speed="4000" data-id="srr-tab-680"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.theregional.com/ritchot-considers-fully-bilingual-services-delivery/" target="_blank" rel="nofollow noopener noreferrer" title="Ritchot considers fully bilingual services delivery">Ritchot considers fully bilingual services delivery</a></div><div class="srr-summary srr-clearfix"><p>Following a presentation by the Association of Manitoba Bilingual Municipalities (AMBM), Ritchot’s council is considering the adoption of a bylaw which will eventually ensure that all municipal services are delivered in both official languages. On&hellip; <a href="https://www.theregional.com/ritchot-considers-fully-bilingual-services-delivery/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[... Read More ]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.theregional.com/town-approves-2023-operating-budget/" target="_blank" rel="nofollow noopener noreferrer" title="Town approves 2023 operating budget">Town approves 2023 operating budget</a></div><div class="srr-summary srr-clearfix"><p>The Town of Strathmore has approved their 2023 operating budget, which was finalized during the Dec. 7 regular meeting of council. Throughout the process of evaluating and approving the budget, several amendments were made since&hellip; <a href="https://www.theregional.com/town-approves-2023-operating-budget/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[... Read More ]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.theregional.com/schools-see-shortage-of-substitute-teachers-in-grande-prairie/" target="_blank" rel="nofollow noopener noreferrer" title="Schools see shortage of substitute teachers in Grande Prairie">Schools see shortage of substitute teachers in Grande Prairie</a></div><a href="https://www.theregional.com/schools-see-shortage-of-substitute-teachers-in-grande-prairie/" class="srr-thumb srr-thumb-align_left" style="width:64px;height:64px;"  target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.theregional.com/wp-content/uploads/2022/12/baseimage-93-1024x682.jpg" alt="Schools see shortage of substitute teachers in Grande Prairie" align="left" loading="lazy" /></a><div class="srr-summary srr-clearfix"><p>A Grande Prairie teacher is speaking out about the working conditions of substitute teachers in the province and locally.  “The sub shortage is real, and so is the burnout inside every school,” writes Andrea Willman,&hellip; <a href="https://www.theregional.com/schools-see-shortage-of-substitute-teachers-in-grande-prairie/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[... Read More ]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://www.theregional.com/casino-money-should-be-split-evenly-says-northern-sunrise-county/" target="_blank" rel="nofollow noopener noreferrer" title="Casino money should be split evenly, says Northern Sunrise County">Casino money should be split evenly, says Northern Sunrise County</a></div><div class="srr-summary srr-clearfix"><p>Northern Sunrise County (NSC) will be presenting a resolution at the Rural Municipalities of Alberta (RMA) conference this spring to advocate to the Alberta government to start distributing casino funds equally to charitable organizations.“The County,&hellip; <a href="https://www.theregional.com/casino-money-should-be-split-evenly-says-northern-sunrise-county/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[... Read More ]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.southpeacenews.com/2022/12/'> December 2022 &nbsp;(107)</option>
	<option value='https://www.southpeacenews.com/2022/11/'> November 2022 &nbsp;(158)</option>
	<option value='https://www.southpeacenews.com/2022/10/'> October 2022 &nbsp;(179)</option>
	<option value='https://www.southpeacenews.com/2022/09/'> September 2022 &nbsp;(134)</option>
	<option value='https://www.southpeacenews.com/2022/08/'> August 2022 &nbsp;(105)</option>
	<option value='https://www.southpeacenews.com/2022/07/'> July 2022 &nbsp;(162)</option>
	<option value='https://www.southpeacenews.com/2022/06/'> June 2022 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2022/05/'> May 2022 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2022/04/'> April 2022 &nbsp;(198)</option>
	<option value='https://www.southpeacenews.com/2022/03/'> March 2022 &nbsp;(172)</option>
	<option value='https://www.southpeacenews.com/2022/02/'> February 2022 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2022/01/'> January 2022 &nbsp;(161)</option>
	<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(110)</option>
	<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
	<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
	<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
	<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
	<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
	<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
	<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
	<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
	<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
	<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
	<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
	<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
	<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
	<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
	<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
	<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
	<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
	<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
	<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
	<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
	<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
	<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
	<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3>			<div class="textwidget"><p><a href="http://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://theregional.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.southpeacenews.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.theregional.com/">THEREGIONAL &#8211; Community News From Across Canada</a></h3><ul><li><a class='rsswidget' href='https://www.theregional.com/ritchot-considers-fully-bilingual-services-delivery/'>Ritchot considers fully bilingual services delivery</a></li><li><a class='rsswidget' href='https://www.theregional.com/town-approves-2023-operating-budget/'>Town approves 2023 operating budget</a></li><li><a class='rsswidget' href='https://www.theregional.com/schools-see-shortage-of-substitute-teachers-in-grande-prairie/'>Schools see shortage of substitute teachers in Grande Prairie</a></li><li><a class='rsswidget' href='https://www.theregional.com/casino-money-should-be-split-evenly-says-northern-sunrise-county/'>Casino money should be split evenly, says Northern Sunrise County</a></li><li><a class='rsswidget' href='https://www.theregional.com/public-to-get-second-crack-at-penetanguishene-tax-input/'>Public to get second crack at Penetanguishene tax input</a></li><li><a class='rsswidget' href='https://www.theregional.com/twenty-four-people-dead-in-coquitlam-from-toxic-drug-supply-in-2022-coroners-report/'>Twenty-four people dead in Coquitlam from toxic drug supply in 2022: Coroners report</a></li><li><a class='rsswidget' href='https://www.theregional.com/arrow-lakes-transit-woes-are-systemic-not-easily-solved-report/'>Arrow Lakes transit woes are systemic, not easily solved: report</a></li><li><a class='rsswidget' href='https://www.theregional.com/council-roundup-homebuilder-president-complains-about-notl-fee-increases/'>Council Roundup: Homebuilder president complains about NOTL fee increases</a></li><li><a class='rsswidget' href='https://www.theregional.com/developers-in-caledonia-property-dispute-granted-permanent-injunction-barring-six-nations-land-defenders-from-site/'>Developers in Caledonia property dispute granted permanent injunction barring Six Nations land defenders from site</a></li><li><a class='rsswidget' href='https://www.theregional.com/lake-audy-occupation-ends-after-three-years/'>Lake Audy occupation ends after three years</a></li><li><a class='rsswidget' href='https://www.theregional.com/economic-group-pitches-closer-relations-with-nakusp-council/'>Economic group pitches closer relations with Nakusp council</a></li><li><a class='rsswidget' href='https://www.theregional.com/christmas-castle-returns-to-melfort/'>Christmas castle returns to Melfort</a></li><li><a class='rsswidget' href='https://www.theregional.com/port-moody-mayor-fined-200-by-elections-bc-over-campaigns-phone-call-promotions/'>Port Moody mayor fined $200 by Elections BC over campaign’s phone-call promotions</a></li><li><a class='rsswidget' href='https://www.theregional.com/new-housing-coalition-determined-to-eliminate-homelessness/'>New housing coalition determined to eliminate homelessness</a></li></ul></aside><aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="700" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2022 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Matomo --><script type="text/javascript">
var _paq = window._paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/www.southpeacenews.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/www.southpeacenews.com\/wp-content\/uploads\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<!-- End Matomo Code --><script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ea52feb5ed", post_id : 54305 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/snowfall.jquery.min.js?ver=6.1.1' id='pix-cp-wp-script-fall-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/js.cookie.min.js?ver=6.1.1' id='pix-cp-wp-script-cookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/cp-frontend.min.js?ver=6.1.1' id='pix-cp-wp-script-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"54305","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"870712715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
	jQuery('.g-14').gslider({groupid:14,speed:12000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>