<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />


<title>COVID-19 Mini-UPDATE – March 17, 2021 |</title>
<link rel="canonical" href="https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 Mini-UPDATE – March 17, 2021 |" />
<meta property="og:description" content="As of March 17, 2021 Alberta Health confirmed 479 new cases since March 16. There are 71 new cases in the North Zone since March 16. There has been 1 death recorded in the North Zone since March 16. 12,022 cases have recovered in the North Zone which holds at 94% of the cases. *****************************************************************&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/" />
<meta property="article:published_time" content="2021-03-17T23:34:04+00:00" />
<meta property="article:modified_time" content="2021-03-17T23:34:05+00:00" />
<meta property="og:image" content="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="289" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin2015">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#primaryimage","inLanguage":"en-US","url":"https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png","width":500,"height":289},{"@type":"WebPage","@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#webpage","url":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/","name":"COVID-19 Mini-UPDATE \u2013 March 17, 2021 |","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#primaryimage"},"datePublished":"2021-03-17T23:34:04+00:00","dateModified":"2021-03-17T23:34:05+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.southpeacenews.com/","url":"http://www.southpeacenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/","url":"https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/","name":"COVID-19 Mini-UPDATE \u2013 March 17, 2021"}}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; COVID-19 Mini-UPDATE – March 17, 2021 Comments Feed" href="https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"ff7268c083"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/40223" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=40223' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-40223 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-single a-1263"><a class="gofollow" data-track="MTI2Myw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_dblLeaderboard.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
<div class="g g-12"><div class="g-single a-1293"><a class="gofollow" data-track="MTI5MywxMiwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_TOP.png" /></a></div></div></div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.southpeacenews.com/category/news/" rel="tag">News</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">COVID-19 Mini-UPDATE – March 17, 2021</span>
</div>
</div>
<article id="post-40223" class="post-40223 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">COVID-19 Mini-UPDATE – March 17, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-03-17T17:34:04-06:00" itemprop="datePublished">March 17, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>As of March 17, 2021 Alberta Health confirmed 479 new cases since March 16. </p>
<p>There are 71 new cases in the North Zone since March 16. </p>
<p>There has been 1 death recorded in the North Zone since March 16.</p>
<p>12,022 cases have recovered in the North Zone which holds at 94% of the cases. </p>
<p>*****************************************************************</p>
<h2>Variant Cases in Alberta</h2>
<figure class="wp-block-table"><table><thead><tr><th>Location</th><th>B.1.1.7 (UK variant)</th><th>B.1.351 (South African variant)</th><th>P.1 (Brazilian variant)</th><th>Total</th></tr></thead><tbody><tr><th>In Alberta</th><td>1,078<br>(50 on March 16)</td><td>17</td><td>2</td><td>1,097</td></tr><tr><th>Calgary Zone</th><td>401</td><td>15</td><td>2</td><td>418</td></tr><tr><th>Edmonton Zone</th><td>440</td><td>2</td><td>0</td><td>442</td></tr><tr><th>Central Zone</th><td>195</td><td>0</td><td>0</td><td>195</td></tr><tr><th>South Zone</th><td>25</td><td>0</td><td>0</td><td>25</td></tr><tr><th>North Zone</th><td>17</td><td>0</td><td>0</td><td>17</td></tr><tr><th>Unknown</th><td>0</td><td>0</td><td>0</td><td>0</td></tr></tbody></table></figure>
<h2>Outbreaks in Alberta</h2>
<ul><li>Acute care and continuing care facilities (including group homes) are reported publicly when there are 2 or more cases, indicating that a transmission within the facility has occurred.<ul><li><a href="https://www.alberta.ca/protecting-residents-at-congregate-care-facilities.aspx">Outbreak control measures</a>&nbsp;are put in place at continuing care facilities and group homes with a single confirmed case, as a precaution.</li><li><a href="https://www.albertahealthservices.ca/topics/Page17232.aspx" target="_blank" rel="noreferrer noopener">AHS Acute Care Outbreaks in Alberta</a>&nbsp;provides more information on outbreaks in hospitals.</li></ul></li><li>Prisons, correctional facilities, shelters and child care settings are listed when there are 5 or more cases.</li><li>All other non-healthcare workplaces, events, public settings (restaurants, salons and gyms) and sports activities are listed when there are 10 or more cases.</li><li>Outbreaks are declared over when 4 weeks have passed since the last case was identified, so not all outbreaks listed below have current transmission happening.</li></ul>
<h3>Outbreak locations by zone</h3>
<ul><li>Outbreak information is updated on Tuesdays and Fridays each week.</li><li>Case numbers for outbreaks at specific sites are not provided online because they change rapidly and often.</li></ul>
<p>NORTH ZONE</p>
<ul><li>Acute care facilities<ul><li>Bonnyville Health Centre</li><li>Valleyview Health Centre</li><li>Westlock Healthcare CentreLong term care facilities</li></ul><ul><li>Extendicare Bonnyville</li></ul></li></ul>
<ul><li>Supportive living/home living sites<ul><li>Heritage Lodge, Grande Prairie</li><li>Keekenow Senior’s Facility, Wabasca</li></ul></li></ul>
<ul><li>Other facilities and settings<ul><li>Care Human Services, Grande Prairie</li><li>Cenovus Foster Creek, Cold Lake</li><li>CNRL Albian, Regional Municipality of Wood Buffalo</li><li>CNRL Horizon, Regional Municipality of Wood Buffalo</li><li>Imperial Oil, Cold Lake</li><li>Kearl Lake work site, Fort Mckay</li><li>Knowledge Tree Childcare Centre, Valleyview</li><li>McCullough Centre, Gunn</li><li>Mighty Peace Chevrolet Buick GMC, Peace River</li><li>Northern Addictions Centre, Grande Prairie</li><li>Peace River Correctional Centre</li><li>Rotary House, Grande Prairie</li><li>St. Lawrence Centre, Grande Prairie</li><li>Suncor base plant, Regional Municipality of Wood Buffalo</li><li>Suncor Firebag Village, Regional Municipality of Wood Buffalo</li><li>Suncor Fort Hills, Regional Municipality of Wood Buffalo</li><li>Syncrude Mildred Lake site, Regional Municipality of Wood Buffalo</li><li>Tourmaline Oil Musreau, Grande Prairie</li><li>Walmart, Grande Prairie</li></ul></li></ul>
<h2>School status classification</h2>
<p>Updated reporting took effect January 18, 2021 on the <a href="https://www.alberta.ca/schools/covid-19-school-status-map.htm">School Status Map</a>.</p>
<p>March 17, 2021</p>
<p>There are <strong>15 ALERTS</strong> for the North Zone.</p>
<p>There are <strong>10 OUTBREAKS (5-9 cases)</strong> for the North Zone.</p>
<p>There are <strong>7</strong> <strong>OUTBREAKS (10+)</strong> for the North Zone.</p>
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-1920x1074.png" alt="" class="wp-image-40225" width="960" height="537" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-1920x1074.png 1920w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-245x137.png 245w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-64x36.png 64w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-768x429.png 768w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-1536x859.png 1536w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-2048x1145.png 2048w, https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_17-200x113.png 200w" sizes="(max-width: 960px) 100vw, 960px" /></figure>
<p>*****************************************************************</p>
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-1172x1260.png" alt="" class="wp-image-40226" width="879" height="945" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-1172x1260.png 1172w, https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-139x150.png 139w, https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-60x64.png 60w, https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-768x826.png 768w, https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-1428x1536.png 1428w, https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03172021-1904x2048.png 1904w" sizes="(max-width: 879px) 100vw, 879px" /></figure>
<p>There are 139,622 reported cases in Alberta, and 1,956 deaths in Alberta (994 in Edmonton zone, 599 in Calgary Zone, 142 in North Zone, 120 in the Central Zone, 101 in the South Zone). Of the 139,622 cases, 262 are in the hospital including 44 in ICU (Intensive Care). 132,748 cases have recovered, which drops down to 95% of the cases in Alberta. The Positivity Rate is 4.7%.</p>
<p>There are 4,918 active cases in Alberta. Calgary:1,887, Edmonton:1,163, North:774, South:635, Central:455, Unknown:4.</p>
<p>There have been 4 deaths recorded for Alberta since March 16. Of the 4 deaths: 1 in the North Zone, 1 in the South Zone, and 2 in the Calgary Zone.</p>
<p>We are your community news. <em>southpeacenews.com</em> . Past updates can be found under the<a href="https://southpeacenews.com/category/covid-19/"> COVID-19 tab</a> on our website. If there is information that you would like to see, please make a comment.</p>
<p><em>For a list of resources for Albertans during the COVID-19 Pandemic Crisis click <a href="https://southpeacenews.com/covid-19-resources/">here</a>.</em></p>
<p><strong>March 17, 2021 live update by Dr. Deena Hinshaw, Alberta chief medical officer of health.</strong> </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Update on COVID-19 – March 17, 2021" width="660" height="371" src="https://www.youtube.com/embed/JnXJukqibEs?list=PLvrD8tiHIX1L5LKwB0kl-4aJjkK4OuE-l" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_40223" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/covid-19-mini-update-march-17-2021/" data-item_title="COVID-19 Mini-UPDATE – March 17, 2021" data-item_image="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png" data-item_date="2021-03-17T17:34:04-06:00" data-engine="WordPress" data-plugin_v="2.6.36" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://www.southpeacenews.com/category/news/" rel="category tag">News</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=COVID-19 Mini-UPDATE – March 17, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F&title=COVID-19 Mini-UPDATE – March 17, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcovid-19-mini-update-march-17-2021%2F&media=https%3A%2F%2Fwww.southpeacenews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCOVID19_3.png" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/covid-19-mini-update-march-16-2021/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-200x113.png" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="COVID-19 Mini-UPDATE – March 16, 2021" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-200x113.png 200w, https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x37.png 64w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">COVID-19 Mini-UPDATE – March 16, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/driftpile-man-wins-100000-2/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Driftpile man wins $100,000" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a-200x113.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a-245x138.jpg 245w, https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a-64x36.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a-768x432.jpg 768w, https://www.southpeacenews.com/wp-content/uploads/2021/03/17mar21_front1a.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">Driftpile man wins $100,000</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/last-hurdle-cleared/">
<h2 class="entry-title">Last hurdle cleared</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/town-wont-pay-for-companys-blunder/">
<h2 class="entry-title">Town won&#8217;t pay for company&#8217;s blunder</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-mini-update-march-17-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57e6f6bb5d" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="197" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-13"><div class="g-single a-1294"><a class="gofollow" data-track="MTI5NCwxMywxLDYw" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="http://www.emergencyalert.alberta.ca/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/breaches-are-serious-judge-tells-man/#comment-11583"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Eileen Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/breaches-are-serious-judge-tells-man/#comment-11583">Breaches are serious, judge tells man</a></span><span class="comment-excerpt cwp-comment-excerpt">Judge CKW "PUSHOVER" Thietke is a graduate of the "Catch and Release" Judge School&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/lockdowns-dont-work-they-simply-cripple-the-economy/#comment-11397"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Richard</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/lockdowns-dont-work-they-simply-cripple-the-economy/#comment-11397">Lockdowns don’t work; they simply cripple the economy</a></span><span class="comment-excerpt cwp-comment-excerpt">Australia and New Zealand use lockdowns when cases get too high and it brings them&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ribbon-skirts-unveiled/#comment-11315"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ribbon-skirts-unveiled/#comment-11315">Ribbon skirts unveiled</a></span><span class="comment-excerpt cwp-comment-excerpt">Ribbons were introduced to Indigenous people in the early 1800s by French Canadian&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/taken-for-granted/#comment-11254"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">David Stevens</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/taken-for-granted/#comment-11254">Taken for granted?</a></span><span class="comment-excerpt cwp-comment-excerpt">The only party destroying this province is the UCP, and if you haven't figured tha&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-1007"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/driftpile-man-wins-100000/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/Michael-Ward-e1615330200868-64x64.jpg" class="tptn_thumb tptn_featured" alt="Driftpile man wins $100,000" title="Driftpile man wins $100,000" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/driftpile-man-wins-100000/" class="tptn_link"><span class="tptn_title">Driftpile man wins $100,000</span></a><span class="tptn_excerpt"> Atikameg man pockets $10,000 Michael Ward, $100,000 winner.George Grey, $10,000 winner. Chris CleggSouth Peace News The cards certainly&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/2-face-charge-under-bylaw/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="2 face charge under bylaw" title="2 face charge under bylaw" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/2-face-charge-under-bylaw/" class="tptn_link"><span class="tptn_title">2 face charge under bylaw</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Anyone thinking about not wearing a mask in High Prairie during the pandemic might&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/rally-held-to-end-covid-restrictions/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/10mar21_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Rally held to end COVID restrictions" title="Rally held to end COVID restrictions" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/rally-held-to-end-covid-restrictions/" class="tptn_link"><span class="tptn_title">Rally held to end COVID restrictions</span></a><span class="tptn_excerpt"> About 100 people attended the anti-COVID rally at the Slave Lake Visitor Information Centre March 4. A similar&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/breaches-are-serious-judge-tells-man/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Breaches are serious, judge tells man" title="Breaches are serious, judge tells man" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/breaches-are-serious-judge-tells-man/" class="tptn_link"><span class="tptn_title">Breaches are serious, judge tells man</span></a><span class="tptn_excerpt"> H.P. court docketMarch 1, 2021Judge C.K.W. Thietke A High Prairie man will pay a price for breaching several&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/letter-best-solution-is-to-re-open-dump/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/10mar21_letter1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Letter - Best solution is to re-open dump" title="Letter - Best solution is to re-open dump" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/letter-best-solution-is-to-re-open-dump/" class="tptn_link"><span class="tptn_title">Letter &#8211; Best solution is to re-open dump</span></a><span class="tptn_excerpt"> Trash left on the roads and in the ditches south of Enilda is causing a big headache for&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-mini-update-march-12-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 12, 2021" title="COVID-19 Mini-UPDATE – March 12, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-mini-update-march-12-2021/" class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 12, 2021</span></a><span class="tptn_excerpt"> As of March 12, 2021 Alberta Health confirmed 425 new cases since March 11. There are 82 new&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/trudeau-trying-to-dodge-blame/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Trudeau trying to dodge blame" title="Trudeau trying to dodge blame" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/trudeau-trying-to-dodge-blame/" class="tptn_link"><span class="tptn_title">Trudeau trying to dodge blame</span></a><span class="tptn_excerpt"> By Gwyn Morgan,Contributor,Troy Media. The essence of good journalism is diversity of opinion. This was demonstrated by two&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-mini-update-march-8-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 8, 2021" title="COVID-19 Mini-UPDATE – March 8, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-mini-update-march-8-2021/" class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 8, 2021</span></a><span class="tptn_excerpt"> As of March 8, 2021 Alberta Health confirmed 923 new cases since March 5. There are 189 new&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-mini-update-march-11-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 11, 2021" title="COVID-19 Mini-UPDATE – March 11, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-mini-update-march-11-2021/" class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 11, 2021</span></a><span class="tptn_excerpt"> As of March 11, 2021 Alberta Health confirmed 364 new cases since March 10. There are 57 new&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/car-jacking-charge-latest-of-mans-legal-problems/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Car-jacking charge latest of man&#039;s legal problems" title="Car-jacking charge latest of man&#039;s legal problems" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/car-jacking-charge-latest-of-mans-legal-problems/" class="tptn_link"><span class="tptn_title">Car-jacking charge latest of man&#8217;s legal problems</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A Slave Lake man reserved plea in Slave Lake provincial court March 3 on&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-single a-1295"><a class="gofollow" data-track="MTI5NSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/03/FountainTire_EmployOpp_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(92)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-single a-1118"><a class="gofollow" data-track="MTExOCw2LDEsNjA=" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/12/SignUp_SIDE.png" /></a></div></div></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6123c100bd", post_id : 40223 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.southpeacenews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b298c64d62" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"40223","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1478889468"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>