<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Crosswalk honours survivors, loved ones lost -</title>
<link rel="canonical" href="https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crosswalk honours survivors, loved ones lost -" />
<meta property="og:description" content="Emily PlihalSouth Peace News A beautiful tribute has been created in Peace River to honour the residential school survivors and the children who lost their lives.Local indigenous artist Judy Decharme, daughter of a residential school survivor, painted a crosswalk on the way to the Treaty 8 Memorial at Riverfront Park.“I saw that the city of&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/" />
<meta property="article:published_time" content="2022-08-10T23:12:51+00:00" />
<meta property="article:modified_time" content="2022-08-10T23:13:03+00:00" />
<meta property="og:image" content="http://www.southpeacenews.com/wp-content/uploads/2022/08/40-scaled-e1660172936791.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="974" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#primaryimage","inLanguage":"en-US","url":"https://www.southpeacenews.com/wp-content/uploads/2022/08/40-scaled-e1660172936791.jpg","contentUrl":"https://www.southpeacenews.com/wp-content/uploads/2022/08/40-scaled-e1660172936791.jpg","width":800,"height":974},{"@type":"WebPage","@id":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#webpage","url":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/","name":"Crosswalk honours survivors, loved ones lost -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#primaryimage"},"datePublished":"2022-08-10T23:12:51+00:00","dateModified":"2022-08-10T23:13:03+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Crosswalk honours survivors, loved ones lost"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Crosswalk honours survivors, loved ones lost Comments Feed" href="https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"ea32cf2fab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.0.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/51468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=51468' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-51468 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-2281 c-1"><a class="gofollow" data-track="MjI4MSw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2325 c-2"><a class="gofollow" data-track="MjMyNSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/IronHorseAuction_AUG10_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2251 c-3"><a class="gofollow" data-track="MjI1MSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-2318 c-4"><a class="gofollow" data-track="MjMxOCw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Intersect_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2314 c-5"><a class="gofollow" data-track="MjMxNCw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Splashfest_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2285 c-6"><a class="gofollow" data-track="MjI4NSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/HPandAreaDental_Cleanings_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2310 c-7"><a class="gofollow" data-track="MjMxMCw5LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/FlamanRentals_Netwrap_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">Extras</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">Northern Sunrise County Newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/news/" rel="tag">News</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Crosswalk honours survivors, loved ones lost</span>
</div>
</div>
<article id="post-51468" class="post-51468 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Crosswalk honours survivors, loved ones lost</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2022-08-10T17:12:51-06:00" itemprop="datePublished">August 10, 2022</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<figure class="wp-block-image size-large"><img width="1035" height="1260" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/40-1035x1260.jpg" alt="" class="wp-image-51466" /><figcaption>Judy Ducharme, centre, is flanked by helpers Tyne Lunn, left, and Amber Houle after the crosswalk was completed.</figcaption></figure>
<p>Emily Plihal<br>South Peace News</p>
<p>A beautiful tribute has been created in Peace River to honour the residential school survivors and the children who lost their lives.<br>Local indigenous artist Judy Decharme, daughter of a residential school survivor, painted a crosswalk on the way to the Treaty 8 Memorial at Riverfront Park.<br>“I saw that the city of Kamloops had an Every Child Matters crosswalk to honour the 215 children found buried at their residential school,” says Ducharme. “That inspired me, and I wanted to find a way to honour survivors and children of the residential schools closer to home.”<br>Ducharme wanted to use her art to express her respect for her father, her uncle, the survivors, and the children who lost their lives. She says what people experienced at residential schools ripples deep, noting that there are intergenerational affects from their experiences.<br>“I am an artist by trade and a nail technician,” says Ducharme, noting that she has done an Every Child Matters nail design and partnered with Caribou Cresting to design orange shirts.<br>“However; this painting just feels different. It was really an honour to have this vision come to life and to be able to share with people I don’t know.”<br>Her efforts included making a presentation to the Town of Peace River, through the Aboriginal Interagency Committee and Wendy Goulet, to request the space to create her art. She explains a number of people and organizations helped to make the crosswalk a reality.<br>Ducharme aimed to have her crosswalk completed prior to Orange Shirt Day on Sept. 30, a Canadian statutory holiday to recognize the legacy of the Canadian Indian Residential School System. Most notably, this day is a day to remember all children who suffered trauma in residential schools, to honour the children left behind and the people who are still healing.<br>Her design took six hours to complete on a blistering hot day and she’s thankful for all the people who made sure she stayed hydrated, fed and the folks who went to the store for more paint when she ran low.<br>“I want to send a huge heartfelt thank you to Amber Houle and Tyne Lunn,” she says. “They stayed with me right until the end providing energy, muscle, support, sweat, tears and laughs to help me power through.”<br>“I want to send a huge heartfelt thank you to Amber Houle and Tyne Lunn,” she says. “They stayed with me right until the end providing energy, muscle, support, sweat, tears and laughs to help me power through.”<br>She says her wish was to have her art be a symbol of respect, a reminder of Canadian history [which she says doesn’t always have to be negative], a symbol of moving forward, kindness, peace, and respect.<br>She reminds people if they have questions to not be bashful and to make sure to ask them. She urges people to initiate the conversations and just remember to be respectful. She encourages people to go sit near it and embrace it.<br>“I’m overwhelmed by the impact of the crosswalk,” she says. “It’s been shared on social media from New Brunswick all the way to Vancouver. My love language is my art and the best way I know to honour is through my art. I’m happy it’s having this impact on so many people.”<br>Jennifer Zatko designed and dedicated another crosswalk to honour residential school survivors and lost children in High Prairie during a ceremony June 21, National Indigenous Peoples Day.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1890" height="1260" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/32-1890x1260.jpg" alt="" class="wp-image-51467" /><figcaption>Judy Ducharme hard at work on a blistering hot day, at the start of painting the crosswalk.</figcaption></figure>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_51468" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/crosswalk-honours-survivors-loved-ones-lost/" data-item_title="Crosswalk honours survivors, loved ones lost" data-item_image="https://www.southpeacenews.com/wp-content/uploads/2022/08/40-1035x1260.jpg" data-item_date="2022-08-10T17:12:51-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://www.southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Crosswalk honours survivors, loved ones lost&url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F&title=Crosswalk honours survivors, loved ones lost" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Fcrosswalk-honours-survivors-loved-ones-lost%2F&media=https%3A%2F%2Fwww.southpeacenews.com%2Fwp-content%2Fuploads%2F2022%2F08%2F40-scaled-e1660172936791.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/more-than-just-riders/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Smoky-River-Ryders-11-scaled-e1660160528250-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="More than just riders!" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/08/Smoky-River-Ryders-11-scaled-e1660160528250-200x113.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2022/08/Smoky-River-Ryders-11-scaled-e1660160528250-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">More than just riders!</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/eyes-on-slave-lake-offers-2-views-of-lake/">
<h2 class="entry-title">Eyes on Slave Lake offers 2 views of lake</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/man-wanted-for-murder-at-cadotte-lake/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/RCMP-Poster-scaled-e1659449511665-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Man wanted for murder at Cadotte Lake" loading="lazy" itemprop="image" /> <h2 class="entry-title">Man wanted for murder at Cadotte Lake</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/life-at-the-top-of-the-world/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Tower-Two-e1659386458233-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Life at the top of the world" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/08/Tower-Two-e1659386458233-200x113.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2022/08/Tower-Two-e1659386458233-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">Life at the top of the world</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crosswalk-honours-survivors-loved-ones-lost/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ffb13ca6b" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="135" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/constant-beep-beep-beep-ires-resident/#comment-14440"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Trudi</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/constant-beep-beep-beep-ires-resident/#comment-14440">Constant beep, beep beep ires resident</a></span><span class="comment-excerpt cwp-comment-excerpt">So much to say about this. For example, Tammy is a big fan of the "Freedom Convoy,&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/despite-time-in-prison-freedom-george-would-do-it-all-over-again/#comment-14369"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">O’Henry</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/despite-time-in-prison-freedom-george-would-do-it-all-over-again/#comment-14369">Despite time in prison, Freedom George would do it all over again!</a></span><span class="comment-excerpt cwp-comment-excerpt">Jay, educate yourself. If you read or watched the news instead of believing the mi&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/despite-time-in-prison-freedom-george-would-do-it-all-over-again/#comment-14322"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jay</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/despite-time-in-prison-freedom-george-would-do-it-all-over-again/#comment-14322">Despite time in prison, Freedom George would do it all over again!</a></span><span class="comment-excerpt cwp-comment-excerpt">Glad to see you back Tyson. As a life long born and raised High Prairie citizen I&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-caos-employment-terminated/#comment-14321"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jay</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-caos-employment-terminated/#comment-14321">HP CAO&#8217;s employment terminated</a></span><span class="comment-excerpt cwp-comment-excerpt">So what was so bad about her application? What do you know that the other 4 counci&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-2284 c-1"><a class="gofollow" data-track="MjI4NCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/HPandAreaDental_Cleanings_BIGBOX.png" /></a></div><div class="g-dyn a-2280 c-2"><a class="gofollow" data-track="MjI4MCwxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-2324 c-3"><a class="gofollow" data-track="MjMyNCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/IronHorseAuction_BIGBOX.png" /></a></div><div class="g-dyn a-2313 c-4"><a class="gofollow" data-track="MjMxMywxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Splashfest_BIGBOX.png" /></a></div><div class="g-dyn a-2250 c-5"><a class="gofollow" data-track="MjI1MCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-2321 c-6"><a class="gofollow" data-track="MjMyMSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/INTER.SECT_Festival_BIGBOX4.png" /></a></div><div class="g-dyn a-2319 c-7"><a class="gofollow" data-track="MjMxOSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/INTER.SECT_Festival_BIGBOX2.png" /></a></div><div class="g-dyn a-2320 c-8"><a class="gofollow" data-track="MjMyMCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/INTER.SECT_Festival_BIGBOX3.png" /></a></div><div class="g-dyn a-2317 c-9"><a class="gofollow" data-track="MjMxNywxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/INTER.SECT_Festival_BIGBOX1.png" /></a></div><div class="g-dyn a-2309 c-10"><a class="gofollow" data-track="MjMwOSwxMCwxLDYw" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/FlamanRentals_Netwrap_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/high-prairies-biggest-party-is-ready-to-roll/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/07/Jerrod-Daughters-Kelly-and-Charlie-e1658958860954-64x64.jpg" class="tptn_thumb tptn_featured" alt="High Prairie&#039;s biggest party is ready to roll!" title="High Prairie&#039;s biggest party is ready to roll!" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/high-prairies-biggest-party-is-ready-to-roll/" class="tptn_link"><span class="tptn_title">High Prairie&#8217;s biggest party is ready to roll!</span></a><span class="tptn_excerpt"> Jerrod Cunningham’s family is ready for the High Prairie Elks Pro Rodeo Aug. 2-3. An anonymous donor paid&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/woman-steals-from-nlc-fund/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Woman steals from NLC fund" title="Woman steals from NLC fund" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/woman-steals-from-nlc-fund/" class="tptn_link"><span class="tptn_title">Woman steals from NLC fund</span></a><span class="tptn_excerpt"> A former Northern Lakes College employee has pleaded guilty to two charges of fraud involving more than $285,000.Cindy&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/2022-elks-pro-rodeo-queen-candidates/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/07/Horsemanship-e1658958287991-64x64.jpg" class="tptn_thumb tptn_featured" alt="2022 Elks Pro Rodeo Queen candidates" title="2022 Elks Pro Rodeo Queen candidates" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/2022-elks-pro-rodeo-queen-candidates/" class="tptn_link"><span class="tptn_title">2022 Elks Pro Rodeo Queen candidates</span></a><span class="tptn_excerpt"> The Horsemanship portion of the High Prairie Elks Pro Rodeo Queen contest occurred at the Elks Stampede Grounds&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-august-2-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: August 2, 2022" title="Today in High Prairie: August 2, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-august-2-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: August 2, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-august-3-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: August 3, 2022" title="Today in High Prairie: August 3, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-august-3-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: August 3, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/constant-beep-beep-beep-ires-resident/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Constant beep, beep beep ires resident" title="Constant beep, beep beep ires resident" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/constant-beep-beep-beep-ires-resident/" class="tptn_link"><span class="tptn_title">Constant beep, beep beep ires resident</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News It’s a continuing problem like a thorn stuck in High Prairie town council’s side,&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-august-1-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: August 1, 2022" title="Today in High Prairie: August 1, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-august-1-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: August 1, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/ladies-of-rodeo/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Rodeo-Queens-e1659398784567-64x64.jpg" class="tptn_thumb tptn_featured" alt="Ladies of rodeo" title="Ladies of rodeo" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/ladies-of-rodeo/" class="tptn_link"><span class="tptn_title">Ladies of rodeo</span></a><span class="tptn_excerpt"> High Prairie Elks Pro Rodeo Queen contestants, as well as the 2019 Queen, gathered for the public speaking&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/man-wanted-for-murder-at-cadotte-lake/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/08/RCMP-Poster-scaled-e1659449511665-64x64.jpg" class="tptn_thumb tptn_featured" alt="Man wanted for murder at Cadotte Lake" title="Man wanted for murder at Cadotte Lake" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/man-wanted-for-murder-at-cadotte-lake/" class="tptn_link"><span class="tptn_title">Man wanted for murder at Cadotte Lake</span></a><span class="tptn_excerpt"> Peace Regional RCMP released this poster in an attempt to find Brenon Gray, who is wanted for the&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-august-8-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: August 8, 2022" title="Today in High Prairie: August 8, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-august-8-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: August 8, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-2311 c-1"><a class="gofollow" data-track="MjMxMSwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Splashfest_SIDE.png" /></a></div><div class="g-dyn a-2307 c-2"><a class="gofollow" data-track="MjMwNywxLDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/FlamanRentals_Netwrap_SIDE.png" /></a></div><div class="g-dyn a-2248 c-3"><a class="gofollow" data-track="MjI0OCwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-2278 c-4"><a class="gofollow" data-track="MjI3OCwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-2282 c-5"><a class="gofollow" data-track="MjI4MiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/07/HPandAreaDental_Cleanings_SIDE.png" /></a></div><div class="g-dyn a-2246 c-6"><a class="gofollow" data-track="MjI0NiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-2322 c-7"><a class="gofollow" data-track="MjMyMiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/IronHorseAuction_SIDE.png" /></a></div><div class="g-dyn a-2315 c-8"><a class="gofollow" data-track="MjMxNSwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/08/Intersect_SIDE.png" /></a></div></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2022/08/'> August 2022 &nbsp;(32)</option>
<option value='https://www.southpeacenews.com/2022/07/'> July 2022 &nbsp;(162)</option>
<option value='https://www.southpeacenews.com/2022/06/'> June 2022 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2022/05/'> May 2022 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2022/04/'> April 2022 &nbsp;(198)</option>
<option value='https://www.southpeacenews.com/2022/03/'> March 2022 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2022/02/'> February 2022 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2022/01/'> January 2022 &nbsp;(161)</option>
<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(110)</option>
<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2022 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "551f6e7f97", post_id : 51468 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"51468","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"76524034"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>