<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">


<title>Obituary – Denis Clement Fournier |</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.southpeacenews.com/obituary-denis-clement-fournier/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary – Denis Clement Fournier |" />
<meta property="og:description" content="Denis Clement Fournier, beloved husband of Lucille Fournier [nee Hirst], of Airdrie, AB, passed away after an unbelievable fight against ALS on Wednesday, Jan. 13, 2021 at the age of 66 years old. Denis loved to work, but most importantly he loved to work with people. His first job was at the Bay in Hay&hellip;" />
<meta property="og:url" content="http://www.southpeacenews.com/obituary-denis-clement-fournier/" />
<meta property="article:published_time" content="2021-02-04T17:05:38+00:00" />
<meta property="article:modified_time" content="2021-02-04T17:05:41+00:00" />
<meta property="og:image" content="https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin2015">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.southpeacenews.com/obituary-denis-clement-fournier/#primaryimage","inLanguage":"en-US","url":"https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier.jpg","width":800,"height":671},{"@type":"WebPage","@id":"http://www.southpeacenews.com/obituary-denis-clement-fournier/#webpage","url":"http://www.southpeacenews.com/obituary-denis-clement-fournier/","name":"Obituary \u2013 Denis Clement Fournier |","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"http://www.southpeacenews.com/obituary-denis-clement-fournier/#primaryimage"},"datePublished":"2021-02-04T17:05:38+00:00","dateModified":"2021-02-04T17:05:41+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.southpeacenews.com/obituary-denis-clement-fournier/"]}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Obituary – Denis Clement Fournier Comments Feed" href="https://www.southpeacenews.com/obituary-denis-clement-fournier/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"fbf69b91b9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.6' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.45.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.45.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/39280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=39280' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-39280 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"><div class="g g-8"><div class="g-dyn a-197 c-1"><a class="gofollow" data-track="MTk3LDgsMSw2MA==" href="http://southpeacenews.com/happy-valentines/ "><img src="http://southpeacenews.com/wp-content/uploads/2019/01/ValentinesGreetingad_2019_SIDE.png" /></a></div></div></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1008 c-1"><a class="gofollow" data-track="MTAwOCw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblTOP.png" /></a></div><div class="g-dyn a-1185 c-2"><a class="gofollow" data-track="MTE4NSw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_dblLeaderboard.png" /></a></div><div class="g-dyn a-1170 c-3"><a class="gofollow" data-track="MTE3MCw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_dblLeaderboard.png" /></a></div><div class="g-dyn a-1193 c-4"><a class="gofollow" data-track="MTE5Myw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/DentureCottage_dblLeaderboard.png" /></a></div><div class="g-dyn a-983 c-5"><a class="gofollow" data-track="OTgzLDksMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_dblTOP.png" /></a></div><div class="g-dyn a-1176 c-6"><a class="gofollow" data-track="MTE3Niw5LDEsNjA=" href="https://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/MaherAuto_OilChange_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1190 c-7"><a class="gofollow" data-track="MTE5MCw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/NLC_WithoutLimits_dblLeaderboard.png" /></a></div><div class="g-dyn a-1166 c-8"><a class="gofollow" data-track="MTE2Niw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/FountainTire_EmployOpp2_dblTOP.png" /></a></div><div class="g-dyn a-881 c-9"><a class="gofollow" data-track="ODgxLDksMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/05/10OnlineAd_DBL.png"></a></div><div class="g-dyn a-1179 c-10"><a class="gofollow" data-track="MTE3OSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
<div class="g g-12"><div class="g-single a-1180">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253766 = window.plc253766 || 0;
document.write('<'+'div id="placement_253766_'+plc253766+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 253766, [728,90], 'placement_253766_'+opt.place, opt); }, opt: { place: plc253766++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/obituaries/" rel="tag">Obituaries</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Obituary – Denis Clement Fournier</span>
</div>
</div>
<article id="post-39280" class="post-39280 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Obituary – Denis Clement Fournier</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-02-04T10:05:38-07:00" itemprop="datePublished">February 4, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/obituary-denis-clement-fournier/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier.jpg"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier.jpg" alt="" class="wp-image-39281" width="200" height="168" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier.jpg 800w, https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier-179x150.jpg 179w, https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier-64x54.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Denis-Fournier-768x644.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" /></a><figcaption>Denis Fournier<br>Jan. 22, 1954<br>Jan. 13, 2021</figcaption></figure></div>
<p>Denis Clement Fournier, beloved husband of Lucille Fournier [nee Hirst], of Airdrie, AB, passed away after an unbelievable fight against ALS on Wednesday, Jan. 13, 2021 at the age of 66 years old.<br><br>Denis loved to work, but most importantly he loved to work with people. His first job was at the Bay in Hay River, NWT followed by a sales job with Westclean. He then took on a job managing the local hangout called The Spot which had a pool room, burger joint and convenience store.<br><br>In 1979, he left Hay River, and moved his family to Falher, AB to start a job with Hollandia Bakery [Weston Foods]. In the early 1990s he took a job with Old Dutch foods and remained there until his retirement in 2011.<br><br>Denis was a very hard worker and no matter where he was working or what job he was doing, his success was undeniable. He always strived to be the best and when given any area managed to always increase sales. He was offered many promotions but turned them down as he embraced the close-knit community of small-town life.<br><br>Denis had a passion for living! He was always volunteering for everything, helping a friend in need or providing for his family in some way, shape or form. He had a zest for life that was contagious and was always the centre of attention in any room. He was loved by so many and was always surrounded by family and friends. If you had the honour being friends with him, you were a friend for life.<br><br>His love of life contributed to the many organizations that he was a part of. He was a member of The Falher Versatiles hockey team, the Donnelly Rams broomball team, and the Falher Curling Club; he also dedicated his time to the Fire Department, town council, and enjoyed time coaching Little League.<br><br>In the evenings, he loved to play music at his house while entertaining friends and family. He was famous for stopping songs in the middle so that there was an opportunity for all songs to be played on any given night.<br><br>Denis loved golf, hockey, reading the paper, camping, curling, broomball, slow-pitch, music, and everything and anything that involved having a good time. He loved the Edmonton Oilers and spent many nights having drinks with friends cheering them on. He created many unforgettable memories camping and golfing in Eaglesham and 5-Star. He also has so many special moments with the Versatile hockey team and fire department where he made many lifelong friends.<br><br>One of Denis’ favourite memories was when Lou and Denis and all of their kids went on a trip to Mexico. The combination of the hot weather, drinks on the beach and being with his wife and family was all he needed. So much fun!<br><br>Denis was diagnosed with ALS in 2005. True to the person that he was; he stayed positive until the end and never gave up. He was truly remarkable and his spirit will never be forgotten!<br><br>Besides his loving wife Lucille, Denis is survived by his son Dennis “DJ” and [Melissa] Fournier of Westvill, NS; his daughters, Dena and [Dallas] Morin of Kelowna, BC; Renee and [Travis] Read of Airdrie, AB; and Jodi and [Dominic] Nguyen of Edmonton; his grandchildren, Brooke Morin [14], Kruz Read [12], Ava Morin [11], Kenedi Read [9], Landen Fournier [3]; and Harper Fournier [2]; his brothers Victor and [Louise] Fournier of Falher, AB, Clement Fournier of Texas, and Ben and [Michele] Fournier of McLennan, AB; his sister Yvonne and [Don] Chabot of Peace River, AB; as well as numerous nieces, nephews, cousins, and friends.<br><br>Denis was predeceased by his parents, Andre and Berthe Fournier.<br><br>Thank you to all of the family and friend support over the years. A special thanks to the staff at Bethany Senior Centre and Skypointe Age Care for taking care of Denis. Thank you also to the ALS Society for the endless support through the years; they were always available and ready to help with anything<br><br>Thank you to his wife Lou who always went above and beyond to be there for him. She was by his side right until the end and devoted her life to making the last of his life meaningful. Her love, dedication and commitment meant everything to him and he felt truly blessed to have her as his wife.<br><br>Condolences, memories and photos may be shared and viewed on Denis’ obituary at<br><br>In living memory of Denis Fournier, a tree will be planted in the Ann &amp; Sandy Cross Conservation Area by McInnis &amp; Holloway Funeral Homes, Eastside, 5388 Memorial Drive NE, Calgary, AB T2A 3V9, Telephone: [403] 248-8585.</p>
<h4>Denis, Forever in our Hearts</h4>
<p>You can shed tears that he is gone<br>Or you can smile because he has lived on.<br>You can close your eyes and pray that he will come back to us<br>Or you can open your eyes and see all that he has left us behind.<br>Your heart can be empty because you can’t see him tonight<br>Or you can be full of the love that you shared with him.<br>You can turn your back on tomorrow and live yesterday<br>Or you can be happy for tomorrow that’s yet to come.<br>Because of yesterday you can remember him and only that he is gone<br>Or you can cherish his memory and let it live on.<br>You can cry and close your mind, be empty and turn your back<br>Or you can do what he would want: smile, open your eyes, love and go on.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/obituaries/" rel="category tag">Obituaries</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Obituary – Denis Clement Fournier&url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F&title=Obituary – Denis Clement Fournier" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Fobituary-denis-clement-fournier%2F&media=https%3A%2F%2Fwww.southpeacenews.com%2Fwp-content%2Fuploads%2F2021%2F02%2FObituary-Denis-Fournier.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/obituary-sharon-falkner/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2021/02/Obituary-Sharon-Faulkner-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Obituary &#8211; Sharon Falkner" loading="lazy" itemprop="image" /> <h2 class="entry-title">Obituary &#8211; Sharon Falkner</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/obituary-kelly-william-milner/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Kelly-William-Milner-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Obituary &#8211; Kelly William Milner" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Kelly-William-Milner-200x113.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Kelly-William-Milner-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">Obituary &#8211; Kelly William Milner</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/obituary-jim-michael-frantik/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Jim-Frantik-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Obituary &#8211; Jim Michael Frantik" loading="lazy" srcset="https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Jim-Frantik-200x113.jpg 200w, https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Jim-Frantik-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /> <h2 class="entry-title">Obituary &#8211; Jim Michael Frantik</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/obituary-william-billy-masyk/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/19_masyk-photo-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Obituary &#8211; William [Billy] Masyk" loading="lazy" itemprop="image" /> <h2 class="entry-title">Obituary &#8211; William [Billy] Masyk</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-denis-clement-fournier/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="072ab1bf61" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="38" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-13"><div class="g-single a-1181">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225046 = window.plc225046 || 0;
document.write('<'+'div id="placement_225046_'+plc225046+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 225046, [300,250], 'placement_225046_'+opt.place, opt); }, opt: { place: plc225046++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="http://www.emergencyalert.alberta.ca/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11155"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jac</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11155">&#8216;I can do a better job,&#8217; MLA says</a></span><span class="comment-excerpt cwp-comment-excerpt">His words are cheap</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11153"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Dave Feland</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11153">&#8216;I can do a better job,&#8217; MLA says</a></span><span class="comment-excerpt cwp-comment-excerpt">He says he could do a better job. But he didn't... he didn't DO the job. No explan&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11148"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Matthew</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/#comment-11148">&#8216;I can do a better job,&#8217; MLA says</a></span><span class="comment-excerpt cwp-comment-excerpt">Please go away Rehn !!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/inspiration-boring-and-irrelevant/#comment-11146"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Robert Landbeck</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/inspiration-boring-and-irrelevant/#comment-11146">Inspiration &#8211; Boring and irrelevant</a></span><span class="comment-excerpt cwp-comment-excerpt">While i would be in agreement that 'Knowledge of God' would be the most important&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1194 c-1"><a class="gofollow" data-track="MTE5NCwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/DentureCottage_BIGBOX.png" /></a></div><div class="g-dyn a-1178 c-2"><a class="gofollow" data-track="MTE3OCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-1189 c-3"><a class="gofollow" data-track="MTE4OSwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/NLC_WithoutLimits_dblSIDE.png" /></a></div><div class="g-dyn a-1007 c-4"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div><div class="g-dyn a-1184 c-5"><a class="gofollow" data-track="MTE4NCwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_dblSIDE.png" /></a></div><div class="g-dyn a-1167 c-6"><a class="gofollow" data-track="MTE2NywxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/FountainTire_ServiceTruckOp_BIGBOX.png" /></a></div><div class="g-dyn a-1175 c-7"><a class="gofollow" data-track="MTE3NSwxMCwxLDYw" href="https://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/MaherAuto_OilChange_BIGBOX.png" /></a></div><div class="g-dyn a-1186 c-8"><a class="gofollow" data-track="MTE4NiwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/HPSD_Feb3_BIGBOX.png" /></a></div><div class="g-dyn a-1171 c-9"><a class="gofollow" data-track="MTE3MSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/kokums-shack-opens-in-hp/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/27jan21_news4a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Kokum’s Shack opens in HP" title="Kokum’s Shack opens in HP" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/kokums-shack-opens-in-hp/" class="tptn_link"><span class="tptn_title">Kokum’s Shack opens in HP</span></a><span class="tptn_excerpt"> Kokum’s Shack restaurant officially opened in High Prairie on 50 Street on Jan. 4 and features a variety&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/arrest-made-in-break-in-at-peavey-mart/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/DSC_0012-64x64.jpg" class="tptn_thumb tptn_featured" alt="Arrest made in break-in at Peavey Mart" title="Arrest made in break-in at Peavey Mart" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/arrest-made-in-break-in-at-peavey-mart/" class="tptn_link"><span class="tptn_title">Arrest made in break-in at Peavey Mart</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Thanks to a tip from a passer-by, High Prairie RCMP made a quick&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/old-high-prairie-hospital-demolition-announced/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/02/WreckingBall1-64x64.png" class="tptn_thumb tptn_featured" alt="Old High Prairie Hospital demolition announced" title="Old High Prairie Hospital demolition announced" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/old-high-prairie-hospital-demolition-announced/" class="tptn_link"><span class="tptn_title">Old High Prairie Hospital demolition announced</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News It was an announcement High Prairie has been looking forward to for quite&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/02/3feb21_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="&#039;I can do a better job,&#039; MLA says" title="&#039;I can do a better job,&#039; MLA says" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/i-can-do-a-better-job-mla-says/" class="tptn_link"><span class="tptn_title">&#8216;I can do a better job,&#8217; MLA says</span></a><span class="tptn_excerpt"> MLA Pat Rehn Rehn tells Big Lakes County he's committed to “work hard” for constituency Richard FroeseSouth Peace&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/driftpile-man-faces-charges-in-peavey-mart-break-and-enter/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man faces charges in Peavey Mart break and enter" title="Man faces charges in Peavey Mart break and enter" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/driftpile-man-faces-charges-in-peavey-mart-break-and-enter/" class="tptn_link"><span class="tptn_title">Man faces charges in Peavey Mart break and enter</span></a><span class="tptn_excerpt"> Editor's note: It has come to our attention that the man arrested is not a member of Driftpile&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-update-january-25-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – January 25, 2021" title="COVID-19 UPDATE – January 25, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-update-january-25-2021/" class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – January 25, 2021</span></a><span class="tptn_excerpt"> As of January 25, Alberta Health confirmed 362 new cases in Alberta since January 24. There are 215&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/obituary-kelly-william-milner/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Obituary-Kelly-William-Milner-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Kelly William Milner" title="Obituary - Kelly William Milner" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/obituary-kelly-william-milner/" class="tptn_link"><span class="tptn_title">Obituary &#8211; Kelly William Milner</span></a><span class="tptn_excerpt"> Kelly Milner On Monday, Dec. 21, 2020, Kelly William Milner, loving husband and amazing father of two, passed&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-mini-update-january-29-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – January 29, 2021" title="COVID-19 Mini-UPDATE – January 29, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-mini-update-january-29-2021/" class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – January 29, 2021</span></a><span class="tptn_excerpt"> As of January 29, 2021 Alberta Health confirmed 543 new cases since Jan. 28. There are 58 new&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-update-february-1-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – February 1, 2021" title="COVID-19 UPDATE – February 1, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-update-february-1-2021/" class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – February 1, 2021</span></a><span class="tptn_excerpt"> As of February 1, Alberta Health confirmed 355 new cases in Alberta since January 31 (1,199 since January&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/rcmp-wants-to-hear-from-public/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="RCMP wants to hear from public" title="RCMP wants to hear from public" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/rcmp-wants-to-hear-from-public/" class="tptn_link"><span class="tptn_title">RCMP wants to hear from public</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News The High Prairie/Faust RCMP detachment wants to hear from you in its efforts to&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-1183 c-1"><a class="gofollow" data-track="MTE4MywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-1191 c-2"><a class="gofollow" data-track="MTE5MSwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-1169 c-3"><a class="gofollow" data-track="MTE2OSwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_SIDE.png" /></a></div><div class="g-dyn a-1118 c-4"><a class="gofollow" data-track="MTExOCwxLDEsNjA=" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/12/SignUp_SIDE.png" /></a></div><div class="g-dyn a-1165 c-5"><a class="gofollow" data-track="MTE2NSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-1173 c-6"><a class="gofollow" data-track="MTE3MywxLDEsNjA=" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-846 c-7"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1187 c-8"><a class="gofollow" data-track="MTE4NywxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/02/NLC_WithoutLimits_SIDE.png" /></a></div><div class="g-dyn a-1196 c-9"><a class="gofollow" data-track="MTE5NiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-1172 c-10"><a class="gofollow" data-track="MTE3MiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-1156 c-11"><a class="gofollow" data-track="MTE1NiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/PhoneBook_CellPhone_SIDE.png" /></a></div><div class="g-dyn a-65 c-12"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-998 c-13"><a class="gofollow" data-track="OTk4LDEsMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div><div class="g-dyn a-1006 c-14"><a class="gofollow" data-track="MTAwNiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory1_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(29)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-dyn a-1156 c-1"><a class="gofollow" data-track="MTE1Niw2LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/PhoneBook_CellPhone_SIDE.png" /></a></div><div class="g-dyn a-197 c-2"><a class="gofollow" data-track="MTk3LDYsMSw2MA==" href="http://southpeacenews.com/happy-valentines/ "><img src="http://southpeacenews.com/wp-content/uploads/2019/01/ValentinesGreetingad_2019_SIDE.png" /></a></div><div class="g-dyn a-1118 c-3"><a class="gofollow" data-track="MTExOCw2LDEsNjA=" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/12/SignUp_SIDE.png" /></a></div></div></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a483b06bee", post_id : 39280 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"39280","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"334006652"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>