<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Pratt celebrates school year -</title>
<link rel="canonical" href="https://www.southpeacenews.com/pratt-celebrates-school-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pratt celebrates school year -" />
<meta property="og:description" content="High Prairie E.W. Pratt High School hosted an open house and barbecue May 26 to celebrate the end of the school year. Classrooms were open where student work was on display. Parents, students and other visitors were also able to meet the teachers." />
<meta property="og:url" content="https://www.southpeacenews.com/pratt-celebrates-school-year/" />
<meta property="article:published_time" content="2022-06-02T22:20:53+00:00" />
<meta property="article:modified_time" content="2022-06-01T22:31:34+00:00" />
<meta property="og:image" content="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="414" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southpeacenews.com/pratt-celebrates-school-year/#primaryimage","inLanguage":"en-US","url":"https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg","contentUrl":"https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg","width":800,"height":414},{"@type":"WebPage","@id":"https://www.southpeacenews.com/pratt-celebrates-school-year/#webpage","url":"https://www.southpeacenews.com/pratt-celebrates-school-year/","name":"Pratt celebrates school year -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.southpeacenews.com/pratt-celebrates-school-year/#primaryimage"},"datePublished":"2022-06-02T22:20:53+00:00","dateModified":"2022-06-01T22:31:34+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/pratt-celebrates-school-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/pratt-celebrates-school-year/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/pratt-celebrates-school-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Pratt celebrates school year"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Pratt celebrates school year Comments Feed" href="https://www.southpeacenews.com/pratt-celebrates-school-year/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"ab3f25bdf3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.0' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/49854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=49854' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-49854 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-2175 c-1"><a class="gofollow" data-track="MjE3NSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-2185 c-2"><a class="gofollow" data-track="MjE4NSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2209 c-3"><a class="gofollow" data-track="MjIwOSw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/GovOfAB_AdminSupport_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2205 c-4"><a class="gofollow" data-track="MjIwNSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/SilverStarAuctions_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2217 c-5"><a class="gofollow" data-track="MjIxNyw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPFoodBank_Space_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2163 c-6"><a class="gofollow" data-track="MjE2Myw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2181 c-7"><a class="gofollow" data-track="MjE4MSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2197 c-8"><a class="gofollow" data-track="MjE5Nyw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2213 c-9"><a class="gofollow" data-track="MjIxMyw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2201 c-10"><a class="gofollow" data-track="MjIwMSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/news/schools/" rel="tag">Schools</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Pratt celebrates school year</span>
</div>
</div>
<article id="post-49854" class="post-49854 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Pratt celebrates school year</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2022-06-02T16:20:53-06:00" itemprop="datePublished">June 2, 2022</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/pratt-celebrates-school-year/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>High Prairie E.W. Pratt High School hosted an open house and barbecue May 26 to celebrate the end of the school year. Classrooms were open where student work was on display. Parents, students and other visitors were also able to meet the teachers.</p>
<figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery has-nested-images columns-1 is-cropped">
<figure class="wp-block-image size-large"><img width="800" height="414" data-id="49853" src="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg" alt="" class="wp-image-49853" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg 800w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825-245x127.jpg 245w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825-64x33.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825-768x397.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Student art was showcased in the art gallery in the art room. Left-right, are Kevin Bruneau, Grade 11, mother Laura Kemp, and Amelia Kemp, Grade 3.</figcaption></figure>
<figure class="wp-block-image size-large"><img loading="lazy" width="738" height="669" data-id="49850" src="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0019.jpg" alt="" class="wp-image-49850" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0019.jpg 738w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0019-165x150.jpg 165w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0019-64x58.jpg 64w" sizes="(max-width: 738px) 100vw, 738px" /><figcaption>Part of the open house was under the microscope in the Science room. Left-right, Elijah Supernault, Grade 10, and Ingrid Mindel, Grade 9.</figcaption></figure>
<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="443" data-id="49849" src="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0009-e1654121267999.jpg" alt="" class="wp-image-49849" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0009-e1654121267999.jpg 800w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0009-e1654121267999-245x136.jpg 245w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0009-e1654121267999-64x35.jpg 64w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0009-e1654121267999-768x425.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Foods students baked and served plenty of delicious goodies. Left-right, are Jill Boerchers, Grade, 11, Lashand Gauchier, Grade 11, and Anna Norbert, Grade 11.</figcaption></figure>
<figure class="wp-block-image size-large"><img loading="lazy" width="738" height="669" data-id="49848" src="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0004.jpg" alt="" class="wp-image-49848" srcset="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0004.jpg 738w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0004-165x150.jpg 165w, https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0004-64x58.jpg 64w" sizes="(max-width: 738px) 100vw, 738px" /><figcaption>Pratt educational assistants, Galen Sheppard, left, and Irene Roy barbecued plenty of hotdogs and hamburgers for visitors.</figcaption></figure>
</figure>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_49854" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/pratt-celebrates-school-year/" data-item_title="Pratt celebrates school year" data-item_image="https://www.southpeacenews.com/wp-content/uploads/2022/06/16-DSC_0013-e1654121280825.jpg" data-item_date="2022-06-02T16:20:53-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/news/schools/" rel="category tag">Schools</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://www.southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Pratt celebrates school year&url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F&title=Pratt celebrates school year" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Fpratt-celebrates-school-year%2F&media=https%3A%2F%2Fwww.southpeacenews.com%2Fwp-content%2Fuploads%2F2022%2F06%2F16-DSC_0013-e1654121280825.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/flower-power/">
<img width="200" height="113" src="https://www.southpeacenews.com/wp-content/uploads/2022/05/21-DSC_0068-e1654006987460-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Flower Power!" loading="lazy" itemprop="image" /> <h2 class="entry-title">Flower Power!</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/northland-games-postponed-to-june-3/">
<h2 class="entry-title">Northland Games postponed to June 3</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/nlc-class-attends-wilderness-camp/">
<h2 class="entry-title">NLC class attends wilderness camp</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/prsd-welcomes-ukrainian-students/">
<h2 class="entry-title">PRSD welcomes Ukrainian students</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pratt-celebrates-school-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="067a09e3ef" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="133" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/interim-cao-appointed-by-town-of-high-prairie/#comment-13875"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ty Resident of HP</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/interim-cao-appointed-by-town-of-high-prairie/#comment-13875">Interim CAO appointed by Town of High Prairie</a></span><span class="comment-excerpt cwp-comment-excerpt">This post is edited. Martinson is back, eh. Here he is in action: https://www.yout&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/letter-a-path-not-to-be-taken-lightly/#comment-13873"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://n/a' rel='external nofollow ugc' class='url'>Vern Smith</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/letter-a-path-not-to-be-taken-lightly/#comment-13873">Letter &#8211; A path not to be taken lightly</a></span><span class="comment-excerpt cwp-comment-excerpt">Eva Sartorious: – A path not to be taken lightly Plain and simple. If you are Chri&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/court-docket-burned-ham-leads-to-arson-charge/#comment-13859"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/court-docket-burned-ham-leads-to-arson-charge/#comment-13859">Court Docket &#8211; Burned ham leads to arson charge</a></span><span class="comment-excerpt cwp-comment-excerpt">These two criminals have a lot in common and, predictably, we will see their names&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/big-lakes-aids-csl-ag-society-in-effort-to-upgrade-curling-rink/#comment-13858"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Dave Lauck</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/big-lakes-aids-csl-ag-society-in-effort-to-upgrade-curling-rink/#comment-13858">Big Lakes aids CSL Ag Society in effort to upgrade curling rink</a></span><span class="comment-excerpt cwp-comment-excerpt">The county can barely deliver road maintenance to me and many other residents. For&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-2196 c-1"><a class="gofollow" data-track="MjE5NiwxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-2212 c-2"><a class="gofollow" data-track="MjIxMiwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPSD_JUNE_01_BIGBOX.png" /></a></div><div class="g-dyn a-2204 c-3"><a class="gofollow" data-track="MjIwNCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/SilverStarAuctions_Smith_BIGBOX.png" /></a></div><div class="g-dyn a-2174 c-4"><a class="gofollow" data-track="MjE3NCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-2180 c-5"><a class="gofollow" data-track="MjE4MCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_BIGBOX.png" /></a></div><div class="g-dyn a-2200 c-6"><a class="gofollow" data-track="MjIwMCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_BIGBOX.png" /></a></div><div class="g-dyn a-2162 c-7"><a class="gofollow" data-track="MjE2MiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_BIGBOX.png" /></a></div><div class="g-dyn a-2208 c-8"><a class="gofollow" data-track="MjIwOCwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/GovOfAB_AdminSupport_BIGBOX.png" /></a></div><div class="g-dyn a-2184 c-9"><a class="gofollow" data-track="MjE4NCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_BIGBOX.png" /></a></div><div class="g-dyn a-2216 c-10"><a class="gofollow" data-track="MjIxNiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPFoodBank_Space_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/fire-at-tolko/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/05/DSC_0001-1-64x64.jpg" class="tptn_thumb tptn_featured" alt="Fire at Tolko" title="Fire at Tolko" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/fire-at-tolko/" class="tptn_link"><span class="tptn_title">Fire at Tolko</span></a><span class="tptn_excerpt"> Fire at High Prairie Tolko Friday morning, May 20. TOLKO released a statement on social media: "A fire&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/tolko-announces-plans-after-fire/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Tolko announces plans after fire" title="Tolko announces plans after fire" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/tolko-announces-plans-after-fire/" class="tptn_link"><span class="tptn_title">Tolko announces plans after fire</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Tolko Industries says damage and repairs are still being investigated after a fire&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/commentary-scam-phone-calls-uncontrolled/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Commentary - Scam phone calls uncontrolled" title="Commentary - Scam phone calls uncontrolled" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/commentary-scam-phone-calls-uncontrolled/" class="tptn_link"><span class="tptn_title">Commentary &#8211; Scam phone calls uncontrolled</span></a><span class="tptn_excerpt"> Jeff Burgar Last week, May 10, in the space of about three hours, I got three fake phone&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/science-fair-projects-receive-passing-grade/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/05/24-DSC_0016-64x64.jpg" class="tptn_thumb tptn_featured" alt="Science fair projects receive passing grade" title="Science fair projects receive passing grade" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/science-fair-projects-receive-passing-grade/" class="tptn_link"><span class="tptn_title">Science fair projects receive passing grade</span></a><span class="tptn_excerpt"> Olianna Stone, Grade 8, finished fourth in the Peace Regional Science Fair for her project “Let’s Glow” and&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/court-docket-young-man-wants-to-do-better/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court Docket - Young man &#039;wants to do better&#039;’" title="Court Docket - Young man &#039;wants to do better&#039;’" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/court-docket-young-man-wants-to-do-better/" class="tptn_link"><span class="tptn_title">Court Docket &#8211; Young man &#8216;wants to do&hellip;</span></a><span class="tptn_excerpt"> H.P. court docketApril 25, 2022Judge G.W. Paul A young High Prairie man was sentenced to four weeks behind&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/court-docket-spousal-assualt-described-as-cruel/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court Docket - Spousal assualt described as &#039;cruel&#039;’" title="Court Docket - Spousal assualt described as &#039;cruel&#039;’" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/court-docket-spousal-assualt-described-as-cruel/" class="tptn_link"><span class="tptn_title">Court Docket &#8211; Spousal assualt described as&hellip;</span></a><span class="tptn_excerpt"> H.P. court docketMay 9, 2022Judge G.W. Paul A young Grouard man added to his criminal record after pleading&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-24-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 24, 2022" title="Today in High Prairie: May 24, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-24-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 24, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-25-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 25, 2022" title="Today in High Prairie: May 25, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-25-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 25, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 26, 2022" title="Today in High Prairie: May 26, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 26, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-30-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 30, 2022" title="Today in High Prairie: May 30, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-30-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 30, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-2194 c-1"><a class="gofollow" data-track="MjE5NCwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-2214 c-2"><a class="gofollow" data-track="MjIxNCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPFoodBank_Space_SIDE.png" /></a></div><div class="g-dyn a-2172 c-3"><a class="gofollow" data-track="MjE3MiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-2198 c-4"><a class="gofollow" data-track="MjE5OCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_3SIDE.png" /></a></div><div class="g-dyn a-2210 c-5"><a class="gofollow" data-track="MjIxMCwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_SIDE.png" /></a></div><div class="g-dyn a-2160 c-6"><a class="gofollow" data-track="MjE2MCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_SIDE.png" /></a></div><div class="g-dyn a-2206 c-7"><a class="gofollow" data-track="MjIwNiwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/GovOfAB_AdminSupport_SIDE.png" /></a></div><div class="g-dyn a-2182 c-8"><a class="gofollow" data-track="MjE4MiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_SIDE.png" /></a></div><div class="g-dyn a-2178 c-9"><a class="gofollow" data-track="MjE3OCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_SIDE.png" /></a></div><div class="g-dyn a-2176 c-10"><a class="gofollow" data-track="MjE3NiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-2202 c-11"><a class="gofollow" data-track="MjIwMiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/SilverStarAuctions_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2022/06/'> June 2022 &nbsp;(11)</option>
<option value='https://www.southpeacenews.com/2022/05/'> May 2022 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2022/04/'> April 2022 &nbsp;(198)</option>
<option value='https://www.southpeacenews.com/2022/03/'> March 2022 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2022/02/'> February 2022 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2022/01/'> January 2022 &nbsp;(161)</option>
<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(110)</option>
<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2022 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9f071d8821", post_id : 49854 } ); } ); /* ]]> */</script>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"49854","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"451507731"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>