<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: August 9, 2021 |</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: August 9, 2021 |" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – August 9, 2021 7 p.m. – Village of Girouxville meets at village office. 7 p.m. &#8211; Town of&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/" />
<meta property="article:published_time" content="2021-08-09T01:08:10+00:00" />
<meta property="article:modified_time" content="2021-08-09T01:08:11+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/","name":"Today in High Prairie: August 9, 2021 |","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"datePublished":"2021-08-09T01:08:10+00:00","dateModified":"2021-08-09T01:08:11+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: August 9, 2021"}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: August 9, 2021 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"02bcd596ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/43028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=43028' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-43028 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1688 c-1"><a class="gofollow" data-track="MTY4OCw5LDEsNjA=" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1672 c-2"><a class="gofollow" data-track="MTY3Miw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ClearPath_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1734 c-3"><a class="gofollow" data-track="MTczNCw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPVisionCentre_JobOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1716 c-4"><a class="gofollow" data-track="MTcxNiw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ChapmansAuto_JoinOurTeam_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1008 c-5"><a class="gofollow" data-track="MTAwOCw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblTOP.png" /></a></div><div class="g-dyn a-1722 c-6"><a class="gofollow" data-track="MTcyMiw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1726 c-7"><a class="gofollow" data-track="MTcyNiw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Marigold_WeAreHiring_dblTOP.png" /></a></div><div class="g-dyn a-1676 c-8"><a class="gofollow" data-track="MTY3Niw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1668 c-9"><a class="gofollow" data-track="MTY2OCw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-1712 c-10"><a class="gofollow" data-track="MTcxMiw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/HPAreaDental_NewStaff_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1730 c-11"><a class="gofollow" data-track="MTczMCw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: August 9, 2021</span>
</div>
</div>
<article id="post-43028" class="post-43028 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: August 9, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-08-08T19:08:10-06:00" itemprop="datePublished">August 8, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p></p>
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <span class="__cf_email__" data-cfemail="8dfee2f8f9e5fde8eceee8e3e8fafecde5e2f9e0ece4e1a3eee2e0">[email&#160;protected]</span> and <a href="/cdn-cgi/l/email-protection#d2a1a6b3a6a1bfb3bcb1baa0bba192babda6bfb3bbbefcb1bdbf"><span class="__cf_email__" data-cfemail="e291968396918f838c818a908b91a28a8d968f838b8ecc818d8f">[email&#160;protected]</span></a></p>
<p>What’s Happening Today – August 9, 2021</p>
<p>7 p.m. – Village of Girouxville meets at village office.</p>
<p>7 p.m. &#8211; Town of Falher meets at town office.</p>
<p>7 p.m. &#8211; Town of McLennan meets at town office.</p>
<p>7 p.m. &#8211; Town of Peace River meets at town office.</p>
<p>7:15 p.m. – Village of Donnelly meeting at village office.</p>
<p>7:30 p.m. – AA meeting at HP Church of the Nazarene.</p>
<p>Today’s Birthdays – High Prairie – August 9, 2021</p>
<p>Deborah Monteith</p>
<p>Colton Cunningham</p>
<p>Darrell Williscroft</p>
<p>Bill Milner</p>
<p>Today’s Birthdays – Faust – August 9, 2021</p>
<p>Brandon Roe</p>
<p>Today’s Celebrity Birthdays – August 9, 2021</p>
<p>1653 &#8211; John Oldham, English Poet</p>
<p>1776 &#8211; Amedeo Avogadro, Avogadro’s Law Founder</p>
<p>1819 &#8211; William Morton, First Dentist to use Ether</p>
<p>1899 &#8211; Pamela Travers, Mary Poppins Series Author</p>
<p>1905 &#8211; Leo Genn, Moby Dick Actor</p>
<p>1913 &#8211; Barry Mills, Mills Brothers Singer</p>
<p>1927 &#8211; Robert Shaw, Jaws Actor</p>
<p>1927 &#8211; Daniel Keyes, Flowers for Algernon Author</p>
<p>1938 &#8211; Rod Laver, Australian Tennis Pro</p>
<p>1939 &#8211; Billy Henderson, Spinners Rocker</p>
<p>1943 &#8211; Ken Norton, US Heavyweight Boxing Champ</p>
<p>1944 &#8211; Smokey Bear, UP Forest Service Icon</p>
<p>1950 &#8211; Chris Haney, Trivial Pursuit Inventor</p>
<p>1963 &#8211; Whitney Houston, Bodyguard Actress/Singer</p>
<p>1964 &#8211; Brett Hull, Dallas Star</p>
<p>1968 &#8211; Gillian Anderson, X-Files Actress</p>
<p>1983 &#8211; Ashley Johnson, Growing Pains Actress</p>
<p>This Day in Local History: August 9, 2021</p>
<p>Aug. 9, 1962: The Independents lead the High Prairie Intra-Town Men’s Fastball League with a 3-1-0 record.</p>
<p>Aug. 9, 1965: The Pioneer Threshermans Association at Triangle holds a Field Day. This event is later moved to Canada Day and becomes an annual event.</p>
<p>Aug. 9, 1969: Herman Burback opens Utility Equipment.</p>
<p>Aug. 9, 1971: The bridge at Grouard is closed for four days due to repair work and the installation of reinforced concrete.</p>
<p>Aug. 9, 1972: South Peace News reports the High Prairie Playboys place first in the High Prairie Men’s Fastball League standings with a 16-4 record.</p>
<p>Aug. 9, 1983: Three adults and one child die in an accident at Slave Lake which eventually prompts a decision to close North Country School in Joussard. All adults were actively involved at the school.</p>
<p>Aug. 9, 1984: Lesser Slave Lake MLA Larry Shaben announces tenders close for the construction of a new liquor store on the former Ike’s Modern Motors site. Work begins Aug. 27.</p>
<p>Aug. 9, 1999: Rod Griffiths accepts the job as High Prairie’s new town manager.</p>
<p>Aug. 9, 1999: The Town of High Prairie’s priority and policy committee discusses a possible curfew.</p>
<p>Aug. 9, 1999: The Town of High Prairie’s priority and policy committee decides to rejoin Family and Community Support Services.</p>
<p>Aug. 9, 2000: High Prairie&#8217;s new $229,947.09 fire truck arrives.</p>
<p>Aug. 9, 2001: Elmer Anderson retires the last 19 Whitefish Lake batters to lead the Peavine Rangers to a 4-2 win and force a fifth and deciding game in High Prairie and District Men’s Fastball League play.</p>
<p>Aug. 9, 2006: South Peace News reports on fire blight affecting the town’s trees. The lethal bacterial disease affects apple, crabapple and mountain ash trees.</p>
<p>Aug. 9, 2006: The M.D. of Big Lakes council calls the recent completion of improvements north of the Plains Marketing plant a “waste of money’.</p>
<p>Aug. 9, 2006: The M.D. of Big Lakes council hears their bid for the police college training facility does not make the shortlist and fails. They decide to throw their support behind Lac la Biche’s bid.</p>
<p>Aug. 9, 2007: Regular season play concludes in the High Prairie Men’s Fastball League with the Peavine Rangers placing first with a 12-4 record. The Driftpile Titans place fifth with an impressive 11-5 record but are out of the playoffs after losing a tiebreaker. The top five clubs are separated by only two points.</p>
<p>Aug. 9, 2012: Over 100 people attend a public meeting to hear details of the Alberta Municipal Affairs’ report on town council. The scathing report on the town’s operations orders that 28 directives must be completed by Dec. 31 with 69 total recommendations. It also recommends that CAO Keli Tamaklo be released. “I’m being hard on council because they deserve it,” says the report’s writer, Harold Johnsrude. Mayor Rick Dumont, who later resigns saying the ability to govern is crippled, is accused of bullying staff in the report. Municipal Affairs Minister Doug Griffiths writes council telling them the town is managed improperly.</p>
<p>Aug. 9, 2014: Former High Prairie resident Winnifred Beatrice Cox celebrates her 100th birthday in Calgary with family and friends.</p>
<p>Aug. 9, 2014: David Temple and Martina Yoon win the Sir George Bennett Senior’s Open Golf Tournament while Austin Guttinger and Allyson Gauchier win the Frank Carson Memorial Junior Open.</p>
<p>Aug. 9, 2015: Austin Guttinger fires a 77 to win the High Prairie Frank Carson Memorial Junior Open Golf Tournament boy’s title. Brooke Gauchier wins the girl’s title.</p>
<p>Aug. 9, 2015: Vince Cunningham and Hazel Laboucan win the men’s and women’s titles at the Sir George Bennett Senior Open Golf Tournament in High Prairie.</p>
<p>Aug. 9, 2016: High Prairie town council agrees to turn over ownership of the High Prairie Airport to Big Lakes County.</p>
<p>Aug. 9, 2017: Organizers of the Alberta 55-Plus Games scheduled for High Prairie on Sept. 14-17 say they need more volunteers and sponsorship.</p>
<p>Aug. 9, 2017: Big Lakes County joins a group of Alberta northwestern municipalities opposing the province’s efforts to protect land to protect caribou. The move would have an adverse affect on the oil and gas industry by limiting drilling.</p>
<p>Aug. 9, 2017: Big Lakes County gives first two readings to a bylaw to lower the speed limit in all hamlets to 40 km/hr.</p>
<p>Aug. 9, 2017: Big Lakes County enters into a lease agreement with the Grouard Community Association paving the way for an outdoor skating rink to be built this coming winter.</p>
<p>Aug. 9 and Aug. 11, 2017: IDA Pharmacy opens in High Prairie at two locations.</p>
<p>Aug. 9, 2018: Vince Cunningham, George Dashkewytch and Brian Bliss win the Sir George Bennett Seniors’ Golf Championship at the High Prairie Golf Course. Cunningham wins in the Men’s 50-59 Flight, Dashkewytch wins in the Men’s 60-69 Flight, and Bliss in the Men’s 70 Plus Flight. Judy Hamelin wins in the Women’s 50-59 Flight and Hazel Laboucan in the Women’s 60-69 Flight.</p>
<p>This Day in World History – August 9, 2021</p>
<p>1173 &#8211; Construction of the Tower of Pisa begins; takes 200 years to complete.</p>
<p>1483 &#8211; Opening of the Sistine Chapel in the Vatican.</p>
<p>1778 &#8211; Captain James Cook reaches Cape Prince of Wales, Bering Strait.</p>
<p>1803 – First horses arrive in Hawaii.</p>
<p>1803 &#8211; Steam paddle-boat tested on the River Seine, France. It sinks.</p>
<p>1810 &#8211; Napoleon annexes Westphalia as part of the First French Empire.</p>
<p>1815 &#8211; Napoleon Bonaparte exiled on St. Helena.</p>
<p>1842 &#8211; US-Canada border defined by Webster-Ashburton Treaty.</p>
<p>1859 &#8211; Otis Tuft patents first passenger elevator in the US.</p>
<p>1898 &#8211; Rudolf Diesel obtains patent for diesel engine.</p>
<p>1907 – First Boy Scout camp concludes in England.</p>
<p>1910 &#8211; Alva Fisher patents electric washing machine.</p>
<p>1917 &#8211; Canadian Parliament passes the Compulsory Military Act.</p>
<p>1941 &#8211; Winston Churchill reaches Newfoundland for talks with FDR.</p>
<p>1944 &#8211; Smokey Bear debuts as spokesman for fire prevention.</p>
<p>1945 &#8211; US drops second atomic bomb “Fat Man” on Nagasaki.</p>
<p>1965 &#8211; Singapore separates from Malaysia and gains its independence.</p>
<p>1966 &#8211; The Beatles release their “Yellow Submarine” single.</p>
<p>1974 &#8211; Richard Nixon resigns as US President; VP Gerald Ford takes over.</p>
<p>1977 &#8211; NHL refuses merger of six WHA clubs.</p>
<p>1979 &#8211; English seaside resort Brighton gets first British nude beach.</p>
<p>1988 &#8211; Edmonton Oilers trade Wayne Gretzky to LA Kings.</p>
<p>1988 &#8211; Just one day after 8/8/88 NY’s daily number is 888.</p>
<p>1999 &#8211; Russian President Boris Yeltsin fires his entire cabinet.</p>
<p>2017 &#8211; North Korea says it plans to fire rockets on US territory Guam.</p>
<p>Today’s Horoscopes – August 9, 2021</p>
<p>Aries [March 21 – April 20] – Be gentle and reserved in your approach. There’s a great deal of tenderness in the air you should tune into and enjoy. Do things to improve your home. Make amends with the people you live with and clear the air so relations will be calm in the future. You have a great deal of yourself invested in making your home a sanctuary, so respect and nourish it.</p>
<p>Taurus [April 21 – May 21] – This is a great day to go to thrift stores. Your eye for beauty is keen and your radar for good deals is sharp. Lady Luck is with you and you may score some terrific buys. Concentrate on beautiful objects for your home that adorn your life. One person’s trash is another’s treasure. See how creative you can be with making old items into treasures.</p>
<p>Gemini [May 22 – June 21] – Things that have been building for a long time suddenly come to a head today. Strong, slow-moving trends rear their ugly heads. There’s a great deal of opposition now making itself known in your life. Try not to lose yourself in the situation. See this as an opportunity to gain perspective and bring balance to the roller coaster that is your emotional life.</p>
<p>Cancer [June 22 – July 22] – It may be difficult to get moving today. You may want to just stay in bed. Don’t feel guilty about it. Take an afternoon nap and enjoy the tender company of a partner. Stick close to home and enjoy good music and a fine meal with someone you love. Don’t rock the boat. Simply relax and enjoy the pleasures life has to offer.</p>
<p>Leo [July 23 – Aug. 23] – Check your stocks today. Read the latest investment news and assess your finances. Figure out the best place to put your hard-earned money. Do some serious long-term planning to make sure your home and family are secure. Take a reserved, stable approach in all your dealings with others, and spend a comfortable evening at home with someone you love.</p>
<p>Virgo [Aug. 24 – Sept. 22] – There may be something or someone trying to slow you down today. Maybe this is a sign that it’s what you need to do. Don’t fight the urge to sit on the couch and do nothing. Take this day to soak in a hot bath and recharge your spirit. Your personal possessions and security are of great importance now. Indulge in the good things that life has to offer.</p>
<p>Libra [Sept. 23 – Oct. 23] – Put some roots down today. Concentrate on a creative project you’ve had in your head for a while. It’s time to follow through. Ideas are great, but implementation is the key to making them work. Consolidate your resources and take the time to make a plan. The more patient you are in plotting your actions today, the more successful you will be in seeing them through to completion.</p>
<p>Scorpio [Oct. 24 – Nov. 22] – If you plan on arguing for a cause today, make sure you have solid facts to back up your statements. People aren’t likely to fall for things too easily. It will take a great deal to change someone’s mind about something. It’s a great day for you to take a walk through the woods. Get back to the Earth. Try to bring some greenery into your living space.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – Today is a very expansive day for you. Long-term projects are coming into focus. There’s a huge windfall coming your way. Your ego should experience an extra boost and your relationships should go extremely well. This would be a great time to attend to your financial investments and think about putting money into real estate or remodeling your home.</p>
<p>Capricorn [Dec. 22 – Jan. 20] – Connect with people on a deep level. Much of your focus is on emotional security. Make sure your home is a sanctuary where you feel comfortable being exactly who you are. Demonstrate patience and understanding through your words and actions. The more solid and steady you are, the more you will do and the more you will connect with the people around you.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – Much of your focus today will be on personal possessions and material goods in general. Think about what you can do to improve your home. Make your physical surroundings comfortable and inviting. Spend time alone in your sanctuary where you can centre and concentrate on the big picture. Physical comfort and beauty will translate into emotional security.</p>
<p>Pisces [Feb. 19 – March 20] – Dependability and stability are key aspects of today. Take action that will prove to others these parts of your nature are fully functional. Other people may be stubborn and not easily moved. You will have to fight to get your viewpoint across. You may need to get out the bulldozer. Maintain tenderness in all your relations with others.</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_43028" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-august-9-2021/" data-item_title="Today in High Prairie: August 9, 2021" data-item_date="2021-08-08T19:08:10-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: August 9, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F&title=Today in High Prairie: August 9, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-august-9-2021%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-august-8-2021/">
<h2 class="entry-title">Today in High Prairie: August 8, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-august-7-2021/">
<h2 class="entry-title">Today in High Prairie: August 7, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-august-6-2021/">
<h2 class="entry-title">Today in High Prairie: August 6, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-august-5-2021/">
<h2 class="entry-title">Today in High Prairie: August 5, 2021</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-august-9-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e511e45545" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="126" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ucp-claim-unfounded/#comment-12562"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Admin2015</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ucp-claim-unfounded/#comment-12562">UCP claim unfounded</a></span><span class="comment-excerpt cwp-comment-excerpt">Correct! You know it was UCP.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ucp-claim-unfounded/#comment-12559"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Frank Light</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ucp-claim-unfounded/#comment-12559">UCP claim unfounded</a></span><span class="comment-excerpt cwp-comment-excerpt">You should proof read your article. You said Gilroy resigned from the UPC party. T&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ndp-gearing-up-for-2023-election/#comment-12557"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">James</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/ndp-gearing-up-for-2023-election/#comment-12557">NDP gearing up for 2023 election</a></span><span class="comment-excerpt cwp-comment-excerpt">I suspect the 2023 election will have the UPC and WR getting over 50% of the vote&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/treaty-8-law-to-bring-our-children-home/#comment-12519"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/treaty-8-law-to-bring-our-children-home/#comment-12519">Treaty 8 law to &#8216;bring our children home&#8217;</a></span><span class="comment-excerpt cwp-comment-excerpt">Indigenous foster children represent 52.2% of total cases despite being 7.7% of th&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1675 c-1"><a class="gofollow" data-track="MTY3NSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_BIGBOX.png" /></a></div><div class="g-dyn a-1715 c-2"><a class="gofollow" data-track="MTcxNSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ChapmansAuto_AutoTech_2021_BIGBOX.png" /></a></div><div class="g-dyn a-1729 c-3"><a class="gofollow" data-track="MTcyOSwxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-1671 c-4"><a class="gofollow" data-track="MTY3MSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ClearPath_BIGBOX.png" /></a></div><div class="g-dyn a-1733 c-5"><a class="gofollow" data-track="MTczMywxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPVisionCentre_JobOpp_BIGBOX.png" /></a></div><div class="g-dyn a-1687 c-6"><a class="gofollow" data-track="MTY4NywxMCwxLDYw" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_BIGBOX_10.png" /></a></div><div class="g-dyn a-1721 c-7"><a class="gofollow" data-track="MTcyMSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_BIGBOX.png" /></a></div><div class="g-dyn a-1667 c-8"><a class="gofollow" data-track="MTY2NywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-1711 c-9"><a class="gofollow" data-track="MTcxMSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/HPAreaDental_NewStaff_BIGBOX.png" /></a></div><div class="g-dyn a-1725 c-10"><a class="gofollow" data-track="MTcyNSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Marigold_WeAreHiring_dblSIDE.png" /></a></div><div class="g-dyn a-1007 c-11"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/ucp-claim-unfounded/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/06/30jun21_PatRehn1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="UCP claim unfounded" title="UCP claim unfounded" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/ucp-claim-unfounded/" class="tptn_link"><span class="tptn_title">UCP claim unfounded</span></a><span class="tptn_excerpt"> MLA Pat Rehn Municipalities did not support MLA Rehn's reinstatement Chris CleggSouth Peace News Recently reinstated Lesser Slave&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/enilda-woman-dies-in-accident/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Enilda woman dies in accident" title="Enilda woman dies in accident" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/enilda-woman-dies-in-accident/" class="tptn_link"><span class="tptn_title">Enilda woman dies in accident</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News An Enilda woman is dead following a single-vehicle rollover near Lac la Biche.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/its-official-ahs-will-not-support-building-a-helipad-in-high-prairie/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/07/28jul21_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="It&#039;s official! AHS will not support building a helipad in High Prairie" title="It&#039;s official! AHS will not support building a helipad in High Prairie" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/its-official-ahs-will-not-support-building-a-helipad-in-high-prairie/" class="tptn_link"><span class="tptn_title">It&#8217;s official! AHS will not support building a&hellip;</span></a><span class="tptn_excerpt"> A temporary landing area for STARS air ambulance at the High Prairie Health Complex was closed by Transport&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/town-of-hp-keeps-its-mandatory-mask-bylaw/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/08/4aug21_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Town of HP keeps its mandatory mask bylaw" title="Town of HP keeps its mandatory mask bylaw" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/town-of-hp-keeps-its-mandatory-mask-bylaw/" class="tptn_link"><span class="tptn_title">Town of HP keeps its mandatory mask bylaw</span></a><span class="tptn_excerpt"> Masks like these are mandatory in public places in High Prairie if COVID-19 cases reach 15. Chris CleggSouth&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/no-tim-hortons-for-high-prairie-in-2021/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2017/04/tim-hortons-coffee-donut-e1497281511343-64x64.jpg" class="tptn_thumb tptn_featured" alt="No Tim Hortons for High Prairie in 2021" title="No Tim Hortons for High Prairie in 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/no-tim-hortons-for-high-prairie-in-2021/" class="tptn_link"><span class="tptn_title">No Tim Hortons for High Prairie in 2021</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Just under two months ago fears surfaced that the proposed Tim Hortons store&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/blue-green-algae-alert-on-parts-of-lesser-slave-lake/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/08/33-Faust-green-algae-64x64.png" class="tptn_thumb tptn_featured" alt="Blue-green algae alert on parts of Lesser Slave Lake" title="Blue-green algae alert on parts of Lesser Slave Lake" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/blue-green-algae-alert-on-parts-of-lesser-slave-lake/" class="tptn_link"><span class="tptn_title">Blue-green algae alert on parts of Lesser Slave Lake</span></a><span class="tptn_excerpt"> While there is a blue-green algae alert on the MD of Lesser Slave River website, it applies only&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/enilda-woman-dies-in-accident-2/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Enilda woman dies in accident" title="Enilda woman dies in accident" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/enilda-woman-dies-in-accident-2/" class="tptn_link"><span class="tptn_title">Enilda woman dies in accident</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News An Enilda woman is dead following a single-vehicle rollover near Lac la Biche.On July&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/pic-taking-shape-2/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/07/28jul21_pic3a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - Taking shape" title="PIC - Taking shape" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/pic-taking-shape-2/" class="tptn_link"><span class="tptn_title">PIC &#8211; Taking shape</span></a><span class="tptn_excerpt"> Construction on the new modern building at the Kapown Rehabilitation Treatment Centre at Grouard is taking shape. The&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/golden-walleye-classic-returning-to-shaws-point/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/07/28jul21_news6a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Golden Walleye Classic returning to Shaw&#039;s Point" title="Golden Walleye Classic returning to Shaw&#039;s Point" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/golden-walleye-classic-returning-to-shaws-point/" class="tptn_link"><span class="tptn_title">Golden Walleye Classic returning to Shaw&#8217;s Point</span></a><span class="tptn_excerpt"> The youngest participant in the 2019 Captain and Kids Fishing Tournament at Shaw’s Point Resort was Ava Duffy,&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/editorial-apology-required-but-unlikely/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Editorial - Apology required but unlikely" title="Editorial - Apology required but unlikely" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/editorial-apology-required-but-unlikely/" class="tptn_link"><span class="tptn_title">Editorial &#8211; Apology required but unlikely</span></a><span class="tptn_excerpt"> Chris Clegg The United Conservative Party owns an apology to Lesser Slave Lake constituency municipal governments.In their July&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-1717 c-1"><a class="gofollow" data-track="MTcxNywxLDEsNjA=" href="https://www.southpeacenews.com/wp-content/uploads/2021/08/Bus-Directory_AUGUST04_2021.png"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory1_SIDE.png" /></a></div><div class="g-dyn a-1709 c-2"><a class="gofollow" data-track="MTcwOSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/HPAreaDental_NewStaff_SIDE.png" /></a></div><div class="g-dyn a-1719 c-3"><a class="gofollow" data-track="MTcxOSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-846 c-4"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1731 c-5"><a class="gofollow" data-track="MTczMSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPVisionCentre_JobOpp_SIDE.png" /></a></div><div class="g-dyn a-1691 c-6"><a class="gofollow" data-track="MTY5MSwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-1713 c-7"><a class="gofollow" data-track="MTcxMywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ChapmansAuto_JoinOurTeam_SIDE.png" /></a></div><div class="g-dyn a-1673 c-8"><a class="gofollow" data-track="MTY3MywxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-1685 c-9"><a class="gofollow" data-track="MTY4NSwxLDEsNjA=" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_SIDE_10.png" /></a></div><div class="g-dyn a-1723 c-10"><a class="gofollow" data-track="MTcyMywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/Marigold_WeAreHiring_SIDE.png" /></a></div><div class="g-dyn a-1665 c-11"><a class="gofollow" data-track="MTY2NSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-1727 c-12"><a class="gofollow" data-track="MTcyNywxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-1669 c-13"><a class="gofollow" data-track="MTY2OSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/ClearPath_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(42)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e6e630091b", post_id : 43028 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"43028","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1551642090"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>