<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: December 15, 2021 -</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: December 15, 2021 -" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and/or spneditor@outlook.com. What’s Happening Today – December 15, 2021 10 a.m. &#8211; HPSD meets in HP at Learning Centre. 1-6 p.m. – HP Marigold&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/" />
<meta property="article:published_time" content="2021-12-14T23:44:30+00:00" />
<meta property="article:modified_time" content="2021-12-14T23:44:31+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/","name":"Today in High Prairie: December 15, 2021 -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"datePublished":"2021-12-14T23:44:30+00:00","dateModified":"2021-12-14T23:44:31+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: December 15, 2021"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: December 15, 2021 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"5f38508a02"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.2' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/45907" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=45907' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-45907 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1973 c-1"><a class="gofollow" data-track="MTk3Myw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_AGM_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1956 c-2"><a class="gofollow" data-track="MTk1Niw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/11/GirouxvilleCoop_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1981 c-3"><a class="gofollow" data-track="MTk4MSw5LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/RFD_ChristmasDecor_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1921 c-4"><a class="gofollow" data-track="MTkyMSw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/10/ChristmasPackage_Santa1_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1977 c-5"><a class="gofollow" data-track="MTk3Nyw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_ZoelCoteBursary_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1969 c-6"><a class="gofollow" data-track="MTk2OSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-1948 c-7"><a class="gofollow" data-track="MTk0OCw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1965 c-8"><a class="gofollow" data-track="MTk2NSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/HPCRC_SantasLittleHelper_2dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1944 c-9"><a class="gofollow" data-track="MTk0NCw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: December 15, 2021</span>
</div>
</div>
<article id="post-45907" class="post-45907 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
 <header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: December 15, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-12-14T16:44:30-07:00" itemprop="datePublished">December 14, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <span class="__cf_email__" data-cfemail="5f2c302a2b372f3a3e3c3a313a282c1f37302b323e3633713c3032">[email&#160;protected]</span> and/or <span class="__cf_email__" data-cfemail="9cefecf2f9f8f5e8f3eedcf3e9e8f0f3f3f7b2fff3f1b2">[email&#160;protected]</span></p>
<p>What’s Happening Today – December 15, 2021</p>
<p>10 a.m. &#8211; HPSD meets in HP at Learning Centre.</p>
<p>1-6 p.m. – HP Marigold Christmas Market 1-6 p.m. at HP Legion Hall. To book a table, call Brogan At [780] 523-4588.</p>
<p>Today’s Birthdays – High Prairie – December 15, 2021</p>
<p>Delani Bissell</p>
<p>Today’s Birthdays – Faust – December 15, 2021</p>
<p>Jamie Abel</p>
<p>Today’s Celebrity Birthdays – December 15, 2021</p>
<p>&nbsp; 37 – Nero, Roman Emperor</p>
<p>1832 &#8211; Gustave Eiffel, Designer of Eiffel Tower</p>
<p>1852 &#8211; Henri Becquerel, Discovered Radioactivity</p>
<p>1861 &#8211; Charles Duryea, Built first Auto in USA</p>
<p>1863 &#8211; Arthur D. Little, Chemist Patented Rayon</p>
<p>1892 &#8211; David Guion, Home on the Range Composer</p>
<p>1892 &#8211; John Paul Getty, Getty Oil Billionaire</p>
<p>1922 &#8211; Alan Freed, First to Coin Term Rock &amp; Roll</p>
<p>1933 &#8211; Tim Conway, Carol Burnet Show Actor</p>
<p>1939 &#8211; Cindy Birdsong, Supremes Vocalist</p>
<p>1942 &#8211; Dave Clark, Glad All Over Singer</p>
<p>1949 &#8211; Don Johnson, Miami Vice Actor</p>
<p>1963 &#8211; Helen Slater, Supergirl Actress</p>
<p>1968 &#8211; Garrett Wang, Star Trek Voyager Actor</p>
<p>1970 &#8211; Michael Shanks, Stargate Actor/Director</p>
<p>1981 &#8211; Brendan Fletcher, Canadian Actor</p>
<p>This Day in Local History – December 15, 2021</p>
<p>Dec. 15, 1914: The Grouard and District Branch of the Canadian Patriotic Fund is formed.</p>
<p>Dec. 15, 1914: A number of Brothers Mason meet in Grouard and decide to petition the Grand Lodge of Alberta for a charter for form a Wahpun Lodge.</p>
<p>Dec. 15, 1924: St. Bruno Mission School in Joussard receives electricity with the help of the federal government.</p>
<p>Dec. 15, 1971: South Peace News reports that the Northern Alberta Railways station is for sale.</p>
<p>Dec. 15, 1973: Tom Iannone and Terry Gauchier each score twice as the visiting High Prairie Regals defeat the Peace River Stampeders 9-4.</p>
<p>Dec. 15, 1976: South Peace News publishes plans for a proposed multi-use facility.</p>
<p>Dec. 15, 1978: NPHL referee Fred Campbell resigns after criticism in South Peace news. League commissioner Clint Fystro criticizes South Peace News and asks that future criticisms not be directed at referees as it was hard enough finding people to officiate games.</p>
<p>Dec. 15, 1979: A youth steals a forklift loader and leads police on a wild chase in High Prairie.</p>
<p>Dec. 15, 1980: The High Prairie Chamber of Commerce opposes Sunday shopping in a letter to town council.</p>
<p>Dec. 15, 1982: High Prairie town council joins a list of over a dozen other Alberta towns requesting a provincial medium security jail be built in their area.</p>
<p>Dec. 15, 1984: High Prairie boxer Pat Gray wins the lightweight Diamond Belt championship in Calgary.</p>
<p>Dec. 15, 1984: Ed Fudali scores twice and Dwayne Pollack records the shutout as the High Prairie Regals defeat last place Fairview 3-0.</p>
<p>Dec. 15, 1988: Rob Szmata scores a hat trick and the hometown Grimshaw Huskies outshoot the High Prairie Regals 60-23 en route to an 8-3 win.</p>
<p>Dec. 15, 1990: Arlen Quartly scores 46 seconds into overtime to give the visiting High Prairie Regals a 5-4 win over the Grimshaw Huskies.</p>
<p>Dec. 15, 1993: South Peace News reports Baron Oilfield Supply opens under the management of Carman Moen.</p>
<p>Dec. 15, 1993: A new Seniors Centre opens in Grouard.</p>
<p>Dec. 15, 1994: The first load of logs arrives at Tolko Industries to be weighed.</p>
<p>Dec. 15, 1994: The hometown High Prairie Regals muster only 21 shots but still defeat Peace River 5-4.</p>
<p>Dec. 15, 1998: HPSD hears that the East Prairie Metis Settlement wants its own elementary school after the Settlement makes a request to join Northland School Division.</p>
<p>Dec. 15, 1999: High Prairie town council passes a curfew bylaw ordering children aged 15 and under to be at home from midnight to 6 a.m. daily.</p>
<p>Dec. 15, 1999: High Prairie town council agrees to spend $85,000 on Phase 2 on the Riana Otto Community Walking Trails.</p>
<p>Dec. 15, 2001: The High Prairie Regals lost 7-4 to the visiting Grande Prairie Athletics for their ninth loss in 11 games to open the NPHL season.</p>
<p>Dec. 15, 2005: Peace Country Health reveals four locations are being considered for the new High Prairie Hospital including land owned by the Peyre family, Shybunia family and Peavine Metis Settlement. The fourth location is not disclosed immediately but later revealed to be Williscroft land.</p>
<p>Dec. 15, 2006: An awards ceremony to mark Travis Cunningham’s 500th NPHL goal is held at the downtown Elks Hall. Among many honours, Cunningham is honoured as the Alberta’s Metis Athlete-of-the-Year.</p>
<p>Dec. 15, 2008: Don Lui and his wife, Rebecca Kong, open Don’s Kitchen across from the post office.</p>
<p>Dec. 15, 2011: High Prairie Minor Hockey wins its bid to host the 2012 Alberta Bantam A Provincials March 22-25.</p>
<p>Dec. 15, 2012: The Idle No More movement takes place locally at Driftpile as people hold a peaceful protest against Bill C-45.</p>
<p>Dec. 15, 2014: Former High Prairie resident Mervin Burback passes away at the age of 82 years. He worked for Macleods and Federated Co-op.</p>
<p>Dec. 15, 2015: High Prairie town council refuses to proceed with two plebiscites: whether or not to continue fluoridation of the town’s water supply; and whether or not to allow town voters to elect their mayor.</p>
<p>Dec. 15, 2015: High Prairie town council sets a byelection day of Feb. 1, 2016 for the vacant seats left after the resignations of Trevor Carrier and Quenten Emter.</p>
<p>Dec. 15, 2017: The High Prairie Miracle Club holds its annual Christmas party. Children take great delight in decorating giant gingerbread footprints.</p>
<p>Dec. 15, 2018: Few people attend the Yellow Vest Movement in town at the old Esso lot, but those attending vow to keep raising awareness of the campaign. Supporters cite the growing federal and provincial debts, and carbon tax as issues.</p>
<p>This Day in World History – December 15, 2021</p>
<p>1582 &#8211; Spanish Netherlands, Denmark and Norway adopt Gregorian calendar.</p>
<p>1593 &#8211; State of Holland grants patent on windmill with a crankshaft.</p>
<p>1612 &#8211; German Astronomer Simon Marius is first to observe Andromeda galaxy.</p>
<p>1840 &#8211; Napoleon receives a French state funeral 19 years after his death.</p>
<p>1854 &#8211; First street-cleaning machine in US first used in Philadelphia.</p>
<p>1874 &#8211; First reigning king [Hawaii] to visit US.</p>
<p>1925 &#8211; First road with a depressed trough opens to traffic.</p>
<p>1929 &#8211; Swiss pilot Walter Mittelholzer is first to fly over Mount Kilimanjaro.</p>
<p>1939 &#8211; “Gone With the Wind” starring Clark Gable &amp; Vivien Leigh premieres.</p>
<p>1939 &#8211; First commercial manufacture of nylon yarn occurs in Delaware.</p>
<p>1942 &#8211; Massachusetts issues first US vehicular license plate tabs.</p>
<p>1944 &#8211; Bandleader, Major Glenn Miller, lost over English Channel.</p>
<p>1964 &#8211; First time 4 people are in space.</p>
<p>1964 &#8211; Canada’s House of Commons votes 163-78 to approve Maple Leaf flag.</p>
<p>1969 &#8211; San Francisco Fire Department replaces leather helmets with plastic.</p>
<p>1970 &#8211; Soviet Venera 7 is first spacecraft to land on another planet [Venus].</p>
<p>1973 &#8211; APA declares homosexuality is not a mental illness.</p>
<p>1973 &#8211; Sandy Hawley becomes first jockey to win 500 races in 1 year.</p>
<p>1979 &#8211; Deposed Shah of Iran leaves US for Panama.</p>
<p>1979 &#8211; World Court in Hague rules Iran should release all US hostages.</p>
<p>1979 &#8211; Chris Haney and Scott Abbott develop board game Trivial Pursuit.</p>
<p>1984 &#8211; USSR launches Vega 1 for rendezvous with Halley’s Comet.</p>
<p>1995 &#8211; Playboy goes back on sale after 36-year ban in Ireland.</p>
<p>2001 &#8211; Leaning Tower of Pisa reopens after 11 years and $27 million fix.</p>
<p>2009 &#8211; Boeing’s new 787 Dreamliner makes its maiden flight.</p>
<p>2013 &#8211; China successfully lands its moon rover on the moon.</p>
<p>2015 &#8211; 1,000 schools closed in Los Angeles after an e-mail threat.</p>
<p>2018 &#8211; Discovery of 4,400-year-old tomb of Fifth Dynasty priest near Cairo.</p>
<p>Today’s Horoscopes – December 15, 2021</p>
<p>Aries [March 21 – April 20] – A long-awaited vacation or a move you have been hoping to make could finally be possible. Before you go, there may be some paperwork to take care of. Thoughts of business advancement may be playing in your mind, and you might consider taking a course or two to increase your marketability and help you a take a step toward achieving your goals.</p>
<p>Taurus [April 21 – May 21] – Heightened imagination and ingenuity could bring new thoughts for advancing yourself in the financial arena. Practical information from outside sources merges with insights to bring useful ideas your way. Consider everything carefully before taking any action. Be open to the advice and counsel of others. Whatever you choose to do, today shows promise of being very fortunate.</p>
<p>Gemini [May 22 – June 21] – Social events could bring some exciting new contacts your way. Relationships with partners of all kinds should be fruitful and mutually beneficial, particularly when the people are also close friends. If you have been considering entering into a new business partnership, this is the day to start seriously discussing it.</p>
<p>Cancer [June 22 – July 22] – Your efficient, practical abilities are operating at a very high level today. A long-term goal you have been working toward could finally be reached, bringing good fortune and acknowledgment. Your efforts will probably be appreciated. Major advancement could be in the works.</p>
<p>Leo [July 23 – Aug. 23] – Your strong business sense and practical skills couple with imagination and innovation to bring advancement. Information from far away could prove especially valuable. Relationships with friends should be warm and cooperative. Love relationships could also prove rewarding. Consider blowing off a little steam by going out and having a good time.</p>
<p>Virgo [Aug. 24 – Sept. 22] – Friends and family could visit you today. They are likely to bring new friends whose expertise benefits a project you are working on. You might fantasize about how you are going to spend all the money you are going to make off this project. This is fine as long as you postpone shopping until you have the funds.</p>
<p>Libra [Sept. 23 – Oct. 23] – A social event in your neighbourhood, perhaps in your home, could bring useful information your way you can use to advance your career. You could make some valuable contacts. Information received from neighbours could prove enlightening. You should feel optimistic, enthusiastic, and motivated. Whatever you start today should bring success.</p>
<p>Scorpio [Oct. 24 – Nov. 22] – With the current astral environment, your professional and financial interests could take a turn for the better. Any difficulties you may have had seem to disappear as if by magic. Whatever work you are doing in either your career or personally, should run more smoothly. You should be feeling strong, energetic, and optimistic.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – All indications are you are feeling mentally and physically great. Your professional and financial interests could take a sudden turn for the better. Love matters should also be going well, and children bring great pleasure today. This is a good time to make plans for the future and pursue your most cherished ambitions.</p>
<p>Capricorn [Dec. 22 – Jan. 20] – Financial difficulties could be overcome today through the help of someone considerably older than you. Helpful advice could make a future course of action clearer and more practical than it seemed in the past. Your practical ability is heightened, and you are less likely to let strong emotions interfere with making use of it. Intuitive abilities could also be of assistance.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – Today a piece of information for which you have been searching could become known. Your money management skills might be called upon to help out a friend or perhaps a family member. You are likely to have some good pointers to pass on, and gratitude should be forthcoming. Put your nose to the grindstone and get going!</p>
<p>Pisces [Feb. 19 – March 20] – With the shifting planetary alignment, all of your efforts over the past few weeks could finally bear fruit. Success and good fortune are strongly indicated, especially where money is concerned. Worries about finances are likely to disappear, and you could even receive public recognition. This should be a satisfying period.</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_45907" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-december-15-2021/" data-item_title="Today in High Prairie: December 15, 2021" data-item_date="2021-12-14T16:44:30-07:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: December 15, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F&title=Today in High Prairie: December 15, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-december-15-2021%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-december-14-2021/">
<h2 class="entry-title">Today in High Prairie: December 14, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-december-13-2021/">
<h2 class="entry-title">Today in High Prairie: December 13, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-december-12-2021/">
<h2 class="entry-title">Today in High Prairie: December 12, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-december-11-2021/">
<h2 class="entry-title">Today in High Prairie: December 11, 2021</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-december-15-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f106529fe" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="177" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/blc-makes-case-for-unpaid-gas-and-oil-taxes/#comment-13112"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">gerald forshner</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/blc-makes-case-for-unpaid-gas-and-oil-taxes/#comment-13112">BLC makes case for unpaid gas and oil taxes</a></span><span class="comment-excerpt cwp-comment-excerpt">if they cant pay their taxes take over the company hire some of the people that ha&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/were-not-in-the-rental-business-zabolotniuk/#comment-13031"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Dave Lauck</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/were-not-in-the-rental-business-zabolotniuk/#comment-13031">&#8220;We’re not in the rental business. . .” – Zabolotniuk</a></span><span class="comment-excerpt cwp-comment-excerpt">As long as they can find a way to cut taxes and improve the delivery of road maint&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/council-bogged-down-on-wording/#comment-13016"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Alan</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/council-bogged-down-on-wording/#comment-13016">Council bogged down on wording</a></span><span class="comment-excerpt cwp-comment-excerpt">This is mere virtue signalling involving no action or expense. Meanwhile, the farm&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-keith-senkoe/#comment-13013"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Darlene</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-keith-senkoe/#comment-13013">Obituary &#8211; Keith Senkoe</a></span><span class="comment-excerpt cwp-comment-excerpt">My prayers for the Langenhahn family. I went to school with Bob @ St. Andrews Cath&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1957 c-1"><a class="gofollow" data-track="MTk1NywxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/11/HPSD_DEC01_BIGBOX.png" /></a></div><div class="g-dyn a-1968 c-2"><a class="gofollow" data-track="MTk2OCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-1980 c-3"><a class="gofollow" data-track="MTk4MCwxMCwxLDYw" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/RFD_ChristmasDecor_BIGBOX.png" /></a></div><div class="g-dyn a-1972 c-4"><a class="gofollow" data-track="MTk3MiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_AGM_BIGBOX.png" /></a></div><div class="g-dyn a-1976 c-5"><a class="gofollow" data-track="MTk3NiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_ZoelCoteBursary_BIGBOX.png" /></a></div><div class="g-dyn a-1947 c-6"><a class="gofollow" data-track="MTk0NywxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-1964 c-7"><a class="gofollow" data-track="MTk2NCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/HPCRC_SantasLittleHelper_2BIGBOX.png" /></a></div><div class="g-dyn a-1920 c-8"><a class="gofollow" data-track="MTkyMCwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/10/ChristmasPackage_Santa1_BIGBOX.png" /></a></div><div class="g-dyn a-1955 c-9"><a class="gofollow" data-track="MTk1NSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/11/GirouxvilleCoop_TireSales_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/murder-suspect-makes-first-court-appearance-2/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Murder suspect makes first court appearance" title="Murder suspect makes first court appearance" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/murder-suspect-makes-first-court-appearance-2/" class="tptn_link"><span class="tptn_title">Murder suspect makes first court appearance</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A High Prairie man charged with first-degree murder in connection with the shooting death&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/man-to-be-sentenced-for-role-in-murder-2/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man to be sentenced for role in murder" title="Man to be sentenced for role in murder" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/man-to-be-sentenced-for-role-in-murder-2/" class="tptn_link"><span class="tptn_title">Man to be sentenced for role in murder</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A Peace River man will hear his sentence in a Peace River courtroom Dec.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/just-what-the-doctor-ordered/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Just what the doctor ordered?" title="Just what the doctor ordered?" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/just-what-the-doctor-ordered/" class="tptn_link"><span class="tptn_title">Just what the doctor ordered?</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News Foreign physicians coming to work in rural regions in Alberta could start sooner than&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/court-docket-i-want-to-really-change-my-life/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court Docket - &#039;I want to really change my life&#039;" title="Court Docket - &#039;I want to really change my life&#039;" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/court-docket-i-want-to-really-change-my-life/" class="tptn_link"><span class="tptn_title">Court Docket &#8211; &#8216;I want to really change&hellip;</span></a><span class="tptn_excerpt"> H.P. court docketNov. 29, 2021Judge D. R. Shynkar A young man wants to get out of his life&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/brick-by-brick/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/13_Driftpile-Store-64x64.jpg" class="tptn_thumb tptn_featured" alt="Brick by brick!" title="Brick by brick!" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/brick-by-brick/" class="tptn_link"><span class="tptn_title">Brick by brick!</span></a><span class="tptn_excerpt"> OK, perhaps not brick by brick, but Driftpile Cree Nation's gas bar and convenience store continues to progress&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/get-into-shape-at-high-prairie-fitness/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/14_DSC_0037-64x64.jpg" class="tptn_thumb tptn_featured" alt="Get into shape at High Prairie Fitness" title="Get into shape at High Prairie Fitness" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/get-into-shape-at-high-prairie-fitness/" class="tptn_link"><span class="tptn_title">Get into shape at High Prairie Fitness</span></a><span class="tptn_excerpt"> High Prairie Fitness opened as a partnership with the new Pharmasave store. Left-right, are owner Suraj Patel and&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/spotted-fawn-coffee-roasters-opens-doors-in-high-prairie/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/2_DSC_0041-64x64.jpg" class="tptn_thumb tptn_featured" alt="Spotted Fawn Coffee Roasters opens doors in High Prairie" title="Spotted Fawn Coffee Roasters opens doors in High Prairie" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/spotted-fawn-coffee-roasters-opens-doors-in-high-prairie/" class="tptn_link"><span class="tptn_title">Spotted Fawn Coffee Roasters opens doors in High Prairie</span></a><span class="tptn_excerpt"> Spotted Fawn Coffee Roasters opened in High Prairie. Left-right, are owners Mike Dingeldein and Denise Vink. Richard FroeseSouth&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/manoir-du-lac-will-remain-open-ahs-promises-in-statement/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/5_DSC_0016-64x64.jpg" class="tptn_thumb tptn_featured" alt="Manoir du Lac will remain open, AHS promises in statement" title="Manoir du Lac will remain open, AHS promises in statement" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/manoir-du-lac-will-remain-open-ahs-promises-in-statement/" class="tptn_link"><span class="tptn_title">Manoir du Lac will remain open, AHS promises in statement</span></a><span class="tptn_excerpt"> Rumours are swirling that Manoir du Lac at McLennan may be closing, but that is not the case,&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/mclennan-council-exploring-all-options/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/12_DSC_0019-64x64.jpg" class="tptn_thumb tptn_featured" alt="McLennan council exploring all options" title="McLennan council exploring all options" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/mclennan-council-exploring-all-options/" class="tptn_link"><span class="tptn_title">McLennan council exploring all options</span></a><span class="tptn_excerpt"> McLennan town council is exploring all options regarding the future of the iconic H.W. Fish Arena. Chris CleggSouth&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/enilda-team-dodges-to-win-tournament/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/12/16_IMG_4056-64x64.jpg" class="tptn_thumb tptn_featured" alt="Enilda team dodges to win tournament" title="Enilda team dodges to win tournament" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/enilda-team-dodges-to-win-tournament/" class="tptn_link"><span class="tptn_title">Enilda team dodges to win tournament</span></a><span class="tptn_excerpt"> Enilda Tsshappening won the Campus Cup at a dodgeball tournament in Edmonton. In the front row, left-right, are&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-846 c-1"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1970 c-2"><a class="gofollow" data-track="MTk3MCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_AGM_SIDE.png" /></a></div><div class="g-dyn a-1936 c-3"><a class="gofollow" data-track="MTkzNiwxLDEsNjA=" href="https://www.southpeacenews.com/wp-content/uploads/2021/11/Bus-Directory_NOVEMBER17_2021.png"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory1_SIDE.png" /></a></div><div class="g-dyn a-1953 c-4"><a class="gofollow" data-track="MTk1MywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/11/GirouxvilleCoop_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-1926 c-5"><a class="gofollow" data-track="MTkyNiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-1978 c-6"><a class="gofollow" data-track="MTk3OCwxLDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/RFD_ChristmasDecor_SIDE.png" /></a></div><div class="g-dyn a-1974 c-7"><a class="gofollow" data-track="MTk3NCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/SRAgSociety_ZoelCoteBursary_SIDE.png" /></a></div><div class="g-dyn a-1945 c-8"><a class="gofollow" data-track="MTk0NSwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-1942 c-9"><a class="gofollow" data-track="MTk0MiwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_SIDE.png" /></a></div><div class="g-dyn a-1966 c-10"><a class="gofollow" data-track="MTk2NiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-1918 c-11"><a class="gofollow" data-track="MTkxOCwxLDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/10/ChristmasPackage_Santa1_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(47)</option>
<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "242b3e908a", post_id : 45907 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"45907","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"313403456"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>