<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: June 21, 2021 |</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: June 21, 2021 |" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – June 21, 2021 7:30 p.m. – AA meeting at HP Church of the Nazarene. Today’s Birthdays – High&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/" />
<meta property="article:published_time" content="2021-06-20T22:56:16+00:00" />
<meta property="article:modified_time" content="2021-06-20T22:56:17+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/","name":"Today in High Prairie: June 21, 2021 |","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"datePublished":"2021-06-20T22:56:16+00:00","dateModified":"2021-06-20T22:56:17+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: June 21, 2021"}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: June 21, 2021 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"262de5d777"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.7.2' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.46' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.46' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/42060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=42060' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-42060 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1572 c-1"><a class="gofollow" data-track="MTU3Miw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/EastPeaceGasCoop_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1597 c-2"><a class="gofollow" data-track="MTU5Nyw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/HPVisionCentre_Welcome_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1593 c-3"><a class="gofollow" data-track="MTU5Myw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_dblTOP.png" /></a></div><div class="g-dyn a-1008 c-4"><a class="gofollow" data-track="MTAwOCw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblTOP.png" /></a></div><div class="g-dyn a-1586 c-5"><a class="gofollow" data-track="MTU4Niw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/StAndrews_EarlyRegistration_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1601 c-6"><a class="gofollow" data-track="MTYwMSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/SRTourism_LocalCrafts_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1605 c-7"><a class="gofollow" data-track="MTYwNSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1609 c-8"><a class="gofollow" data-track="MTYwOSw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/04/Subscribe_2021_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
<div class="g g-12"><div class="g-single a-1607"><a class="gofollow" data-track="MTYwNywxMiwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_LEADERBOARD.png" /></a></div></div></div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: June 21, 2021</span>
</div>
</div>
<article id="post-42060" class="post-42060 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: June 21, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-06-20T16:56:16-06:00" itemprop="datePublished">June 20, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfbca0babba7bfaaaeacaaa1aab8bc8fa7a0bba2aea6a3e1aca0a2">[email&#160;protected]</a> and <a href="/cdn-cgi/l/email-protection#5023243124233d313e333822392310383f243d31393c7e333f3d"><span class="__cf_email__" data-cfemail="bac9cedbcec9d7dbd4d9d2c8d3c9fad2d5ced7dbd3d694d9d5d7">[email&#160;protected]</span></a></p>
<p>What’s Happening Today – June 21, 2021</p>
<p>7:30 p.m. – AA meeting at HP Church of the Nazarene.</p>
<p>Today’s Birthdays – High Prairie – June 21, 2021</p>
<p>Jean Hebert</p>
<p>Ally Boucher</p>
<p>Lindsey Keay</p>
<p>Rick Guttinger</p>
<p>Today’s Local Birthdays – Faust – June 21, 2021</p>
<p>Bryson Klyne</p>
<p>Sydney Willier</p>
<p>Ryan Churchill.</p>
<p>Today’s Celebrity Birthdays – June 21, 2021</p>
<p>1863 &#8211; Max Wolf, Pioneer in astrophotography</p>
<p>1896 &#8211; Charles B. Momsen, US inventor of Momsen Lung</p>
<p>1921 &#8211; Frank Scott, Lawrence Welk Show pianist</p>
<p>1921 &#8211; Jane Russell, 1940-50s US sex symbol</p>
<p>1925 &#8211; Maureen Stapleton, Airport actress</p>
<p>1933 &#8211; Bernie Kopell, Love Boat actor</p>
<p>1938 &#8211; Ron Ely, Tarzan actor</p>
<p>1940 &#8211; Mariette Hartley, Polaroid spokesperson</p>
<p>1941 &#8211; Joe Flaherty, SCTV comedian</p>
<p>1944 &#8211; Ray Davies, The Kinks singer-songwriter</p>
<p>1944 &#8211; Tony Scott, Top Gun film director</p>
<p>1947 – Meredith Baxter-Birney, Family Ties actress</p>
<p>1947 &#8211; Michael Gross, Family Ties actor</p>
<p>1947 &#8211; Joseph Molland, Badfinger guitarist</p>
<p>1950 &#8211; Joey Kramer, Aerosmith drummer</p>
<p>1953 &#8211; Benazir Bhutto, 12th PM of Pakistan</p>
<p>1953 &#8211; Robyn Douglass, Romantic Comedy actress</p>
<p>1954 &#8211; Robert Pastorelli, Murphy Brown actor [Eldin]</p>
<p>1957 &#8211; Berke Breathed, Bloom County cartoonist</p>
<p>1964 &#8211; Doug Savant, Melrose Place actor</p>
<p>1968 &#8211; Brandon Douglas, Dr. Quinn actor</p>
<p>1973 &#8211; Juliette Lewis, Cape Fear actress</p>
<p>1978 &#8211; Erica Durance, Smallville actress</p>
<p>1979 &#8211; Chris Pratt, Jurassic World actor</p>
<p>1982 &#8211; Prince William, Son of Charles &amp; Lady Dian1</p>
<p>1985 &#8211; Lana Del Rey, Born to Die singer</p>
<p>This Day in Local History: June 21, 2021</p>
<p>June 21, 1913: The Royal Bank announces plans to build a $5,000 branch in Grouard.</p>
<p>June 21, 1913: The Grouard News reports town residents raise $700 to send a delegation to Edmonton to the Edmonton, Dunvegan and British Columbia Railroad office amid rumours the railway will bypass Grouard.</p>
<p>June 21, 1915: Grouard town council meets and sets the tax rate at 10 mills for 1915. Assessment is $508,000 compared to $726,434 in 1914.</p>
<p>June 21, 1967: South Peace News reports Kinuso School wins a Good Housekeeping Award for the neatness of classrooms, least damaged property over the term and best kept school grounds. Verne Evans is principal and Harris Young janitor.</p>
<p>June 21, 1967: High Prairie town council agrees to take the first steps toward purchasing gas utilities which expires in 1968.</p>
<p>June 21, 1967: High Prairie town council agrees to hire a part-time librarian with the intent being to increase hours.</p>
<p>June 21, 1970: High Prairie celebrates the grand opening of its Municipal Airport with a fly-in dinner.</p>
<p>June 21, 1972: South Peace News reports 150 feet of railway line is washed away at Watino as the Smoky River floods.</p>
<p>June 21, 1974: Manager Darwyn Peterson closes the doors on the UGG elevator in Enilda.</p>
<p>June 21, 1983: Big Meadow Rural Electrification members agree to sell their system to Alberta Power.</p>
<p>June 21-23, 1988: The Grouard bridge on Highway 750 closes so pile driving tests can be completed.</p>
<p>June 21, 1989: South Peace News reports Faust is actively pursuing the construction of a tree nursery.</p>
<p>June 21, 1989: South Peace News reports that High Prairie Minor Hockey coach Duff Pratt receives the 3M award for outstanding contributions to minor hockey in his community.</p>
<p>June 21, 1993: A sod turning ceremony is held to recognize the start of construction of the Agriplex.</p>
<p>June 21, 1995: The Whitefish Lake First Nation and Tolko sign a harvesting agreement.</p>
<p>June 21, 2000: South Peace News reports Athabasca MP David Chatters announces his intention to seek the Canadian Alliance nomination.</p>
<p>June 21, 2000: The visiting Faust Silver Bullets commit three errors in the bottom of the seventh inning and lose their first game in High Prairie and District Ladies Fastball League action in two years to High Prairie 5-4.</p>
<p>June 21, 2000: The High Prairie and District Golf Club opens its $25,000 practice putting green.</p>
<p>June 21, 2001: The High Prairie Highlanders defeat Echo Sound 3-1 handing them their first defeat in two years in Grande Prairie Men&#8217;s Soccer League play.</p>
<p>June 21, 2005: Over 100 people attend a community walk taking a stand against drugs and alcohol in Peavine.</p>
<p>June 21, 2006: Fish and Wildlife closes the Jackpines to all off-road and on-road vehicles.</p>
<p>June 21, 2006: South Peace News reports Cheyenne Johnson and Megan Nussbaumer are competing for Elks Pro Rodeo Queen honours.</p>
<p>June 21, 2006: South Peace News reports on efforts to combat the wild boar problem in the M.D. of Big Lakes.</p>
<p>June 21, 2007: Atikameg School and Northland School Division sever ties after 46 years of education service. Atikameg Band was not paying its bill for education services to Northland.</p>
<p>June 21, 2007: The High Prairie Healthcare Auxiliary presents a cheque for $76,362 to Peace Country Health for the last payment on a new Senior&#8217;s Bus for J.B. Wood Extended Care Unit.</p>
<p>June 21, 2007: Aboriginal hero Elijah Harper visits Sucker Creek during Aboriginal Day.</p>
<p>June 21, 2008: The Black and White Gala hosted by the High Prairie Community Health Foundation nets over $300,000 for the CT Scan fundraising efforts.</p>
<p>June 21, 2008: The High Prairie Elks and Royal Purple donate $100,000 to the CT Scan fundraising efforts.</p>
<p>June 21, 2010: Pembina Pipeline Corporation and Driftpile First Nations sign a memorandum of understanding letting Pembina construct its pipeline through its traditional territory.</p>
<p>June 21, 2011: The Government of Alberta announces that a new kindergarten to Grade 9 school will be built at Gift Lake.</p>
<p>June 21, 2012: The M.D. of Big Lakes places the first five names on its Wall of Fame: Mabel Goulet, Howard Greer, Anton Kirtio, William Marx and Louise Zahacy.</p>
<p>June 21, 2013: The M.D. of Big Lakes inducts Annette Charrois, Ray Duchesneau and Louisa Rich to its Wall of Fame during the annual barbecue.</p>
<p>June 21, 2013: Alex David Manarey, 23, of Grande Prairie, is charged with several drug crimes after police seize ecstasy, marijuana, magic mushrooms, Ketamine and LSD during a search at a rural home.</p>
<p>June 21, 2014: High Prairie Dolphins Kirsten Bruder and Finn Marko each win four races at the High Level Stingrays Swim Meet.</p>
<p>June 21, 2017: South Peace News reports that local dart players will be competing at the 2017 Alberta 55-Plus Fall Games Sept. 14-17 in High Prairie after qualifying at zone playoffs including Wendell Ebbett, Evelyn Lesiuk and Bill Lesiuk. Ebbett qualified in the Men’s 70-Plus Years category, while the Lesiuks qualified in the Women’s and Men’s Under 70 Years categories.</p>
<p>June 21, 2018: Dianne Doerksen and Stella Sware’s names are added to the Big Lakes County Wall of Fame at a ceremony at the annual barbecue.</p>
<p>This Day in World History – June 21, 2021</p>
<p>1307 &#8211; Kulug Khan is enthroned as Emperor of China and seventh Great Khan.</p>
<p>1749 &#8211; Halifax, Nova Scotia, is founded.</p>
<p>1834 &#8211; Cyrus McCormick patents the reaping machine.</p>
<p>1858 &#8211; Louisiana chess prodigy Paul Morphy arrives in Europe.</p>
<p>1879 &#8211; Frank W. Woolworth opens his first successful “Five Cent Store”.</p>
<p>1887 &#8211; Britain celebrates golden jubilee of Queen Victoria.</p>
<p>1913 &#8211; Tiny Broadwick is first woman to parachute from an airplane.</p>
<p>1933 &#8211; First Great Lakes to Gulf of Mexico barge trip completed, New Orleans.</p>
<p>1940 &#8211; First successful west-to-east navigation of Northwest Passage begins.</p>
<p>1945 &#8211; US defeat Japanese forces on Okinawa.</p>
<p>1948 &#8211; 33 1/3 RPM LP record introduced; 78s planned to be phased out.</p>
<p>1948 &#8211; Lord Mountbatten resigns as Governor General of India.</p>
<p>1956 &#8211; Anti-protons detected in the atmosphere.</p>
<p>1956 &#8211; German Democratic Republic frees almost 19,000 prisoners.</p>
<p>1957 &#8211; Ellen Fairclough sworn in as Canada’s first woman cabinet minister.</p>
<p>1957 &#8211; Louis St. Laurent resigns as PM of Canada.</p>
<p>1966 &#8211; “Who’s Afraid of Virginia Woolf?” is released.</p>
<p>1969 &#8211; Dmitri Shostakovich&#8217;s 14th Symphony premieres in Moscow.</p>
<p>1975 &#8211; Soyuz 19 returns to Earth.</p>
<p>1978 &#8211; Andrew Lloyd Webber’s musical “Evita” premieres in London.</p>
<p>1979 &#8211; Sri Lanka beats Canada by 60 runs to win the first ICC Trophy.</p>
<p>1981 &#8211; 12-bottle case of 1979 Napamedoc Cabernet wine sold for $24,000.</p>
<p>1988 &#8211; Many killed at demonstration against General Ne Win in Rangoon.</p>
<p>1990 &#8211; Little Richard gets a star on Hollywood’s Walk of Fame.</p>
<p>1993 &#8211; English mathematician Andrew Wiles proves last theorem of Fermat.</p>
<p>2003 &#8211; “Harry Potter and the Order of the Phoenix” is published.</p>
<p>2006 – Pluto’s newly discovered moons are officially named Nix and Hydra.</p>
<p>2015 &#8211; Hackers ground 1,400 passengers by attacking IT system in Poland.</p>
<p>2015 &#8211; 94 people die, 45 hospitalized after drinking moonshine in India.</p>
<p>2018 &#8211; New Zealand PM Jacinda is second world leader to give birth in office.</p>
<p>Today’s Horoscopes – June 21, 2021</p>
<p>Aries [March 21 – April 20] – You might have to toughen your skin today. Don’t automatically write someone off because of an action you think is offensive. Allow others to have their opinions and respect their right to express them openly. Keep an open mind and don’t judge. Maintain a diplomatic attitude and keep your critical thoughts to yourself. Don’t think less of others in order to feel better about yourself.</p>
<p>Taurus [April 21 – May 21] – Break away from all mental constraints today. The only thing holding you back could be your own mind. Don’t fear failure. The cards are in your favour. Move forward with the attitude you’re going to succeed, and you will. Your emotions are strong and active. Things are resonating well for you, so speak your mind openly.</p>
<p>Gemini [May 22 – June 21] – Today you may have difficulty connecting with others. People may be unnecessarily harsh for no reason. Try not to get too emotionally worked up over any slights. Keep a safe distance between you and the drama around you. The next step you take might send you into quicksand, so make sure there’s a good friend nearby to pull you out.</p>
<p>Cancer [June 22 – July 22] – You will be the hit of the party today. Everyone wants to talk to you. Great transitions are happening in your life right now, and you should look at how you can adopt new principles and attitudes toward them. Your emotions suggest you take an unconventional approach to the day. The things you learn may be things you want to incorporate into your being on a long-term basis.</p>
<p>Leo [July 23 – Aug. 23] – Unless you want to get into an intellectual sparring match today, you might want to stay home. But this battle of wits could also take place in your own kitchen, so perhaps you should take a long walk by yourself and avoid others. Or simply prepare for battle. People aren’t apt to be very sympathetic to your cause, so wear your armour.</p>
<p>Virgo [Aug. 24 – Sept. 22] – Spend time with good friends today. Share dinner with people you love and feel free to be generous with the food and drink. You have the ability to control just about every situation. Remind others they’re part of a greater whole and that working together is the key to accomplishing great feats. Inspire others to be the best they can be.</p>
<p>Libra [Sept. 23 – Oct. 23] – Unexpected things are on the way and it’s best to be emotionally and physically prepared. You may be rather indecisive, but when you do act, your moves manifest in short, powerful bursts. Work to keep your dreams in motion. There are people out there who have the resources you need to be successful. Befriend them and share your goals.</p>
<p>Scorpio [Oct. 24 – Nov. 22] – Why go through today with doubts or fears? You have every reason to be happy. The things you project to the world today will prove extremely favourable. Don’t hesitate to enjoy this day to the fullest. People will be eager to participate in whatever you have going on. As long as you remain confident in yourself, everyone else will agree.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – Be aggressive with your thoughts today. You might feel a bit emotionally detached. You will most certainly want your freedom. Spend some time alone to sort things out. An ex from years ago might appear on your doorstep, so don’t be too surprised when he or she shows up. Take a nonjudgmental attitude toward everything you encounter.</p>
<p>Capricorn [Dec. 22 – Jan. 20] – What are you waiting for? Go for the gold. All you need to do is shine. You have the opportunity to merge with powerful groups today, so make sure to keep your eyes open. Do things that will improve your current status in a finance-related situation. Your sharp wit and endless facts and information will come in handy. Have a joke at the ready.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – Rid yourself of all regret. Guilt is useless. It doesn’t do anyone any good. Your emotions are volatile and apt to erupt in unexpected bursts. Feel free to let it all out. Today isn’t the best day to ask for sympathy, but that shouldn’t be your goal anyway. Only you can clean out the negative issues that are floating around in your heart and mind.</p>
<p>Pisces [Feb. 19 – March 20] – There’s a fire burning in you today. Be careful how you use it. There’s a chance you could offend someone if you get too excited and fail to notice how your arrogant attitude affects people around you. Take your joy and spread it to the collective by empowering others. You will feel better about yourself and make more friends in the process.</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_42060" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-june-21-2021/" data-item_title="Today in High Prairie: June 21, 2021" data-item_date="2021-06-20T16:56:16-06:00" data-engine="WordPress" data-plugin_v="2.6.36" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: June 21, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F&title=Today in High Prairie: June 21, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-june-21-2021%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-june-20-2021/">
<h2 class="entry-title">Today in High Prairie: June 20, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-june-19-2021/">
<h2 class="entry-title">Today in High Prairie: June 19, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-june-16-2021-2/">
<h2 class="entry-title">Today in High Prairie: June 18, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-june-17-2021/">
<h2 class="entry-title">Today in High Prairie: June 17, 2021</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-june-21-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="084d3cca6a" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="45" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-13"><div class="g-single a-1606"><a class="gofollow" data-track="MTYwNiwxMywxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="http://www.emergencyalert.alberta.ca/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12221"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Wendy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12221">RCMP police dog shot, killed</a></span><span class="comment-excerpt cwp-comment-excerpt">First degree murder in my mind!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12181"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Virginia E Differenz</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12181">RCMP police dog shot, killed</a></span><span class="comment-excerpt cwp-comment-excerpt">The guy must really think.he can get away</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12151"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/#comment-12151">RCMP police dog shot, killed</a></span><span class="comment-excerpt cwp-comment-excerpt">What a coward to shoot a dog!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/commentary-rural-alberta-hosed-again/#comment-12139"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Victor</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/commentary-rural-alberta-hosed-again/#comment-12139">Commentary &#8211; Rural Alberta hosed again</a></span><span class="comment-excerpt cwp-comment-excerpt">Came to Alberta for a job, stayed to watch the provincial soap opera</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1596 c-1"><a class="gofollow" data-track="MTU5NiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/HPVisionCentre_Welcome_BIGBOX.png" /></a></div><div class="g-dyn a-1571 c-2"><a class="gofollow" data-track="MTU3MSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/EastPeaceGasCoop_GasFitter_BIGBOX.png" /></a></div><div class="g-dyn a-1007 c-3"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div><div class="g-dyn a-1600 c-4"><a class="gofollow" data-track="MTYwMCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/SRTourism_LocalCrafts_BIGBOX.png" /></a></div><div class="g-dyn a-1585 c-5"><a class="gofollow" data-track="MTU4NSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/StAndrews_EarlyRegistration_BIGBOX.png" /></a></div><div class="g-dyn a-1608 c-6"><a class="gofollow" data-track="MTYwOCwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_BigBox.png" /></a></div><div class="g-dyn a-1604 c-7"><a class="gofollow" data-track="MTYwNCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/06/DSC_0028-64x64.jpg" class="tptn_thumb tptn_featured" alt="RCMP police dog shot, killed" title="RCMP police dog shot, killed" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/rcmp-police-dog-shot-killed/" class="tptn_link"><span class="tptn_title">RCMP police dog shot, killed</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The police community and High Prairie RCMP detachment is in mourning after the&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/heavy-police-presence-at-winagami-lake-provincial-park/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Heavy police presence at Winagami Lake Provincial Park" title="Heavy police presence at Winagami Lake Provincial Park" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/heavy-police-presence-at-winagami-lake-provincial-park/" class="tptn_link"><span class="tptn_title">Heavy police presence at Winagami Lake Provincial Park</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The public is being asked to avoid the Winagami Lake area. On June&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/police-dog-killed-update-1/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Police Dog killed: Update #1" title="Police Dog killed: Update #1" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/police-dog-killed-update-1/" class="tptn_link"><span class="tptn_title">Police Dog killed: Update #1</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News High Prairie RCMP have released the name of the suspect who killed a&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/police-report-progress/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Police Dog killed: Update #2" title="Police Dog killed: Update #2" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/police-report-progress/" class="tptn_link"><span class="tptn_title">Police Dog killed: Update #2</span></a><span class="tptn_excerpt"> There has been progress into the RCMP’s investigation into the incident in the High Prairie area involving the&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/suspect-in-police-dog-killing-dies/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Suspect in police dog killing dies" title="Suspect in police dog killing dies" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/suspect-in-police-dog-killing-dies/" class="tptn_link"><span class="tptn_title">Suspect in police dog killing dies</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The man wanted in connecting with killing an RCMP Police Service dog was&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/former-pratt-principal-charged-with-historic-sex-crimes/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/06/neilbarry.jpg" class="tptn_thumb tptn_first" alt="Former Pratt principal charged with historic sex crimes" title="Former Pratt principal charged with historic sex crimes" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/former-pratt-principal-charged-with-historic-sex-crimes/" class="tptn_link"><span class="tptn_title">Former Pratt principal charged with historic sex crimes</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The former principal at High Prairie E.W. Pratt High School is facing serious&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/man-jailed-for-failure-to-report-as-sex-offender/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man jailed for failure to report as sex offender" title="Man jailed for failure to report as sex offender" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/man-jailed-for-failure-to-report-as-sex-offender/" class="tptn_link"><span class="tptn_title">Man jailed for failure to report as sex offender</span></a><span class="tptn_excerpt"> SPN Staff A Gift Lake Metis Settlement man was sentenced to 55 days in prison after pleading guilty&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-june-16-2021-2/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: June 18, 2021" title="Today in High Prairie: June 18, 2021" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-june-16-2021-2/" class="tptn_link"><span class="tptn_title">Today in High Prairie: June 18, 2021</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/hospital-demolition-timeline-announced/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Hospital demolition timeline announced" title="Hospital demolition timeline announced" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/hospital-demolition-timeline-announced/" class="tptn_link"><span class="tptn_title">Hospital demolition timeline announced</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A very happy High Prairie town council is still taking a cautious approach&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/hp-tim-hortons-stalls-again/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="HP Tim Hortons stalls again" title="HP Tim Hortons stalls again" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/hp-tim-hortons-stalls-again/" class="tptn_link"><span class="tptn_title">HP Tim Hortons stalls again</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News News last week that broke announcing Fair- view is getting a Tim Hortons franchise&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-1594 c-1"><a class="gofollow" data-track="MTU5NCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/HPVisionCentre_Welcome_SIDE.png" /></a></div><div class="g-dyn a-1598 c-2"><a class="gofollow" data-track="MTU5OCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/SRTourism_LocalCrafts_SIDE.png" /></a></div><div class="g-dyn a-1591 c-3"><a class="gofollow" data-track="MTU5MSwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div><div class="g-dyn a-1569 c-4"><a class="gofollow" data-track="MTU2OSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/EastPeaceGasCoop_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-846 c-5"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1581 c-6"><a class="gofollow" data-track="MTU4MSwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-1583 c-7"><a class="gofollow" data-track="MTU4MywxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/StAndrews_EarlyRegistration_SIDE.png" /></a></div><div class="g-dyn a-1602 c-8"><a class="gofollow" data-track="MTYwMiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-1006 c-9"><a class="gofollow" data-track="MTAwNiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory1_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-dyn a-1612 c-1"><a class="gofollow" data-track="MTYxMiw2LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/StJeanBaptisteDay_SIDE.png" /></a></div><div class="g-dyn a-1610 c-2"><a class="gofollow" data-track="MTYxMCw2LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/FathersDay_June_SIDE.png" /></a></div><div class="g-dyn a-1611 c-3"><a class="gofollow" data-track="MTYxMSw2LDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/AboriginalDay_June21_SIDE.png" /></a></div></div></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "521a6be010", post_id : 42060 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"42060","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"513753668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>