<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: May 26, 2022 -</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: May 26, 2022 -" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and/or spneditor@outlook.com. What’s Happening Today – May 26, 2022 10 a.m. &#8211; McLennan Quilters meet at Golden Age Club. 10 a.m. &#8211; 4 p.m.&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/" />
<meta property="article:published_time" content="2022-05-25T22:38:41+00:00" />
<meta property="article:modified_time" content="2022-05-25T22:38:42+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/","name":"Today in High Prairie: May 26, 2022 -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"datePublished":"2022-05-25T22:38:41+00:00","dateModified":"2022-05-25T22:38:42+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: May 26, 2022"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: May 26, 2022 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.9.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"657854e202"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.9.3' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/49670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=49670' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-49670 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-2193 c-1"><a class="gofollow" data-track="MjE5Myw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/FountainTire_TireSale_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2175 c-2"><a class="gofollow" data-track="MjE3NSw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-2197 c-3"><a class="gofollow" data-track="MjE5Nyw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2163 c-4"><a class="gofollow" data-track="MjE2Myw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2185 c-5"><a class="gofollow" data-track="MjE4NSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2171 c-6"><a class="gofollow" data-track="MjE3MSw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2181 c-7"><a class="gofollow" data-track="MjE4MSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2189 c-8"><a class="gofollow" data-track="MjE4OSw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/Marigold_WeAreHiring_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: May 26, 2022</span>
</div>
</div>
<article id="post-49670" class="post-49670 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: May 26, 2022</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2022-05-25T16:38:41-06:00" itemprop="datePublished">May 25, 2022</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <span class="__cf_email__" data-cfemail="3d4e524849554d585c5e5853584a4e7d555249505c5451135e5250">[email&#160;protected]</span> and/or <span class="__cf_email__" data-cfemail="1665667873727f627964567963627a79797d3875797b38">[email&#160;protected]</span></p>
<p>What’s Happening Today – May 26, 2022</p>
<p>10 a.m. &#8211; McLennan Quilters meet at Golden Age Club.</p>
<p>10 a.m. &#8211; 4 p.m. – Story Walk at Cecil Thompson Park.</p>
<p>10:30 a.m. &#8211; Dlugosz Dig at MacIntyre Park [Grade 4 HPSA students].</p>
<p>1 p.m. &#8211; Dlugosz Dig at MacIntyre Park [Grade 4 HPE students].</p>
<p>1-3 p.m. &#8211; Park Pals program at McKinney Hall Playground for children 0-5 years.</p>
<p>3:30 &#8211; 5 p.m. &#8211; HP Municipal Library CX Energy Lego Program.</p>
<p>3:30 &#8211; 5 p.m. &#8211; Faust Youth Program [12-17 years]: Homemade Cookbook activity.</p>
<p>4 p.m. &#8211; Next Steps Teen at Big Lakes Children’s Centre in HP. Pre-registration required: 780-523-2715.</p>
<p>5 &#8211; 7 p.m. &#8211; HP E.W. Pratt High School Barbecue and Open House Including Art Show.</p>
<p>5:30 p.m. &#8211; Nampa Bike Rodeo at Nampa &amp; District Complex Parking Lot.</p>
<p>Today’s Celebrity Birthdays – May 26, 2022</p>
<p>1886 &#8211; Al Jolson, US jazz singer</p>
<p>1893 &#8211; Norma Talmadge, Camille actress</p>
<p>1907 &#8211; John Wayne, True Grit actor</p>
<p>1909 &#8211; Richard Maibaum, Goldfinger screenwriter</p>
<p>1911 &#8211; Ben Alexander, Dragnet actor</p>
<p>1912 &#8211; Jay Silverheels, The Lone Ranger actor</p>
<p>1913 &#8211; Peter Cushing, Star Wars actor</p>
<p>1914 &#8211; Archie Duncan, Sherlock Holmes actor</p>
<p>1915 &#8211; Sam Edwards, Twelve O’Clock High actor</p>
<p>1920 &#8211; Peggy Lee, US singer</p>
<p>1923 &#8211; James Arness, Gunsmoke actor [Matt Dillon]</p>
<p>1925 &#8211; Alec McCowen, Never Say Never Again actor</p>
<p>1927 &#8211; Jacques Bergerac, Gigi actor</p>
<p>1927 &#8211; David Edgerton, Burger King founder</p>
<p>1939 &#8211; Brent Musburger, US sportscaster</p>
<p>1945 &#8211; Garry Peterson, Guess Who rocker</p>
<p>1948 &#8211; Stevie Nicks, Fleetwood Mac singer</p>
<p>1949 &#8211; Hank Williams Jr., US country singer</p>
<p>1949 &#8211; Philip M. Thomas, Miami Vice actor</p>
<p>1951 &#8211; Sally Ride, First US woman in space</p>
<p>1957 &#8211; Margaret Colin, Independence Day actress</p>
<p>1964 &#8211; Lenny Kravitz, US musician</p>
<p>1966 &#8211; Helena Bonham Carter, Harry Potter actress</p>
<p>1969 &#8211; John Baird, Canadian politician</p>
<p>1977 &#8211; Raina Telgemeier, US cartoonist</p>
<p>This Day in Local History – May 26, 2022</p>
<p>May 26, 1913: Scheduled boat service begins for the year on Lesser Slave Lake with the Northern Light arriving with 110 passengers and a new coat of paint.</p>
<p>May 26, 1962: Concern is high after reports that the 12-year-old Heart River Dam is overflowing. Gates are opened to let the pressure off.</p>
<p>May 26, 1962: Grade 12 student Helen Zahacy is crowned queen at the High Prairie Pineapple Prom at the Sports Palace.</p>
<p>May 26, 1969: The Faust Panthers ladies fastball team sweeps a doubleheader at Swan Hills 23-11 and 20-4. The Faust bantam boys defeat Swan Hills 13-5 but the men’s team loses two games, 8-7 and 15-13.</p>
<p>May 26, 1971: A fire of undetermined nature at the O’Brien lumber yard causes just over $30,000 in damages. Over 30 men are put out of work.</p>
<p>May 26, 1972: Tom Iannone wins the High Prairie Regals MVP honour at their annual awards banquet.</p>
<p>May 26, 1974: Stanley C. Cardinal, 23, of Kinuso, dies when the car in which he is riding in leaves a district road one mile north of Kinuso.</p>
<p>May 26, 1979: E.W. Pratt High School finishes first at the Peace Zone track and field meet in Peace River.</p>
<p>May 26, 1979: Almost $1,500 is raised in a 26-mile walk-a-thon sponsored by the High Prairie Home and School Association.</p>
<p>May 26, 1980: Dr. Phillip Rutter leaves High Prairie to start a practice in Valleyview.</p>
<p>May 26, 1981: Driftpile-Kinuso is awarded the first-ever Indian division within the Order of St. John Ambulance.</p>
<p>May 26, 1984: Enilda Bowl holds its first awards banquet to honour its best bowlers of the season. Following are the major award winners: ladies’ high single and triple, Diane Bittman, 338 and 765; ladies’ high average, Jackie Courtepatte, 195; men’s high single, Doug Rose, 390; men’s high triple, Rick Neidig, 846; men’s high average, Bryan Calahasen, 212.</p>
<p>May 26, 1985: The Driftpile Swingers win their own slo-pitch tournament after defeating the Gift Lake Sluggers 11-9 in the final.</p>
<p>May 26, 1986: Natives set up about six teepees and tents across from AVC-Grouard to protest a proposed $5 million student housing project for High Prairie, not Grouard. The Alberta government later agrees to put a freeze on the project pending talks with Native leaders.</p>
<p>May 26, 1990: Doug Dupuis wins the annual demolition derby at Triangle.</p>
<p>May 26, 1990: Dawn Cardinal is named top female athlete while Blaine Cox and Robbie Blaikie share the male’s title at the Prairie River Junior High School track and field meet.</p>
<p>May 26, 1993: South Peace News reports HPSD seeks a 15 per cent requisition increase to operate.</p>
<p>May 26, 1993: High Prairie town councillors are furious when they learn the Town of Slave Lake included the Golden Walleye Classic in their promotion brochure.</p>
<p>May 26, 1998: Riana Otto, 32, is strangled just east of town during her daily morning jog. Ernest Arthur Halldorson, 32, is eventually convicted of second-degree murder.</p>
<p>May 26, 2001: High Prairie&#8217;s Floyd Carpentier wins the high score at the Zone 5 School Bus Roadeo at Fairview.</p>
<p>May 26, 2001: Bob and Cynthia Cox open the 1,303-yard par three Blue Heron Golf Course six km north of High Prairie.</p>
<p>May 26, 2001: High Prairie Scorpion Jasmin Auger, 9, of Atikameg, wins a gold medal in taekwondo at the Western Canadian Tournament of Champions in Calgary.</p>
<p>May 26, 2006: South Peace News wins its 20th national newspaper award after receiving second place in the Best Sports Section category.</p>
<p>May 26, 2008: Wade and Michelle Zahacy re-open NAPA Auto Parts in their new location in the old Crazy Horse Salon. Retail space doubles in the new location.</p>
<p>May 26, 2008: Long-time High Prairie resident Ruth Stout dies at the age of 89 years. She was married to Sam Stout for 67 years; Sam died exactly six months earlier.</p>
<p>May 26, 2009: Linsay Willier, 22, of Sucker Creek, makes her TV debut on Canada’s Next Top Model.</p>
<p>May 26, 2009: Village of Kinuso residents vote 61-13 to dissolve. The move becomes effective Sept. 1 and the village becomes part of the M.D. of Big Lakes.</p>
<p>May 26, 2009: The High Prairie 86’ers defeat the Peavine Canadian Boyz 13-7 to open the High Prairie and District Men’s Fastball League schedule.</p>
<p>May 26, 2009: Trevor Richardson passes away after an accident in the USA at the age of 48 years.</p>
<p>May 26, 2010: South Peace News reports a fire July 11, 2009 at the Swan Hills waste treatment plant released toxic gas into the atmosphere.</p>
<p>May 26, 2010: South Peace News reports that Monahan Ford Kawasaki wins its 10th President’s Award, presented to dealerships for exceptional customer service and satisfaction.</p>
<p>May 26, 2010: The M.D. of Big Lakes pays half the costs of Joussard Lakeshore Campground improvements, or $79,680. Included in the project is the expansion of the campground by 36 lots, the inclusion of a fish station and installation of a bathroom.</p>
<p>May 26, 2011: Three local women receive Esquao Awards honouring Aboriginal women achievement. Leona Boyer wins in the Colleen Klein Children’s Future category, Melissa Isaac for Aspiring Young Woman, and Verna Wittigo for Clara Woodbridge Community Involvement.</p>
<p>May 26, 2012: Long-time High Prairie and District Museum volunteer Louisa Rich is honoured at International Museums Day.</p>
<p>May 26, 2012: Coyote Acres 4-H Club holds its Horse Project Achievement Day.</p>
<p>May 26, 2015: High Prairie town council creates downtown commercial, secondary commercial, and highway commercial districts. The new districts replace direct control.</p>
<p>May 26, 2016: Bill Landiuk resigns as Big Lakes County treasurer.</p>
<p>May 26, 2018: Kinuso bus driver Kirsten Burger wins the third annual Zone 5 [Northwest] School Bus Roadeo. Burger drives for HPSD.</p>
<p>May 26, 2018: Driftpile hosts a community round dance to support and remember missing, murdered loved ones.</p>
<p>This Day in World History – May 26, 2022</p>
<p>1647 &#8211; Massachusetts disallows priest access to colony.</p>
<p>1805 &#8211; Lewis &amp; Clark first sight the Rocky Mountains.</p>
<p>1805 &#8211; Napoleon Bonaparte is crowned King of Italy.</p>
<p>1824 &#8211; Brazil is recognized by the US.</p>
<p>1896 &#8211; Last Tsar of Russia, Nicholas II, crowned.</p>
<p>1922 &#8211; Vladimir Lenin suffers a stroke.</p>
<p>1927 &#8211; Henry Ford produces last [and 15th million] Model T Ford.</p>
<p>1930 &#8211; US Supreme Court rules buying liquor does not violate Constitution.</p>
<p>1946 &#8211; Patent filed in US for H-Bomb.</p>
<p>1948 &#8211; South Africa elects government with an apartheid policy.</p>
<p>1966 &#8211; Buddhist sets himself on fire at US consulate in South Vietnam.</p>
<p>1966 &#8211; Guyana [formerly British Guiana] declares independence from UK.</p>
<p>1969 &#8211; Apollo 10 astronauts returned to Earth.</p>
<p>1974 &#8211; Girl, 14, is trampled at a David Cassidy concert in London.</p>
<p>1978 &#8211; First legal gambling casino opens in Atlantic City.</p>
<p>1993 &#8211; Baseball hit off Jose Canseco’s head for a home run.</p>
<p>2002 &#8211; Mars Odyssey finds signs of large ice deposits on planet Mars.</p>
<p>2003 &#8211; Sherpa Lakpa Gelu climbs Mount Everest in record 10:56.00.</p>
<p>2012 &#8211; Pope’s butler arrested for allegedly leaking confidential documents.</p>
<p>2014 &#8211; World Health Organization confirms Ebola has reached Sierra Leone.</p>
<p>Today’s Horoscopes – May 26, 2022</p>
<p>Aries [March 21 – April 20] – Things that have been out of whack in your life should begin to come back into balance. The bad news is it may take a while for the pendulum to return to the optimal point. The good news is this shift is taking place at all. It will be a gradual change, but you are at a pivotal point in which you can set your sights on exactly what you want!</p>
<p>Taurus [April 21 – May 21] – The tide will start to ebb today just after it reaches its highest point. There is a pause now, and you will find things are about to pick up considerably again. The shift that is happening within you is profound. Even though you may not notice its effects all at once, you should trust things will be coming your way as the weeks go by!</p>
<p>Gemini [May 22 – June 21] – You may have been engaged in a battle with the facts lately. Perhaps new information has forced you to take a step back as you contemplate the next move in your game plan. Research time is over and now you need to get back into the game with full force. When it comes to delicate issues regarding other people’s property, you should make sure to be respectful at all times!</p>
<p>Cancer [June 22 – July 22] – Goals that may have seemed unreachable in the recent past are finally starting to come into focus. It could be you have been neglecting your dreams because they only seemed to move farther away every time you addressed them. Have faith your luck is starting to change. Be patient and you will find even your wildest fantasies will start to come to fruition!</p>
<p>Leo [July 23 – Aug. 23] – You may have had a hard time launching long-term personal projects lately. Today marks a critical starting point toward attaining your goals. Perhaps there has been some confusion or delay in this area. You will find things are suddenly becoming much clearer. Move forward with projects you have put off because they were too frustrating to deal with!</p>
<p>Virgo [Aug. 24 – Sept. 22] – Shake off the dust of the past few weeks and put the confusion behind you. Your tremendous imagination and creative ability have been dormant lately because you may have not known how best to channel them. Perhaps they have been used negatively, leading to fallout in certain areas of your life. The good news is things are changing. You should make a conscious effort to refocus this creativity in a positive direction!</p>
<p>Libra [Sept. 23 – Oct. 23] – Long-term projects you have been working on are apt to shift into forward gear today. This change may be subtle, but it is quite powerful and extremely helpful to whatever it is you have going. Dreams that may have seemed difficult to achieve now have more of a chance to actually manifest. You should take this opportunity to reset your dials and make big plans for your ideal future!</p>
<p>Scorpio [Oct. 24 – Nov. 22] – Parts of your life that may have recently taken a backward turn now get back on track. You should find large projects involving electricity, gadgets, or any mechanical parts will finally be favoured now. Be patient, for today’s energy shift may be subtle. You should begin to feel this increase in forward motion even more over the next few weeks!</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – Issues involving fashion, magazines, and the spoken or written word will all slowly begin to take a turn in a positive direction today. You may find these things have been somewhat obscured lately, or at least their development has been more backward than forward. The good news is the tide is turning. You should notice over the next few weeks that things are getting back on track!</p>
<p>Capricorn [Dec. 22 – Jan. 20] – It could be you have been losing faith in your dreams and fantasies lately. Now is the time to refocus on what you want and move forward with confidence. You have done enough reflecting and reviewing. It is time to implement and create. Dream big and do not let others stand in the way of your progress. Today’s shift may be subtle, but it should indicate smooth sailing for the next few weeks!</p>
<p>Aquarius [Jan. 21 – Feb. 18] – Recent opposition standing in the way of long-term goals is apt to ease a bit today. Situations surrounding these issues should become clearer, and you should have a better idea of what exactly it is you are up against. You will find this is a very climactic time for you in a great number of ways. You will now begin to reap the rewards of what you have sown!</p>
<p>Pisces [Feb. 19 – March 20] – It is time to review your dreams and fantasies! It could be you have been neglecting them lately. Perhaps things you have been working toward have not exactly panned out the way you had hoped. The good news is that things should be turning around in your favour starting today. Take control of your dreams and you will find you can get them moving forward again!</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_49670" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-may-26-2022/" data-item_title="Today in High Prairie: May 26, 2022" data-item_date="2022-05-25T16:38:41-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: May 26, 2022&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F&title=Today in High Prairie: May 26, 2022" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-may-26-2022%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-may-25-2022/">
<h2 class="entry-title">Today in High Prairie: May 25, 2022</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-may-24-2022/">
<h2 class="entry-title">Today in High Prairie: May 24, 2022</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-may-23-2022/">
<h2 class="entry-title">Today in High Prairie: May 23, 2022</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-may-22-2022/">
<h2 class="entry-title">Today in High Prairie: May 22, 2022</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-may-26-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49670' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0de2d54dd" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="187" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/interim-cao-appointed-by-town-of-high-prairie/#comment-13875"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ty Resident of HP</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/interim-cao-appointed-by-town-of-high-prairie/#comment-13875">Interim CAO appointed by Town of High Prairie</a></span><span class="comment-excerpt cwp-comment-excerpt">This post is edited. Martinson is back, eh. Here he is in action: https://www.yout&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/letter-a-path-not-to-be-taken-lightly/#comment-13873"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://n/a' rel='external nofollow ugc' class='url'>Vern Smith</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/letter-a-path-not-to-be-taken-lightly/#comment-13873">Letter &#8211; A path not to be taken lightly</a></span><span class="comment-excerpt cwp-comment-excerpt">Eva Sartorious: – A path not to be taken lightly Plain and simple. If you are Chri&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/court-docket-burned-ham-leads-to-arson-charge/#comment-13859"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/court-docket-burned-ham-leads-to-arson-charge/#comment-13859">Court Docket &#8211; Burned ham leads to arson charge</a></span><span class="comment-excerpt cwp-comment-excerpt">These two criminals have a lot in common and, predictably, we will see their names&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/big-lakes-aids-csl-ag-society-in-effort-to-upgrade-curling-rink/#comment-13858"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Dave Lauck</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/big-lakes-aids-csl-ag-society-in-effort-to-upgrade-curling-rink/#comment-13858">Big Lakes aids CSL Ag Society in effort to upgrade curling rink</a></span><span class="comment-excerpt cwp-comment-excerpt">The county can barely deliver road maintenance to me and many other residents. For&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-2174 c-1"><a class="gofollow" data-track="MjE3NCwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-2162 c-2"><a class="gofollow" data-track="MjE2MiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_BIGBOX.png" /></a></div><div class="g-dyn a-2192 c-3"><a class="gofollow" data-track="MjE5MiwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/FountainTire_TireSale_BIGBOX.png" /></a></div><div class="g-dyn a-2184 c-4"><a class="gofollow" data-track="MjE4NCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_BIGBOX.png" /></a></div><div class="g-dyn a-2188 c-5"><a class="gofollow" data-track="MjE4OCwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/Marigold_WeAreHiring_BIGBOX.png" /></a></div><div class="g-dyn a-2180 c-6"><a class="gofollow" data-track="MjE4MCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_BIGBOX.png" /></a></div><div class="g-dyn a-2170 c-7"><a class="gofollow" data-track="MjE3MCwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/HPSD_MAY_04_BIGBOX.png" /></a></div><div class="g-dyn a-2196 c-8"><a class="gofollow" data-track="MjE5NiwxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/fire-at-tolko/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/05/DSC_0001-1-64x64.jpg" class="tptn_thumb tptn_featured" alt="Fire at Tolko" title="Fire at Tolko" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/fire-at-tolko/" class="tptn_link"><span class="tptn_title">Fire at Tolko</span></a><span class="tptn_excerpt"> Fire at High Prairie Tolko Friday morning, May 20. TOLKO released a statement on social media: "A fire&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-17-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 17, 2022" title="Today in High Prairie: May 17, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-17-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 17, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/high-prairie-gun-sportsman-show-2022/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2022/05/DSC_0142-64x64.jpg" class="tptn_thumb tptn_featured" alt="High Prairie Gun &amp; Sportsman Show - 2022" title="High Prairie Gun &amp; Sportsman Show - 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/high-prairie-gun-sportsman-show-2022/" class="tptn_link"><span class="tptn_title">High Prairie Gun &#038; Sportsman Show &#8211; 2022</span></a><span class="tptn_excerpt"> </span></span></li><li><a href="https://www.southpeacenews.com/12000-willed-to-pecl/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="$12,000 willed to PECL" title="$12,000 willed to PECL" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/12000-willed-to-pecl/" class="tptn_link"><span class="tptn_title">$12,000 willed to PECL</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A former High Prairie woman with a passion for her rural community has willed&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/grant-money-will-refurbish-rural-businesses/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Grant money will refurbish rural businesses" title="Grant money will refurbish rural businesses" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/grant-money-will-refurbish-rural-businesses/" class="tptn_link"><span class="tptn_title">Grant money will refurbish rural businesses</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News Five businesses in Big Lakes County are the first recipients of a new county&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/trial-set-for-alleged-poachers/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Trial set for alleged poachers" title="Trial set for alleged poachers" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/trial-set-for-alleged-poachers/" class="tptn_link"><span class="tptn_title">Trial set for alleged poachers</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A trial has been set for three people from the High Prairie region charged&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/commentary-scam-phone-calls-uncontrolled/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Commentary - Scam phone calls uncontrolled" title="Commentary - Scam phone calls uncontrolled" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/commentary-scam-phone-calls-uncontrolled/" class="tptn_link"><span class="tptn_title">Commentary &#8211; Scam phone calls uncontrolled</span></a><span class="tptn_excerpt"> Jeff Burgar Last week, May 10, in the space of about three hours, I got three fake phone&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/letter-still-no-answers/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Letter - Still no answers" title="Letter - Still no answers" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/letter-still-no-answers/" class="tptn_link"><span class="tptn_title">Letter &#8211; Still no answers</span></a><span class="tptn_excerpt"> Dr. Robin Laughlin and his staff want to thank everyone who phoned and emailed Minister of Health Jason&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-20-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 20, 2022" title="Today in High Prairie: May 20, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-20-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 20, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-may-24-2022/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: May 24, 2022" title="Today in High Prairie: May 24, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-may-24-2022/" class="tptn_link"><span class="tptn_title">Today in High Prairie: May 24, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-2160 c-1"><a class="gofollow" data-track="MjE2MCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/StAndrews_EarlyRegistration_2022_SIDE.png" /></a></div><div class="g-dyn a-2168 c-2"><a class="gofollow" data-track="MjE2OCwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_SIDE.png" /></a></div><div class="g-dyn a-2186 c-3"><a class="gofollow" data-track="MjE4NiwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/Marigold_WeAreHiring_SIDE.png" /></a></div><div class="g-dyn a-2176 c-4"><a class="gofollow" data-track="MjE3NiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-2194 c-5"><a class="gofollow" data-track="MjE5NCwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-2182 c-6"><a class="gofollow" data-track="MjE4MiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/UCSOHP_DriveThruDinner_SIDE.png" /></a></div><div class="g-dyn a-2172 c-7"><a class="gofollow" data-track="MjE3MiwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-2190 c-8"><a class="gofollow" data-track="MjE5MCwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/FountainTire_TireSale_SIDE.png" /></a></div><div class="g-dyn a-2178 c-9"><a class="gofollow" data-track="MjE3OCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2022/05/ModernSmiles_ComingSoon_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2022/05/'> May 2022 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2022/04/'> April 2022 &nbsp;(198)</option>
<option value='https://www.southpeacenews.com/2022/03/'> March 2022 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2022/02/'> February 2022 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2022/01/'> January 2022 &nbsp;(161)</option>
<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(110)</option>
<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2022 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b5385b2264", post_id : 49670 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"49670","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1647163235"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>