<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">


<title>Today in High Prairie - October 1, 2020 |</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-october-1-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie - October 1, 2020 |" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – October 1, 2020 No listings! Today’s Local Birthdays – High Prairie – October 1, 2010 Alex Charrois Brittany&hellip;" />
<meta property="og:url" content="http://www.southpeacenews.com/today-in-high-prairie-october-1-2020/" />
<meta property="article:published_time" content="2020-09-30T23:49:23+00:00" />
<meta property="article:modified_time" content="2020-09-30T23:49:25+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://www.southpeacenews.com/today-in-high-prairie-october-1-2020/#webpage","url":"http://www.southpeacenews.com/today-in-high-prairie-october-1-2020/","name":"Today in High Prairie - October 1, 2020 |","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"datePublished":"2020-09-30T23:49:23+00:00","dateModified":"2020-09-30T23:49:25+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.southpeacenews.com/today-in-high-prairie-october-1-2020/"]}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie &#8211; October 1, 2020 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-october-1-2020/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"f7fc74d474"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.5.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.44' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.44' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/35967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=35967' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-35967 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-954 c-1"><a class="gofollow" data-track="OTU0LDksMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_Save25_dblTOP.png" /></a></div><div class="g-dyn a-937 c-2"><a class="gofollow" data-track="OTM3LDksMSw2MA==" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/HPNFC_EmploymentOpportunity2_dblTOP.png" /></a></div><div class="g-dyn a-974 c-3"><a class="gofollow" data-track="OTc0LDksMSw2MA==" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_EmployOpp2_dblTOP.png" /></a></div><div class="g-dyn a-957 c-4"><a class="gofollow" data-track="OTU3LDksMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FirePreventionWeek_dblTOP.png" /></a></div><div class="g-dyn a-967 c-5"><a class="gofollow" data-track="OTY3LDksMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LisaRudkin_Draw_dblTOP.png" /></a></div><div class="g-dyn a-958 c-6"><a class="gofollow" data-track="OTU4LDksMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/SmallBusinessWeek_dblTOP.png" /></a></div><div class="g-dyn a-959 c-7"><a class="gofollow" data-track="OTU5LDksMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_4FOR3_dblTOP.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
</div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie &#8211; October 1, 2020</span>
</div>
</div>
<article id="post-35967" class="post-35967 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie &#8211; October 1, 2020</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2020-09-30T17:49:23-06:00" itemprop="datePublished">September 30, 2020</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-october-1-2020/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e89b879d9c80988d898b8d868d9f9ba880879c85898184c68b8785">[email&#160;protected]</a> and <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f4878095808799959a979c869d87b49c9b8099959d98da979b99">[email&#160;protected]</a></p>
<p>What’s Happening Today – October 1, 2020</p>
<p>No listings!</p>
<p>Today’s Local Birthdays – High Prairie – October 1, 2010</p>
<p>Alex Charrois</p>
<p>Brittany Friesen</p>
<p>Marissa Sutherland</p>
<p>Robert Buchan</p>
<p>Trent Meyaard</p>
<p>Tom McDermott</p>
<p>Karen Waikle</p>
<p>Michael Dube</p>
<p>Today’s Local Birthdays – Faust – October 1, 2010</p>
<p>Roberta Hunt</p>
<p>Rylan Dashkewytch</p>
<p>Karen Waikle</p>
<p>Today’s Celebrity Birthdays – October 1</p>
<p>1207 &#8211; Henry III, King of England</p>
<p>1881 &#8211; William Boeing, Boeing Company Founder</p>
<p>1909 &#8211; Everett Sloane, Citizen Kane Actor</p>
<p>1910 &#8211; Bonnie Parker, Outlaw [Bonnie and Clyde]</p>
<p>1920 &#8211; Walter Matthau, The Odd Couple Actor</p>
<p>1921 &#8211; James Whitmore, Shawshank Redemption Actor</p>
<p>1924 &#8211; Jimmy Carter, Former US President</p>
<p>1927 &#8211; Tom Bosley, Happy Days Actor</p>
<p>1928 &#8211; George Peppard, A-Team Actor</p>

<p>1935 &#8211; Julie Andrews, Sound of Music Actress</p>
<p>1943 &#8211; Jim Martini, Sly &amp; Family Stone Rocker</p>
<p>1950 &#8211; Randy Quaid, Midnight Express Actor</p>
<p>1951 &#8211; Brian Greenway, April Wine Guitarist</p>
<p>1956 &#8211; Theresa May, English PM</p>
<p>This Day in Local History – October 1</p>
<p>Oct. 1, 1913: Grouard town council hires Dr. E. Boissoneault as the new health officer.</p>
<p>Oct. 1, 1915: The Peace River Land District is split into two offices, one in Peace River Crossing and one in Grouard. The Grouard Land District is formed and comprises 6.360 million acres.</p>
<p>Oct. 1, 1949: Construction concludes and the gym at St. Bruno Mission School in Joussard is opened.</p>
<p>Oct. 1, 1962: The High Prairie Progress increases its subscription rates to $3 per year from $2.50.</p>
<p>Oct. 1, 1972: Jeremy Gaucher, of Sucker Creek, is killed after being hit by a police car driven by Const. T.H. Harris.</p>
<p>Oct. 1, 1973: Alberta&#8217;s minimum wage increases to $1.95 from $1.75 per hour.</p>
<p>Oct. 1, 1973: The last wing of the old High Prairie Providence Hospital is torn down to make way for the new wing.</p>
<p>Oct. 1, 1979: The High Prairie Youth Assessment Centre celebrates its grand opening.</p>
<p>Oct. 1, 1983: The new High Prairie UGG elevator is opened with John VandenBerg as manager.</p>
<p>Oct. 1, 1985: Wapiti Aviations stops flights in High Prairie without giving any notice. Lack of passengers is cited as the reason.</p>
<p>Oct. 1, 1988: George Larocque opens a car wash beside Turbo.</p>
<p>Oct. 1, 1994: Carman Moen opens Workmaster&#8217;s Safety and Workwear in his Baron Oilfield Supplies building.</p>
<p>Oct. 1, 1994: Brenda Langevin begins her job as executive director of Keeweetinok Lakes RHA.</p>
<p>Oct. 1, 1994: Mike Choi sells the New Orion Restuarant and Northern Lites ending 17 years of ownership.</p>
<p>Oct. 1, 1995: Ernie Amerasinghe retires from teaching and opens Ernie&#8217;s Tours.</p>
<p>Oct. 1, 1996: The Burger Baron opens for breakfast for the first time.</p>
<p>Oct. 1, 1996: Linda Sutherland opens Sweetbriar Salon in her home in High Prairie&#8217;s east end.</p>
<p>Oct. 1, 1998: Minimum wage in Alberta increases by 40 cents to $5.40 per hour.</p>
<p>Oct. 1, 2008: Gift Lake Metis Settlement sells the High Prairie Inn for an undisclosed figure to Shemina.</p>
<p>Oct. 1, 2010: Peavine Metis Settlement holds a celebration to announce they are taking over sole ownership of the Pomeroy Inn and Suites, to be renamed Peavine Inn and Suites.</p>
<p>Oct. 1, 2010: High Prairie Municipal Library librarian Janet Lemay wins the 2010 Excellence in Librarianship Award for public libraries.</p>
<p>Oct. 1, 2014: South Peace News reports on the Edmonton Police Commission’s desire to have all towns in Alberta charged for policing. The move would cost High Prairie over $500,000 per year. Mayor Linda Cox, unaware of the proposal, calls it “devastating” to the town.</p>
<p>Oct. 1, 2014: Bethel Baptist Pastor Eric Kregel announces he is leaving for Edmonton just before Christmas.</p>
<p>Oct. 1, 2016: After 20 years, the High Prairie and District Children’s Resource Council opens a facility it can call its own in the former House of Furniture building.</p>
<p>This Day in World History – October 1, 2019</p>
<p>1653 &#8211; Russian parliament accepts annexation of Ukraine.</p>
<p>1661 &#8211; Yachting begins in England; King Charles II beats his brother James.</p>
<p>1814 &#8211; Europe’s political map redrawn after the defeat of Napoleon.</p>
<p>1843 &#8211; News of the World begins publication in London.</p>
<p>1847 &#8211; Maria Mitchell discovers a non-naked-eye comet.</p>
<p>1867 &#8211; Karl Marx’s “Das Kapital” is published.</p>
<p>1869 &#8211; 1st postcards are issued in Vienna, Austria.</p>
<p>1888 &#8211; National Geographic magazine publishes for the 1st time.</p>
<p>1903 &#8211; 1st Baseball World Series game: Pittsburgh beats Boston 7-3.</p>
<p>1908 &#8211; Henry Ford introduces the Model T car [costs $825].</p>
<p>1914 &#8211; The 1st division of Canadian troops, 33,000 sail for Britain.</p>
<p>1934 &#8211; Adolf Hitler expands German army, violating Treaty of Versailles.</p>
<p>1946 &#8211; 12 Nazi war criminals sentenced to death in Nuremberg.</p>
<p>1949 &#8211; People’s Republic of China proclaimed by Mao Zedong.</p>
<p>1949 &#8211; Republic of China [Taiwan] forms on island of Formosa.</p>
<p>1950 &#8211; South Korean troops cross the 38th parallel into North Korea.</p>
<p>1952 &#8211; 1st ultra high frequency [UHF] TV station opens at Portland, Oregon.</p>
<p>1958 &#8211; US space agency NASA begins operations.</p>
<p>1962 &#8211; Johnny Carson hosts his 1st “The Tonight Show”.</p>
<p>1969 &#8211; Concorde 001 test flight breaks sound barrier.</p>
<p>1971 &#8211; Walt Disney World opens in Bay Lake, Florida.</p>
<p>1975 &#8211; “The Thrilla in Manila”; Muhammad Ali defeats Joe Frazier.</p>
<p>1980 &#8211; Cosmonauts Ryumin &amp; Popov break space endurance record of 176 days.</p>
<p>1982 &#8211; EPCOT Center opens in Orlando, Florida.</p>
<p>1982 &#8211; Sony CDP-101 [1st commercially released CD player] released.</p>
<p>1990 &#8211; Meteorite explodes above Pacific Ocean.</p>
<p>1994 &#8211; NHL owners begin lockout of players lasting 103 days.</p>
<p>1999 &#8211; Edmonton Oilers retire Wayne Gretzky&#8217;s No. 99.</p>
<p>2015 &#8211; NY Yankees record the 10,000th win in franchise history.</p>
<p>Today’s Horoscopes – October 1, 2020</p>
<p>Cancer [June 22 – July 22] – A large gathering of friends, relatives, and neighbours could take place in your neighbourhood today. You might run into a few old friends you haven’t seen in a long time and enjoy catching up. A former romantic partner could also be present. Are you still interested? If so, pursue it. It might work this time! If you’re no longer interested, perhaps you could now be friends. Think about it!</p>
<p>Leo [July 23 – Aug. 23] – If you’ve asked your employer for a raise recently, the astral energy indicates you can expect to receive one soon. Your employer is greatly impressed with your efforts, and probably thinking that you might be setting your sights elsewhere. Opportunities may certainly appear, although this is obviously not the time to make a decision. Take some time to really think and consider everything carefully.</p>
<p>Virgo [Aug. 24 – Sept. 22] – An unexpected letter or package might arrive sometime today. This could be a gift from a lover &#8211; perhaps a bit more lavish than you would have expected. You could receive other communications as well. At least one could be related to your job in some way. A party invitation could also come, and you will probably want to attend. A significant other will want to accompany you.</p>
<p>Libra [Sept. 23 – Oct. 23] – Happiness reigns in the home right now. Money comes pouring in from bonuses, salary from extra hours, or gifts. You may be considering spending some of this money on either adding to or refurbishing your home. If you’re having trouble making a decision, consider consulting a decorator. There is great harmony within your family. You seem to understand each other on an intuitive level.</p>
<p>Scorpio [Oct. 24 – Nov. 22] – Are you single? If so, today you might fall in love at first sight. You may have been frustrated lately by the lack of available, interesting people, but today you could meet someone who seems too perfect for words. And you can rest assured that the attraction is mutual! If you’re already involved, you can expect a revival of the fairytale romance between you and a significant other.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – A strong attraction to someone could take you by surprise today. This person could be involved in the arts in some way, perhaps film, TV, or recording. You might spend considerable time together for the purpose of working on a project, but the energy between you should be strong and apparent to both of you. If you’re interested in a new relationship, make sure you look your best!</p>
<p>Capricorn [Dec. 22 – Jan. 20] – Are you involved in a creative project that involves modern technology? If so, progress could be made by leaps and bounds, starting today. A lucky break might set you off in a new direction that adds depth and dimension to your work. Relations with colleagues should be warm, congenial, and supportive. There is a sense of unity that pervades the group and adds to the energy and enthusiasm. You will love the results of your efforts.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – If you own your home or have any kind of investments in real estate, you might hear some great news today about the value of that investment. It’s likely to be increasing, and probably will continue in that direction. This could make a big difference in your life in some way right now. In fact, there might be a number of options opening to you. Consider them all carefully, and go for the gold.</p>
<p>Pisces [Feb. 19 – March 20] – Are you technically single but very deeply involved with someone? If so, don’t be surprised if today you extend or receive a proposal of marriage. Recent events have brought you very close together and greatly intensified the bond between you. Your partner may want to legalize that bond. Do you? If there is even the smallest doubt, give yourself some time to think. Acting on impulse isn’t a good idea right now.</p>
<p>Aries [March 21 – April 20] – Exciting news could come to you today that could bring a lot of joy into your life. Your income may soon skyrocket, and more opportunities to advance yourself professionally should start coming thick and fast. You may even receive some sort of public acknowledgment. This isn’t the end of the line, however &#8211; this is only the beginning! You will be glad to know you can expect this trend to continue for some time.</p>
<p>Taurus [April 21 – May 21] – A powerful bond between you and a romantic partner could have you walking around with your head in the clouds. Things between you seem to be improving by leaps and bounds. Right now it all seems just too perfect. Savour every moment of your time together. You will want to remember them when times aren’t quite so easy. We all deserve such halcyon days. You and your beloved should definitely make the most of it.</p>
<p>Gemini [May 22 – June 21] – Love of all kinds &#8211; the love of friends, the affection of family members, romantic love &#8211; flourishes in the home today as a number of visitors come to your door, perhaps unexpectedly. One of your guests could bring some wonderful news about money. A strong sense of unity among all those present should be very apparent, at least to you.</p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_35967" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-october-1-2020/" data-item_title="Today in High Prairie - October 1, 2020" data-item_date="2020-09-30T17:49:23-06:00" data-engine="WordPress" data-plugin_v="2.6.29" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie &#8211; October 1, 2020&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F&title=Today in High Prairie &#8211; October 1, 2020" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-1-2020%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-30-2020/">
<h2 class="entry-title">Today in High Prairie &#8211; September 30, 2020</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-29-2020/">
<h2 class="entry-title">Today in High Prairie &#8211; September 29, 2020</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-28-2020/">
<h2 class="entry-title">Today in High Prairie &#8211; September 28, 2020</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-27-2020/">
<h2 class="entry-title">Today in High Prairie &#8211; September 27, 2020</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-october-1-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35967' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b9d6bfa4d" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-975 c-1"><a class="gofollow" data-track="OTc1LDEsMSw2MA==" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_EmployOpp2_SIDE.png" /></a></div><div class="g-dyn a-65 c-2"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-639 c-3"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-969 c-4"><a class="gofollow" data-track="OTY5LDEsMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_4FOR3_SIDE.png" /></a></div><div class="g-dyn a-852 c-5"><a class="gofollow" data-track="ODUyLDEsMSw2MA==" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-846 c-6"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-972 c-7"><a class="gofollow" data-track="OTcyLDEsMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LisaRudkin_Draw_SIDE.png" /></a></div><div class="g-dyn a-947 c-8"><a class="gofollow" data-track="OTQ3LDEsMSw2MA==" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LSWatershedCouncil_AGM_SIDE.png" /></a></div><div class="g-dyn a-614 c-9"><a class="gofollow" data-track="NjE0LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-790 c-10"><a class="gofollow" data-track="NzkwLDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2019/10/TellUs_Event_SIDE.png" /></a></div><div class="g-dyn a-955 c-11"><a class="gofollow" data-track="OTU1LDEsMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_Save25_SIDE.png" /></a></div><div class="g-dyn a-803 c-12"><a class="gofollow" data-track="ODAzLDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="http://www.emergencyalert.alberta.ca/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/trudeau-needs-to-turn-off-the-emergency-spending-taps/#comment-9035"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ryan Francis</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/trudeau-needs-to-turn-off-the-emergency-spending-taps/#comment-9035">Trudeau needs to turn off the emergency spending taps</a></span><span class="comment-excerpt cwp-comment-excerpt">The deficit hawks have been fear mongering forever. Any person with a basic unders&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/swan-river-working-to-protect-grayling-habitat/#comment-8992"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jim Epp</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/swan-river-working-to-protect-grayling-habitat/#comment-8992">Swan River working to protect grayling habitat</a></span><span class="comment-excerpt cwp-comment-excerpt">One small correction to your article. You are allowed in most places to angle for&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/pic-happy-retirement/#comment-8966"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Arnold</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/pic-happy-retirement/#comment-8966">PIC &#8211; Happy retirement!</a></span><span class="comment-excerpt cwp-comment-excerpt">Congratulations Pat &amp; Sheila, Eleanor and Arnold are right behind you!! Rememb&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/man-barred-from-high-prairie-bar-for-one-year/#comment-8788"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/man-barred-from-high-prairie-bar-for-one-year/#comment-8788">Man barred from High Prairie bar for one year</a></span><span class="comment-excerpt cwp-comment-excerpt">What do felons Halcrow, Auger and Thunder have in common?</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-953 c-1"><a class="gofollow" data-track="OTUzLDEwLDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_Save25_dblSIDE.png" /></a></div><div class="g-dyn a-943 c-2"><a class="gofollow" data-track="OTQzLDEwLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LSWatershedCouncil_AGM_dblSIDE.png" /></a></div><div class="g-dyn a-966 c-3"><a class="gofollow" data-track="OTY2LDEwLDEsNjA=" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LisaRudkin_Draw_dblSIDE.png" /></a></div><div class="g-dyn a-938 c-4"><a class="gofollow" data-track="OTM4LDEwLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/HPNFC_EmploymentOpportunity2_dblSIDE.png" /></a></div><div class="g-dyn a-960 c-5"><a class="gofollow" data-track="OTYwLDEwLDEsNjA=" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_4FOR3_dblSIDE.png" /></a></div><div class="g-dyn a-973 c-6"><a class="gofollow" data-track="OTczLDEwLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_EmploymentOpp2_dblSide.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/former-premier-gets-an-earful/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/09/16sep20_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Former premier gets an earful" title="Former premier gets an earful" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/former-premier-gets-an-earful/" class="tptn_link"><span class="tptn_title">Former premier gets an earful</span></a><span class="tptn_excerpt"> Former Indigenous Relations minister Richard Feehan, left, and former premier and current Opposition Leader Rachel Notley, are all&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-update-september-21-2020/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – September 21, 2020" title="COVID-19 UPDATE – September 21, 2020" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-update-september-21-2020/" class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – September 21, 2020</span></a><span class="tptn_excerpt"> As of September 21, Alberta Health has confirmed 465 new cases in Alberta in the last 96 hours.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-update-september-22-2020/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – September 22, 2020" title="COVID-19 UPDATE – September 22, 2020" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-update-september-22-2020/" class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – September 22, 2020</span></a><span class="tptn_excerpt"> As of September 22, Alberta Health has confirmed 150 new cases in Alberta in the last 24 hours.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/dog-handler-happy-to-be-in-hp-region/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/09/23sep20_news5a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Dog handler happy to be in HP region" title="Dog handler happy to be in HP region" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/dog-handler-happy-to-be-in-hp-region/" class="tptn_link"><span class="tptn_title">Dog handler happy to be in HP region</span></a><span class="tptn_excerpt"> RCMP Police Dog Services Cst. Scott MacLeod and his four-year-old German shepherd dog, Jago, are based with High&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/drugs-seized-after-accident/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Drugs seized after accident" title="Drugs seized after accident" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/drugs-seized-after-accident/" class="tptn_link"><span class="tptn_title">Drugs seized after accident</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Red Earth Creek got more than they bargained for after responding to an accident&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/pic-what-a-whopper/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/09/23sep20_pic1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - What a whopper!" title="PIC - What a whopper!" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/pic-what-a-whopper/" class="tptn_link"><span class="tptn_title">PIC &#8211; What a whopper!</span></a><span class="tptn_excerpt"> Rene Simard, of Grande Prairie, caught a 22-pound, 43-inch long northern pike at Shaw’s Point on Sept. 4.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/meth-controls-mans-life/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Meth controls man&#039;s life" title="Meth controls man&#039;s life" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/meth-controls-mans-life/" class="tptn_link"><span class="tptn_title">Meth controls man&#8217;s life</span></a><span class="tptn_excerpt"> Pearl LorentzenFor South Peace News On Sept. 16, Richard West Anderson, 24, pleaded guilty to possession of a&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/covid-19-update-september-17-2020/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – September 17, 2020" title="COVID-19 UPDATE – September 17, 2020" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/covid-19-update-september-17-2020/" class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – September 17, 2020</span></a><span class="tptn_excerpt"> As of September 17, Alberta Health has confirmed 146 new cases in Alberta in the last 24 hours.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/1000-pages-of-disclosure/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="1,000 pages of disclosure!" title="1,000 pages of disclosure!" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/1000-pages-of-disclosure/" class="tptn_link"><span class="tptn_title">1,000 pages of disclosure!</span></a><span class="tptn_excerpt"> Alleged fish poacher faces $20,000 in fines Richard FroeseSouth Peace News A man from the High Prairie area&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/jail-is-jail-judge-tells-woman/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="&#039;Jail is jail&#039; judge tells woman" title="&#039;Jail is jail&#039; judge tells woman" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/jail-is-jail-judge-tells-woman/" class="tptn_link"><span class="tptn_title">&#8216;Jail is jail&#8217; judge tells woman</span></a><span class="tptn_excerpt"> H.P. court docketSept. 14, 2020Judge J.K. Sihra An Atikameg woman will be spending another three weeks behind bars&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-947 c-1"><a class="gofollow" data-track="OTQ3LDMsMSw2MA==" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LSWatershedCouncil_AGM_SIDE.png" /></a></div><div class="g-dyn a-803 c-2"><a class="gofollow" data-track="ODAzLDMsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-969 c-3"><a class="gofollow" data-track="OTY5LDMsMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_4FOR3_SIDE.png" /></a></div><div class="g-dyn a-955 c-4"><a class="gofollow" data-track="OTU1LDMsMSw2MA==" href="https://www.southpeacenews.com/sales/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_Save25_SIDE.png" /></a></div><div class="g-dyn a-972 c-5"><a class="gofollow" data-track="OTcyLDMsMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/LisaRudkin_Draw_SIDE.png" /></a></div><div class="g-dyn a-614 c-6"><a class="gofollow" data-track="NjE0LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-846 c-7"><a class="gofollow" data-track="ODQ2LDMsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-852 c-8"><a class="gofollow" data-track="ODUyLDMsMSw2MA==" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-975 c-9"><a class="gofollow" data-track="OTc1LDMsMSw2MA==" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/FountainTire_EmployOpp2_SIDE.png" /></a></div><div class="g-dyn a-790 c-10"><a class="gofollow" data-track="NzkwLDMsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2019/10/TellUs_Event_SIDE.png" /></a></div><div class="g-dyn a-639 c-11"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div></div></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2020 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "25de408564", post_id : 35967 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"35967","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"730681299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>