<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: October 3, 2021 -</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: October 3, 2021 -" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – October 3, 2021 Attend the church of your choice. Today’s Birthdays – High Prairie – October 3, 2021&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/" />
<meta property="article:published_time" content="2021-10-02T22:05:41+00:00" />
<meta property="article:modified_time" content="2021-10-02T22:05:43+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/","name":"Today in High Prairie: October 3, 2021 -","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"datePublished":"2021-10-02T22:05:41+00:00","dateModified":"2021-10-02T22:05:43+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: October 3, 2021"}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: October 3, 2021 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"171cb6761e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/44085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=44085' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-44085 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1834 c-1"><a class="gofollow" data-track="MTgzNCw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_2dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1846 c-2"><a class="gofollow" data-track="MTg0Niw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/RubysFreshDecor_Opening_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1008 c-3"><a class="gofollow" data-track="MTAwOCw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblTOP.png" /></a></div><div class="g-dyn a-1854 c-4"><a class="gofollow" data-track="MTg1NCw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1676 c-5"><a class="gofollow" data-track="MTY3Niw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1812 c-6"><a class="gofollow" data-track="MTgxMiw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1850 c-7"><a class="gofollow" data-track="MTg1MCw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/MaryHuculak_95Bday_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1816 c-8"><a class="gofollow" data-track="MTgxNiw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/NewsTips_OutCar_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1808 c-9"><a class="gofollow" data-track="MTgwOCw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-1842 c-10"><a class="gofollow" data-track="MTg0Miw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/FountainTire_RyanDaly_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1790 c-11"><a class="gofollow" data-track="MTc5MCw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1858 c-12"><a class="gofollow" data-track="MTg1OCw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
<div class="g g-12"><div class="g-single a-1810"><a class="gofollow" data-track="MTgxMCwxMiwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_LEADERBOARD.png" /></a></div></div></div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: October 3, 2021</span>
</div>
</div>
<article id="post-44085" class="post-44085 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: October 3, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-10-02T16:05:41-06:00" itemprop="datePublished">October 2, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p></p>
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <span class="__cf_email__" data-cfemail="81f2eef4f5e9f1e4e0e2e4efe4f6f2c1e9eef5ece0e8edafe2eeec">[email&#160;protected]</span> and <a href="/cdn-cgi/l/email-protection#5b282f3a2f28363a3538332932281b33342f363a323775383436"><span class="__cf_email__" data-cfemail="1e6d6a7f6a6d737f707d766c776d5e76716a737f7772307d7173">[email&#160;protected]</span></a></p>
<p>What’s Happening Today – October 3, 2021</p>
<p>Attend the church of your choice.</p>
<p>Today’s Birthdays – High Prairie – October 3, 2021</p>
<p>Barbara Henderson</p>
<p>Duane Nichols</p>
<p>Dylan Barrons</p>
<p>Today’s Birthdays – Faust – October 3, 2021</p>
<p>Bill Sheets</p>
<p>Ella Stukings</p>
<p>John Astle</p>
<p>Megan Piercy</p>
<p>Suzanne Yellowknee</p>
<p>Taryn Courtoreille-Twin</p>
<p>Today’s Celebrity Birthdays –October 3, 2021</p>
<p>1803 &#8211; John Gorrie, Refrigeration Inventor</p>
<p>1890 &#8211; Henry Hull, High Sierra Actor</p>
<p>1924 &#8211; Harvey Kurtzman, Mad Magazine Founder</p>
<p>1926 – Marques Haynes , World’s Greatest Dribbler</p>
<p>1931 &#8211; Glenn Hall, Butterfly Goalie Inventor</p>
<p>1940 &#8211; Jean Ratelle, New York Ranger</p>
<p>1941 &#8211; Chubby Checker, The Twist Singer</p>
<p>1947 &#8211; Fred DeLuca, Subway Restaurants Co-Founder</p>
<p>1949 &#8211; Lindsey Buckingham, Fleetwood Mac Singer</p>
<p>1951 &#8211; Kathryn Sullivan, First Woman to Walk in Space</p>
<p>1959 &#8211; Jack Wagner, General Hospital Actor</p>
<p>1962 &#8211; Tommy Lee, Motley Crue Musician</p>
<p>1969 &#8211; Gwen Stefani, No Doubt Vocalist</p>
<p>1981 &#8211; Amanda Walsh, Canadian Actress</p>
<p>This Day in Local History – October 3, 2021</p>
<p>Oct. 3, 1914: The Grouard News reports the town was left without a doctor for four days after all were away visiting and on business.</p>
<p>Oct. 3, 1962: Rene Boisson opens the High Prairie Meat Market in the building where Feren’s Meat Market had operated for 28 years.</p>
<p>Oct. 3, 1969: E.W. Pratt opens E.W. Pratt High School named in his honour. Alberta Minister of Education Robert Clark attends to open the $2.25 million school.</p>
<p>Oct. 3, 1974: High Prairie banks rule out a six-day work week at a meeting of the Retail Merchants’ Association. Banks announce they will not open Saturdays much to the chagrin of local businessmen.</p>
<p>Oct. 3, 1979: South Peace News reports that a crater is found on Claude and Joe Turcotte’s farm near McLennan. A silvery residue is left at the site.</p>
<p>Oct. 3, 1979: South Peace News reports for the second year in a row there will be no champion declared in the High Prairie Men’s Fastball League. Bad weather and lack of commitment is cited.</p>
<p>Oct. 3, 1984: South Peace News reports the High Prairie Curling Association is considering scrapping curling for the coming winter. The dispute revolves around the High Prairie Recreation Board’s decision to charge the club 35 per cent of ice making fees.</p>
<p>Oct. 3, 1990: Sunset House residents attend an I.D. meeting asking for $100,000 for a new community hall.</p>
<p>Oct. 3, 1991: Thomas Goodson is appointed Alberta’s first native judge and is stationed in High Prairie.</p>
<p>Oct. 3, 1992: Both E.W. Pratt Charger volleyball teams win first at their Invitational Tournament. The women defeat Slave Lake in the final while the men defeat High Level.</p>
<p>Oct. 3, 1995: Harold David Smith, 51, and James Kenneth Randall, 47, both of High Prairie, die in a boating accident on Snipe Lake.</p>
<p>Oct. 3, 1997: Mike Poulter celebrates the grand opening of Ampersand, formerly Cathy’s Cottage.</p>
<p>Oct. 3, 2006: Ken Matthews wins an M.D. of Big Lakes byelection in Gilwood, Triangle after defeating Susan Richter 36-19.</p>
<p>Oct. 3, 2006: High Prairie Mayor John Brodrick leaves a High Prairie Library Board meeting before it begins for fears of being what he calls “ambushed”. He is invited to the meeting to answer questions why the handicapped access at the library was not completed. Board members are furious.</p>
<p>Oct. 3, 2008: Heritage Trees of Alberta executive director Libby Fairweather stops in High Prairie to promote a book and place a plaque on a tree kitty corner to the High Prairie Christian Centre.</p>
<p>Oct. 3, 2009: Another piece of High Prairie’s history comes tumbling down as the old Turbo gas station is demolished by HAZCO of Edmonton.</p>
<p>Oct. 3, 2010: Over 100 people attend the annual High Prairie FireChase. Eugene Nobert wins the 5-km run in 18:49.80 seconds and Fraser Bjornson the 10-km race in 42:47.30 seconds.</p>
<p>Oct. 3, 2011: Jennifer Laderoute begins her job as the first project co-ordinator for the Grouard and Area Historical Society.</p>
<p>Oct. 3, 2012: High Prairie Mayor Rick Dumont resigns saying the recently released report from Alberta Municipal affairs has left him with the ability to govern crippled.</p>
<p>Oct. 3, 2012: High Prairie Councillor Wayne Forrester says he heard from a reliable source that the proposed High Prairie Hospital is on hold.</p>
<p>Oct. 3, 2012: High Prairie town council denies a request from Councillor Barry Sharkawi to change meeting times to 10 a.m. from 7:30 p.m. Among councillors opposed is James Waikle, who says he has lost vehicle sales at Big Lakes Dodge because of meetings.</p>
<p>Oct. 3, 2013: The High Prairie and Area Chamber of Commerce hosts an election forum for M.D. of Big Lakes candidates at the Gordon Buchan Recreation Centre. The number of employees in the M.D., development bylaws, and an east-west power struggle on council are the hot topics.</p>
<p>Oct. 3, 2015: West Fraser celebrates 60 years of operations. High Prairie Forest Products celebrates with an employee family fun day and an open house and mill tours on Oct. 2.</p>
<p>Oct. 3, 2017: The Golden Walleye Classic Committee makes a $5,000 donation to the High Prairie Fire Department.</p>
<p>Oct. 3, 2018: High Prairie RCMP are busy investigating a theft at the Bell store in town. A lone male breaks the front window but flees before taking any merchandise.</p>
<p>This Day in World History – October 3, 2021</p>
<p>2333 BC &#8211; State of Gojoseon [Modern-day Korea], founded by Dangun Wanggeom.</p>
<p>52 BC &#8211; Vercingetorix, leader of the Gauls, surrenders to Julius Caesar.</p>
<p>1283 – First person executed by being hanged, drawn and quartered.</p>
<p>1778 &#8211; Captain&nbsp;James Cook&nbsp;anchors at Alaska.</p>
<p>1789 &#8211; Washington proclaims first national Thanksgiving Day on Nov. 26.</p>
<p>1899 &#8211; J.S. Thurman patents motor-driven vacuum cleaner.</p>
<p>1904 &#8211; France &amp; Spain sign treaty for Morocco Independence.</p>
<p>1908 &#8211; Pravda newspaper founded by&nbsp;Leon Trotsky and others.</p>
<p>1913 &#8211; US Federal income tax signed into law [at 1 per cent].</p>
<p>1920 &#8211; NFL [then American Pro Football Association] plays first games.</p>
<p>1922 – First facsimile photo sent over city telephone lines, Washington, D.C.</p>
<p>1929 &#8211; Kingdom of Serbs, Croats &amp; Slovenes changes name to Yugoslavia.</p>
<p>1932 &#8211; Iraq gains full independence from Britain, joins League of Nations.</p>
<p>1941 &#8211; Adolf Hitler&nbsp;says Russia “already broken and will never rise again.”</p>
<p>1945 &#8211; Elvis Presley&#8217;s first public appearance at the age of 10.</p>
<p>1947 – First telescope lens 200” [508 cm] in diametre completed.</p>
<p>1948 &#8211; NFL becomes first sport televised as sport of week.</p>
<p>1952 – First British nuclear test at Monte Bello Island in Australia.</p>
<p>1952 – First video recording on magnetic tape.</p>
<p>1955 &#8211; &#8220;Captain Kangaroo&#8221; premieres on CBS.</p>
<p>1960 &#8211; &#8220;The Andy Griffith Show&#8221; premieres on CBS.</p>
<p>1961 &#8211; &#8220;The Dick Van Dyke Show&#8221; premieres on CBS.</p>
<p>1962 &#8211; Wally Schirra in Sigma 7 launched into Earth orbit.</p>
<p>1967 &#8211; King Boudouin inaugurates world’s biggest floodgate at Antwerp.</p>
<p>1970 &#8211; Baseball umpires strike for first time.</p>
<p>1971 &#8211; Billie Jean King&nbsp;became 1st female athlete to win $100,000.</p>
<p>1974 &#8211; Pele&nbsp;retires as soccer player.</p>
<p>1974 &#8211; Watergate criminal trial begins.</p>
<p>1976 &#8211; Hank Aaron&nbsp;singles in his last at bat.</p>
<p>1981 &#8211; Montreal Expos clinch their first-ever postseason berth.</p>
<p>1982 &#8211; Scott Weiland runs Detroit marathon backwards in less than 5 hours.</p>
<p>1989 &#8211; Panamanian Defense Force attempted coup of&nbsp;Manuel Noriega&nbsp;fails.</p>
<p>1990 &#8211; Reunification of East and West Germany.</p>
<p>1992 &#8211; Sinead O’Connor&nbsp;rips up a picture of Pope John Paul II&nbsp;on Saturday Night Live.</p>
<p>1992 &#8211; Toronto Blue Jays win AL East title.</p>
<p>1993 &#8211; Boris Yeltsin&nbsp;declares state of emergency in Moscow.</p>
<p>1994 &#8211; Gary Larson, announces he is retiring from doing “Far Side” cartoon.</p>
<p>1995 &#8211; O.J. Simpson&nbsp;found not guilty of the murder of Nicole Simpson.</p>
<p>1997 &#8211; Gordie Howie, 69, plays in 7th decade, with IHL’S Detroit Vipers.</p>
<p>1997 &#8211; Japan’s maglev train breaks world speed record at 280.3 mph.</p>
<p>2014 &#8211; 83 million accounts are compromised after a cyber attack.</p>
<p>Today’s Horoscopes – October 3, 2021</p>
<p>Aries [March 21 – April 20] – A number of interesting visitors could come to your home today. At least one could be from a foreign country, and some could be in the educational field. You can expect some interesting conversations, and you might learn some fascinating facts on a subject that is new to you. You could enjoy learning this so much that you look for books on the subject tomorrow.</p>
<p>Taurus [April 21 – May 21] – Some fascinating new neighbours may move in. They could be in law, education, or travel, they could be from a foreign land &#8211; or they could be both. A friend could introduce you to these people. An impromptu welcome party could result, so you and everyone else have a chance to get to know each other.</p>
<p>Gemini [May 22 – June 21] – Have you been looking for some new ways to earn extra money? Today might find you studying all the latest statistics and economic trends to point you in the right direction. Research online could be beneficial, although you might not know where to look. You should still make some inroads that sound interesting.</p>
<p>Cancer [June 22 – July 22] – Passion is on your mind today. You will want to get together with a romantic partner. Do not be surprised if the evening turns into a long, involved, and very intimate conversation, revealing secrets you thought you would never repeat to anyone. You could learn some rather surprising things as well, though nothing that changes your feelings.</p>
<p>Leo [July 23 – Aug. 23] – Do you want to surprise your partner with a gift? Perhaps there is something that your beloved has wanted for a long time but has not bought. This would make a wonderful surprise, and should be greatly appreciated. Expressions of gratitude could be followed by a long conversation that brings you closer together.</p>
<p>Virgo [Aug. 24 – Sept. 22] – A group activity, perhaps a festival of some kind, could bring new information and people into your life. You could meet people from all over the world and lifestyles. You might also discover some new products you want to try. This experience could transform you in a profound way, so do not expect to go back to your routine immediately.</p>
<p>Libra [Sept. 23 – Oct. 23] – Discussions of spiritual or psychic matters could result from exposure to an author on such subjects. You might attend a lecture by this person or perhaps see a documentary on the topic. You might not be convinced about what this person has to say and want to check it out with research of your own. But is not that the point &#8211; to get you to learn on your own?</p>
<p>Scorpio [Oct. 24 – Nov. 22] – A long-awaited letter or call might come today from a friend who lives in another state or a foreign country. This could open the lines of communication to a degree they have not reached for a long time. You and your friend have grown considerably since you were last close, so it is almost like a whole new friendship. Enjoy getting to know each other again.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – Are you interested in investing? This is a good day to read financial pages, study stock reports, and consult with people who know about these things. You are probably considering a number of possibilities. Learn about them in detail before taking any action. This is a great day to collect information.</p>
<p>Capricorn [Dec. 22 – Jan. 20] – Communication with business and romantic partners should be more warm, open, and honest than usual. Take advantage of this to get misunderstandings out of the way, explain things that might seem confusing, and develop empathy with those around you. You could come out of this more united in all of your relationships.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – Your tasks should go smoothly and quickly today, particularly paperwork. Others are willing to lend a hand if you need it, and you might be called upon to assist another with a task beyond his or her ability. The atmosphere is unusually pleasant, so the day could just fly by. In the evening, go to a bookstore that is holding a lecture or book signing.</p>
<p>Pisces [Feb. 19 – March 20] – A rush of communication heightens love and romance today. Feelings and memories are willingly shared. Either you or your partner could reveal something the other did not know, which could strengthen the bond between you. Some of what is exchanged might be a little surprising, but your relationship should be much better for all the open, honest, and loving communication.</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_44085" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-october-3-2021/" data-item_title="Today in High Prairie: October 3, 2021" data-item_date="2021-10-02T16:05:41-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: October 3, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F&title=Today in High Prairie: October 3, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-october-3-2021%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-october-2-2021/">
<h2 class="entry-title">Today in High Prairie: October 2, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-october-1-2021/">
<h2 class="entry-title">Today in High Prairie: October 1, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-30-2021/">
<h2 class="entry-title">Today in High Prairie: September 30, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-29-2021/">
<h2 class="entry-title">Today in High Prairie: September 29, 2021</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-october-3-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22e501dced" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="151" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-13"><div class="g-single a-1809"><a class="gofollow" data-track="MTgwOSwxMywxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-cecile-alice-lapierre-lemire/#comment-12777"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Lisette</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-cecile-alice-lapierre-lemire/#comment-12777">Obituary &#8211; Cecile Alice [Lapierre] Lemire</a></span><span class="comment-excerpt cwp-comment-excerpt">Mes Condoleances a toute la famille de Cecile Lemire. J'ai de bons souvenirs de Ce&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/understanding-treaties-essential-to-reconciliation/#comment-12754"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/understanding-treaties-essential-to-reconciliation/#comment-12754">Understanding treaties essential to reconciliation</a></span><span class="comment-excerpt cwp-comment-excerpt">Your ancestors did not always welcome the new arrivals. I could give several examp&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12684"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Eileen Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12684">We have a baby-making problem</a></span><span class="comment-excerpt cwp-comment-excerpt">20% of Alberta women have had an abortion fully funded by AHS.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12673"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Eileen Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12673">We have a baby-making problem</a></span><span class="comment-excerpt cwp-comment-excerpt">20% of Canadian woman have had an abortion. The $1200 cost is paid by the taxpayer&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1845 c-1"><a class="gofollow" data-track="MTg0NSwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/RubysFreshDecor_Opening_BIGBOX.png" /></a></div><div class="g-dyn a-1853 c-2"><a class="gofollow" data-track="MTg1MywxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-1007 c-3"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div><div class="g-dyn a-1833 c-4"><a class="gofollow" data-track="MTgzMywxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_BIGBOX.png" /></a></div><div class="g-dyn a-1807 c-5"><a class="gofollow" data-track="MTgwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-1675 c-6"><a class="gofollow" data-track="MTY3NSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_BIGBOX.png" /></a></div><div class="g-dyn a-1841 c-7"><a class="gofollow" data-track="MTg0MSwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/FountainTire_RyanDaly_BIGBOX.png" /></a></div><div class="g-dyn a-1811 c-8"><a class="gofollow" data-track="MTgxMSwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/05/SmalBatchPrinting_BigBox.png" /></a</div><div class="g-dyn a-1815 c-9"><a class="gofollow" data-track="MTgxNSwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/NewsTips_Band_BIGBOX.png" /></a></div><div class="g-dyn a-1789 c-10"><a class="gofollow" data-track="MTc4OSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_BIGBOX.png" /></a></div><div class="g-dyn a-1849 c-11"><a class="gofollow" data-track="MTg0OSwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/MaryHuculak_95Bday_BIGBOX.png" /></a></div><div class="g-dyn a-1857 c-12"><a class="gofollow" data-track="MTg1NywxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/HPSD_SEPT29_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/falher-man-charged-with-second-degree-murder/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/DSC_0011-64x64.jpg" class="tptn_thumb tptn_featured" alt="Falher man charged with second-degree murder" title="Falher man charged with second-degree murder" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/falher-man-charged-with-second-degree-murder/" class="tptn_link"><span class="tptn_title">Falher man charged with second-degree murder</span></a><span class="tptn_excerpt"> Remains found inside burned trailer on Central Avenue Chris Clegg South Peace News RCMP Major Crimes Unit have&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/body-found-in-burned-trailer-at-falher/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Body found in burned trailer at Falher" title="Body found in burned trailer at Falher" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/body-found-in-burned-trailer-at-falher/" class="tptn_link"><span class="tptn_title">Body found in burned trailer at Falher</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A fire in Falher has turned into tragedy after a body was found&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/municipal-election-2021-list-of-candidates-updated-sept-21-at-4-p-m/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Municipal Election 2021: List of Candidates: Updated Sept. 22 at 7:25 a.m." title="Municipal Election 2021: List of Candidates: Updated Sept. 22 at 7:25 a.m." /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/municipal-election-2021-list-of-candidates-updated-sept-21-at-4-p-m/" class="tptn_link"><span class="tptn_title">Municipal Election 2021: List of Candidates: Updated&hellip;</span></a><span class="tptn_excerpt"> Editor’s note: The official list of nominations in different municipalities is not official in all to date. Please&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/obituary-agnes-bedard/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/agnesbedardpic-0001-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Agnes Bedard" title="Obituary - Agnes Bedard" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/obituary-agnes-bedard/" class="tptn_link"><span class="tptn_title">Obituary &#8211; Agnes Bedard</span></a><span class="tptn_excerpt"> Agnes Bedard It is with heavy hearts the family announce the passing of Agnes Marie Bedard at the&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/trials-set-for-accused-on-illegal-fishing-charges/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Trials set for accused on illegal fishing charges" title="Trials set for accused on illegal fishing charges" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/trials-set-for-accused-on-illegal-fishing-charges/" class="tptn_link"><span class="tptn_title">Trials set for accused on illegal fishing charges</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A High Prairie-area man charged with a major illegal fish operation was a no-show&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/official-nominations-list-for-2021-municipal-elections-updated-sept-26-at-710-p-m/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Official Nominations List for 2021 Municipal Elections - Updated Sept. 26 at 7:10 p.m." title="Official Nominations List for 2021 Municipal Elections - Updated Sept. 26 at 7:10 p.m." /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/official-nominations-list-for-2021-municipal-elections-updated-sept-26-at-710-p-m/" class="tptn_link"><span class="tptn_title">Official Nominations List for 2021 Municipal&hellip;</span></a><span class="tptn_excerpt"> Editor’s note: Following is the official list of nominations in different municipalities in the South Peace region. Scroll&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/suspect-grey-nabbed-with-help-of-police-dog/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Suspect Grey nabbed with help of police dog" title="Suspect Grey nabbed with help of police dog" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/suspect-grey-nabbed-with-help-of-police-dog/" class="tptn_link"><span class="tptn_title">Suspect Grey nabbed with help of police dog</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A Whitefish Lake First Nation man was arrested on outstanding warrants after a&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/obituary-philip-robert-bob-bobby-nazar/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/Philip-Robert-Nazar-Obituary_pic-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Philip Robert (Bob/Bobby) Nazar" title="Obituary - Philip Robert (Bob/Bobby) Nazar" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/obituary-philip-robert-bob-bobby-nazar/" class="tptn_link"><span class="tptn_title">Obituary &#8211; Philip Robert (Bob/Bobby) Nazar</span></a><span class="tptn_excerpt"> Philip Robert (Bob/Bobby) Nazar Philip Robert (Bob/Bobby) Nazar, passed away peacefully on Saturday, September 4, 2021 at 75&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/update-hp-rcmp-investigate-police-officer-impersonation/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="UPDATE: HP RCMP investigate police officer impersonation" title="UPDATE: HP RCMP investigate police officer impersonation" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/update-hp-rcmp-investigate-police-officer-impersonation/" class="tptn_link"><span class="tptn_title">UPDATE: HP RCMP investigate police officer impersonation</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News An unmarked police vehicle used by a man impersonating a police officer was&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/municipal-election-2021-list-of-candidates/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Municipal Election 2021: List of candidates" title="Municipal Election 2021: List of candidates" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/municipal-election-2021-list-of-candidates/" class="tptn_link"><span class="tptn_title">Municipal Election 2021: List of candidates</span></a><span class="tptn_excerpt"> Editor’s note: The official list of nominations in different municipalities is not official until release on Tuesday, Sept.&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-1847 c-1"><a class="gofollow" data-track="MTg0NywxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/MaryHuculak_95Bday_SIDE.png" /></a></div><div class="g-dyn a-1787 c-2"><a class="gofollow" data-track="MTc4NywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-1851 c-3"><a class="gofollow" data-track="MTg1MSwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-1843 c-4"><a class="gofollow" data-track="MTg0MywxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/RubysFreshDecor_Opening_SIDE.png" /></a></div><div class="g-dyn a-1831 c-5"><a class="gofollow" data-track="MTgzMSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_SIDE.png" /></a></div><div class="g-dyn a-1673 c-6"><a class="gofollow" data-track="MTY3MywxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-1855 c-7"><a class="gofollow" data-track="MTg1NSwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_SIDE.png" /></a></div><div class="g-dyn a-1805 c-8"><a class="gofollow" data-track="MTgwNSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-846 c-9"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1839 c-10"><a class="gofollow" data-track="MTgzOSwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/FountainTire_RyanDaly_SIDE.png" /></a></div><div class="g-dyn a-1825 c-11"><a class="gofollow" data-track="MTgyNSwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(2)</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "50438433ca", post_id : 44085 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"44085","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"857730001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>