<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Today in High Prairie: September 15, 2022 -</title>
	<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today in High Prairie: September 15, 2022 -" />
	<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and/or spneditor@outlook.com. What’s Happening Today – September 15, 2022 3:30-5 p.m. &#8211; Smoky River FCSS Drop-in Sports at Falher Fieldhouse. 7 p.m. &#8211; Bridge&hellip;" />
	<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/" />
	<meta property="article:published_time" content="2022-09-14T22:17:55+00:00" />
	<meta property="article:modified_time" content="2022-09-14T22:17:56+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Admin2015" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southpeacenews.com/#website","url":"https://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/","name":"Today in High Prairie: September 15, 2022 -","isPartOf":{"@id":"https://www.southpeacenews.com/#website"},"datePublished":"2022-09-14T22:17:55+00:00","dateModified":"2022-09-14T22:17:56+00:00","author":{"@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: September 15, 2022"}]},{"@type":"Person","@id":"https://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: September 15, 2022 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css'  href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"a28fa5efdf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.0.2' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/52135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=52135' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-52135 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-9"><div class="g-dyn a-2359 c-1"><a class="gofollow" data-track="MjM1OSw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/NorthwestFuneralChapel_Staff-Spotlight_Wayne_Aug24_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2347 c-2"><a class="gofollow" data-track="MjM0Nyw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-2363 c-3"><a class="gofollow" data-track="MjM2Myw5LDEsNjA=" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2351 c-4"><a class="gofollow" data-track="MjM1MSw5LDEsNjA=" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/HPSD_2022_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2337 c-5"><a class="gofollow" data-track="MjMzNyw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2367 c-6"><a class="gofollow" data-track="MjM2Nyw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/HPMuseum_ABCultureDays_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-2355 c-7"><a class="gofollow" data-track="MjM1NSw5LDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/UkrainianCSOHP_Registration_AGM_2022_dblLEADERBOARD.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
	<li  id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
	<li  id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">Extras</a>
<ul class="sub-menu">
	<li  id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
	<li  id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>

</ul>
</li>
<li  id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li  id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">Northern Sunrise County Newsletter</a></li>
<li  id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li  id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: September 15, 2022</span>
		</div>	
</div>
				
					<article id="post-52135" class="post-52135 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Today in High Prairie: September 15, 2022</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2022-09-14T16:17:55-06:00" itemprop="datePublished">September 14, 2022</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and/or spneditor@outlook.com.</p>



<p>What’s Happening Today – September 15, 2022</p>



<p>3:30-5 p.m. &#8211; Smoky River FCSS Drop-in Sports at Falher Fieldhouse.</p>



<p>7 p.m. &#8211; Bridge games at the HP Golden Age Centre, 4824-53 Avenue.</p>



<p>Today’s Celebrity Birthdays – September 15, 2022</p>



<p>1254 &#8211; Marco Polo, Italian Explorer</p>



<p>1789 &#8211; James Fenimore Cooper, Last of the Mohicans Author</p>



<p>1852 &#8211; Jan E. Matzeliger, Shoe Lacing Machine Inventor</p>



<p>1890 &#8211; Agatha Christie, English Crime Writer</p>



<p>1907 &#8211; Fay Wray, King Kong Actress</p>



<p>1908 &#8211; Penny Singleton, Jane Jetson’s Voice</p>



<p>1921 &#8211; Norma MacMillan, Casper the Ghost’s Voice</p>



<p>1925 &#8211; Forrest Compton, Gomer Pyle Actor</p>



<p>1928 &#8211; Rod Robbie, SkyDome Architect</p>



<p>1939 &#8211; Jim Kimsey, AOL Co-Founder</p>



<p>1941 &#8211; Signe Anderson, Jefferson Airplane Musician</p>



<p>1946 &#8211; Oliver Stone, Platoon Director</p>



<p>1946 &#8211; Tommy Lee Jones, American Actor</p>



<p>1961 &#8211; Dan Marino, Miami Dolphins</p>



<p>1977 &#8211; Tom Hardy, Mad Max Actor</p>



<p>1984 &#8211; Prince Harry, Prince of Wales</p>



<p>This Day in Local History – September 15, 2022</p>



<p>Sept. 15, 1913: Grouard town council approves spending $60,000 for improvements such as sidewalks and drainage.</p>



<p>Sept. 15, 1913: The Grouard News reports Bart Cole and W.T. Theissen open the Metropolitan Pool Hall.</p>



<p>Sept. 15, 1913: Work starts on a new school in Grouard on Olive Street.</p>



<p>Sept. 15, 1913: An Order-in-Council by the Alberta government bans “red men” from poolrooms. The purpose is to encourage the “red men” to work and save his earnings. Any proprietor caught will have his licence revoked.</p>



<p>Sept. 15, 1915: Lawyer Jack A. Turner of Pottage and Turner leaves Grouard for Fort William, Ont. He was principal of the public school from 1912-13, secretary of the Grouard Board of Trade and chairman and trustee of the public school board. He lived in town for three years.</p>



<p>Sept. 15, 1971: Jeff Burgar becomes managing editor of South Peace News with his father, Reg, who still retains the title of editor.</p>



<p>Sept. 15, 1973: Lorraine Halldorson and Bev Burback were to open the Bo Peep Day Nursery in the old preschool building but a rental agreement with town council could not be reached.</p>



<p>Sept. 15, 1979: The High Prairie Regals host a wrestling card at the Sports Palace. About 400 fans attend to cheer on Tiger “Tweet Tweet” Tomasso.</p>



<p>Sept. 15, 1986: Martin Dalsin begins his job as High Prairie’s recreation director.</p>



<p>Sept. 15, 1992: HPSD board of trustees approve the spending of $25,000 to $30,000 to hire an architect to draw plans for expansion of the E.W. Pratt High School gymnasium.</p>



<p>Sept. 15, 1993: the Town of High Prairie and I.D. No. 17 Central agree to pay off the recreation board’s outstanding debenture of $133,306.32 thus greatly alleviating its financial pressure.</p>



<p>Sept. 15, 1995: Jeff Burgar and three other shareholders begin operating Internet North.</p>



<p>Sept. 15, 1999: South Peace News reports The Whitefish Inn is eyeing a 40-unit motel expansion.</p>



<p>Sept. 15, 1999: Jim Fisher, of Car-Jim Refrigeration, holds a close-out sale before moving to Innisfail.</p>



<p>Sept. 15, 2001: Kim Dedels opens Bodee Treetz in the same building as Belle Beauty.</p>



<p>Sept. 15, 2005: An accident on the Peavine Road claims the life of Grouard grandmother Bertha Calahasen.</p>



<p>Sept. 15, 2006: The Alberta government gives the green light for architects and engineers to begin designing the Northern Lakes College portion of the High Prairie Health and Learning Centre, says Lesser Slave Lake MLA Pearl Calahasen.</p>



<p>Sept. 15, 2007. Alicia Boisson wins an Alberta Weekly Newspapers’ Association award for her feature on the Youth Apprenticeship Program at Prairie River Junior High School.</p>



<p>Sept. 15, 2008: An East Prairie boy pleads guilty in High Prairie youth court to burning a trailer in East Prairie and is placed on probation for 18 months.</p>



<p>Sept. 15, 2009: The Faust Lakeside Hotel and Burger Baron are destroyed by a spectacular fire in Faust. The old Bittman Garage is also destroyed.</p>



<p>Sept. 15, 2010: Jack Hill, Greta Duncan and Nora Farr-Jones, three children of pioneer J.D. Hill, visit the High Prairie Museum.</p>



<p>Sept. 15, 2010: A mould problem causes the closure of four classrooms at Gift Lake School. Northland School Division says a new school in Gift Lake is now its highest priority.</p>



<p>Sept. 15, 2014: Ken Thiessen starts his job as High Prairie Recreation Board superintendent.</p>



<p>Sept. 15, 2016: The High Prairie Community Beautification Association wins 1,000 tulips in the in the 150 Community Gardens contest.</p>



<p>Sept. 15, 2017: Kapawe’no First Nation makes history after opening the first licensed day care on a reserve in Alberta.</p>



<p>Sept. 15, 2017: Prairie River Gas Co-op hosts an open house to celebrate the opening of their new facility in the old GEM yard across the railway tracks.</p>



<p>Sept. 15, 2019: Alice Hubar passes away at the age of 81 years. She worked for AGT, the Royal Bank, and was involved in several community organizations as a volunteer.</p>



<p>This Day in World History – September 15, 2022</p>



<p>&nbsp; 668 &#8211; Eastern Roman Emperor Constans II is assassinated in his bath.</p>



<p>1584 &#8211; San Lorenzo del Escorial Palace in Madrid finished.</p>



<p>1812 &#8211; French army under Napoleon reaches Kremlin, Moscow.</p>



<p>1830 &#8211; First passenger to be killed by a railway train occurs in England.</p>



<p>1835 &#8211; HMS Beagle with Charles Darwin aboard reaches Galapagos Islands.</p>



<p>1857 &#8211; Timothy Alder of New York patents a typesetting machine.</p>



<p>1870 &#8211; Dutch 1st Chamber abolishes Capital punishment.</p>



<p>1913 &#8211; First US milch goat show held, Rochester, NY.</p>



<p>1916 &#8211; First use of tanks in warfare at Battle of the Somme.</p>



<p>1917 &#8211; Russia proclaimed a republic.</p>



<p>1923 &#8211; Oklahoma declares state of siege because of Ku Klux Klan terror.</p>



<p>1928 &#8211; Alexander Fleming discovers penicillin.</p>



<p>1930 &#8211; First international bridge match is held in London. US wins.</p>



<p>1935 &#8211; Swastika made official symbol of Nazi Germany.</p>



<p>1938 &#8211; British PM Neville Chamberlain visits Adolf Hitler.</p>



<p>1938 &#8211; John Cobb sets world auto speed record at 350.2 mph.</p>



<p>1940 &#8211; Climax of Battle of Britain; Luftwaffe loses 56 aircraft, RAF 28.</p>



<p>1943 &#8211; Benito Mussolini forms a rival fascist government in Italy.</p>



<p>1947 &#8211; First four-engined jet-propelled fighter plane tested.</p>



<p>1949 &#8211; “Lone Ranger” premieres on ABC-TV.</p>



<p>1950 &#8211; During Korean conflict, UN forces land at Inchon in South Korea.</p>



<p>1950 &#8211; East German premier Grotewohl pleads for German reunification.</p>



<p>1952 &#8211; UN turns over Eritrea to Ethiopia.</p>



<p>1953 &#8211; Boxing’s NBA adopts 10-pt-must-scoring-system.</p>



<p>1960 &#8211; Montreal Canadiens’ great Maurice Richard announces his retirement.</p>



<p>1965 &#8211; “Lost in Space” premieres.</p>



<p>1970 &#8211; Decca awards Bing Crosby second platinum disc for selling 300 million.</p>



<p>1970 &#8211; PLO leader Arafat threatens to make a cemetery of Jordan.</p>



<p>1971 &#8211; First broadcast of “Columbo” starring Peter Falk on NBC-TV.</p>



<p>1976 &#8211; Soyuz 22 carries two cosmonauts into Earth orbit for 8 days.</p>



<p>1977 &#8211; TV LA drama “CHiPs” debuts on NBC-TV.</p>



<p>1981 &#8211; Vanuatu becomes a member of the United Nations.</p>



<p>1982 &#8211; First issue of “USA Today” published.</p>



<p>1983 &#8211; Police officers beat man to death for graffiting New York City subway.</p>



<p>1983 &#8211; Israel premier Menachem Begin resigns.</p>



<p>1986 &#8211; First broadcast of legal drama “L.A. Law” on NBC-TV.</p>



<p>1997 &#8211; Oprah Winfrey announces she will continue her show through 2000.</p>



<p>1997 &#8211; Google.com is registered as a domain name.</p>



<p>2011 &#8211; The St. Thomas [Ont.] Assembly auto plant is closed permanently.</p>



<p>2012 &#8211; Japan announces it will phase out nuclear energy by the 2030s.</p>



<p>2013 &#8211; Japan switches off its last working nuclear reactor.</p>



<p>2015 &#8211; Hungary seals its border with Serbia with a razor-wire fence.</p>



<p>2018 &#8211; Remains of 13,000-year-old beer found in Haifa cave, Israel.</p>



<p>2018 &#8211; First fatal shark attack in Massachusetts in 80 years.</p>



<p>Today’s Horoscopes – September 15, 2022</p>



<p>Aries [March 21 – April 20] – You might just want to stay on the couch today! That is fine. Do not get up if you do not want to. You are probably better off sticking close to home and enjoying a good movie tonight. If people ask how you are doing, be honest. Others will be able to see right through you, so do not try to hide your feelings. Today is a good day to say how you really feel!</p>



<p>Taurus [April 21 – May 21] – Finally, the world is starting to see it your way! Be yourself and do not be squeamish about telling people exactly how it is. Your thinking is clear and focused. Use your penetrating mind to accomplish mental tasks. Your intense nature is powerful, so act wisely. Today may well be one in which other people realize you really are not as crazy as they first thought!</p>



<p>Gemini [May 22 – June 21] – Give people the benefit of the doubt! Do not be so hasty in your actions, and take the time to think things through. You have a special connection with your feelings today that can aid in clearing some of the fog in your thinking. Your sensitivity to others is remarkably strong. People will be particularly drawn to this side of you, especially tonight!</p>



<p>Cancer [June 22 – July 22] – Put your businesslike nature aside for the day and focus on your feelings! You may be a bit protective of your emotions, but realize much of what you are feeling is best experienced through expressing it to others. Reach down deep and get in touch with what you truly believe to be the heart of the issue. Your thinking is clear as can be today, so enjoy it!</p>



<p>Leo [July 23 – Aug. 23] – Call or write a letter to a friend today! Your brain may feel like it is stuck in a rut, which is probably best remedied by sharing these feelings with others. Take it one step at a time, and be patient with others in return. People are likely to snap more easily since fuses will be extra short. Take care as you approach the deep end. Make sure you have your life-jacket on!</p>



<p>Virgo [Aug. 24 – Sept. 22] – Things flow well for you today, so bask in any sunshine this day offers! Your intuition is especially strong, and you have an uncanny ability to pick up on other people’s feelings. Your nurturing gifts are in high demand by those around you. They will need a sensitive shoulder to lean on. Just make sure you do not lose yourself in the process. Save some energy for you!</p>



<p>Libra [Sept. 23 – Oct. 23] – Other people’s indecisiveness could leave you feeling frustrated and stuck today! Realize you can overcome this by pushing past them. Do not feel like you need to wait for others to make up their minds before you act. Do what you need to do, and others will catch up when they are ready. You are not responsible for the well-being of others. Concentrate on you!</p>



<p>Scorpio [Oct. 24 – Nov. 22] – It may be much easier than usual to express your emotions to someone today! If there has been something on your mind for a while, now is the time to say it. You will be able to paint a clear picture of your true feelings. Express yourself with confidence so you do not come across as helpless or clingy. Your sensitivity is a gift that others will recognize and appreciate!</p>



<p>Sagittarius [Nov. 23 – Dec. 21] – Does it feel like someone is raining on your parade today? No surprise there! You may feel like you are stuck in a bog, so wear your galoshes and give it your best shot. That is all you can do. People may be extra touchy and impatient with ridiculous banter, even if it is polite. Try not to make sense of things that seem confusing now. Come back to them in a couple days!</p>



<p>Capricorn [Dec. 22 – Jan. 20] – Your intuition is extra keen today, and your mental aim is on target. Other people may sink into the swamp, but you are the life raft they can cling to. Your amazing mental clarity will be invaluable throughout the day. You will be able to communicate your feelings clearly, and you should find their receptivity to your thoughts much greater than usual!</p>



<p>Aquarius [Jan. 21 – Feb. 18] – You might find the mood of today a bit too somber for your liking! Why is everyone so serious? Whether you figure out the answer or not, just know that it probably is not something you did. Emotions that have been building up are likely to express themselves now, much like a volcano bursting under the pressure of tons of molten lava!</p>



<p>Pisces [Feb. 19 – March 20] – Yes, you may have another cookie! Enjoy it and do not feel guilty. Guilt is useless. Today, get rid of regret. Express your emotions but do not dwell on them. Your sensitivity is acute, so put up your psychic shield. You might pick up on others’ intense energy, so be careful. Sympathize with others, but do not take on their garbage. They need to take out their own trash!</p>



<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_52135"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://www.southpeacenews.com/today-in-high-prairie-september-15-2022/"  data-item_title="Today in High Prairie: September 15, 2022"  data-item_date="2022-09-14T16:17:55-06:00"  data-engine="WordPress"  data-plugin_v="2.6.37"  data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: September 15, 2022&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F&title=Today in High Prairie: September 15, 2022" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-15-2022%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://www.southpeacenews.com/today-in-high-prairie-september-12-2022-2/">
																	<h2 class="entry-title">Today in High Prairie; September 13, 2022</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/today-in-high-prairie-september-14-2022/">
																	<h2 class="entry-title">Today in High Prairie: September 14, 2022</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/today-in-high-prairie-september-12-2022/">
																	<h2 class="entry-title">Today in High Prairie: September 12, 2022</h2>							</a>
						</li>
											<li>
							<a href="https://www.southpeacenews.com/today-in-high-prairie-september-11-2022/">
																	<h2 class="entry-title">Today in High Prairie: September 11, 2022</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-september-15-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f78ddac66" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="23"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14550"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Admin2015</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14550">HP declares Truth and Reconciliation Day</a></span><span class="comment-excerpt cwp-comment-excerpt">Here is some interesting background information on Canadian Indigenous from an Ont&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14546"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Clayton</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14546">HP declares Truth and Reconciliation Day</a></span><span class="comment-excerpt cwp-comment-excerpt">And Bains, without indigenous land and resources taken though the violence of colo&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14545"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Clayton</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14545">HP declares Truth and Reconciliation Day</a></span><span class="comment-excerpt cwp-comment-excerpt">You are missing the point and changing your argument when the first one doesn’t fl&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14538"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Clarence</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/hp-declares-truth-and-reconciliation-day/#comment-14538">HP declares Truth and Reconciliation Day</a></span><span class="comment-excerpt cwp-comment-excerpt">So having cars and trucks and sleds is a good thing, but they are bringing climate&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-2346 c-1"><a class="gofollow" data-track="MjM0NiwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/12/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-2366 c-2"><a class="gofollow" data-track="MjM2NiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/HPMuseum_ABCultureDays_BIGBOX.png" /></a></div><div class="g-dyn a-2354 c-3"><a class="gofollow" data-track="MjM1NCwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/UkrainianCSOHP_Registration_AGM_2022_BIGBOX.png" /></a></div><div class="g-dyn a-2358 c-4"><a class="gofollow" data-track="MjM1OCwxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/NorthwestFuneralChapel_Staff-Spotlight_Wayne_Aug24_BIGBOX.png" /></a></div><div class="g-dyn a-2350 c-5"><a class="gofollow" data-track="MjM1MCwxMCwxLDYw" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/HPSD_AUG_SEPT_BIGBOX.png" /></a></div><div class="g-dyn a-2362 c-6"><a class="gofollow" data-track="MjM2MiwxMCwxLDYw" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-2336 c-7"><a class="gofollow" data-track="MjMzNiwxMCwxLDYw" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/charity-golf-tourney-back-in-full-swing/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/08/16-DSC_0012-e1661813852728-64x64.jpg" class="tptn_thumb tptn_featured" alt="Charity golf tourney back in full swing" title="Charity golf tourney back in full swing" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/charity-golf-tourney-back-in-full-swing/"     class="tptn_link"><span class="tptn_title">Charity golf tourney back in full swing</span></a><span class="tptn_excerpt"> A team of “formers’ won the fun golf tournament. Left-right, are Big Lakes County former reeve Ken Matthews&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/red-wings-prepare-to-defend-title/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/08/15-DSC_0016-e1661815316258-64x64.jpg" class="tptn_thumb tptn_featured" alt="Red Wings prepare to defend title" title="Red Wings prepare to defend title" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/red-wings-prepare-to-defend-title/"     class="tptn_link"><span class="tptn_title">Red Wings prepare to defend title</span></a><span class="tptn_excerpt"> High Prairie Red Wing player Mikal Chalifoux scores against Fox Creek Ice King goaltender Seth Daniel in Game&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/100000-winners/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/08/RomkesCindySimon1-scaled-e1661809224543-64x64.jpg" class="tptn_thumb tptn_featured" alt="$100,000 winners!" title="$100,000 winners!" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/100000-winners/"     class="tptn_link"><span class="tptn_title">$100,000 winners!</span></a><span class="tptn_excerpt"> $100,000 EXTRA win in Sexsmith!When Julia Okimaw-Hawryluk went online and checked her WESTERN 649 ticket, she couldn’t believe&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/hp-festival-showcases-art-and-music/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/08/19-DSC_0035-e1661806853256-64x64.jpg" class="tptn_thumb tptn_featured" alt="HP festival showcases art and music" title="HP festival showcases art and music" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/hp-festival-showcases-art-and-music/"     class="tptn_link"><span class="tptn_title">HP festival showcases art and music</span></a><span class="tptn_excerpt"> A variety of music and art was featured at the second annual Inter.Sect Art and Music Festival held&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/big-lakes-county-cao-panasiuk-leaving-for-hinton/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/09/CAO-Panasiuk-64x64.png" class="tptn_thumb tptn_featured" alt="Big Lakes County CAO Panasiuk leaving for Hinton" title="Big Lakes County CAO Panasiuk leaving for Hinton" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/big-lakes-county-cao-panasiuk-leaving-for-hinton/"     class="tptn_link"><span class="tptn_title">Big Lakes County CAO Panasiuk leaving for Hinton</span></a><span class="tptn_excerpt"> Jordan Panasiuk Richard FroeseSouth Peace News Big Lakes County CAO Jordan Panasiuk has resigned after accepting a CAO&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/toews-pitches-platform/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/09/3-DSC_0004-e1662153686617-64x64.jpg" class="tptn_thumb tptn_featured" alt="Toews pitches platform" title="Toews pitches platform" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/toews-pitches-platform/"     class="tptn_link"><span class="tptn_title">Toews pitches platform</span></a><span class="tptn_excerpt"> United Conservative Party (UCP) leadership candidate Travis Toews, shared his vision when he spoke at a meet-and-greet Aug.&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/loon-river-lubicon-and-peerless-close-to-taking-control-of-child-welfare/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Loon River, Lubicon, and Peerless’ close to taking control of child welfare" title="Loon River, Lubicon, and Peerless’ close to taking control of child welfare" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/loon-river-lubicon-and-peerless-close-to-taking-control-of-child-welfare/"     class="tptn_link"><span class="tptn_title">Loon River, Lubicon, and Peerless’ close to taking&hellip;</span></a><span class="tptn_excerpt"> Pearl LorentzenFor South Peace News For the last 25 years, KTC Child and Family Services (KTCCFS) has had&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/90-year-old-church-gets-new-look/"     class="tptn_link"><img  width="64" height="64"  src="https://www.southpeacenews.com/wp-content/uploads/2022/09/13-DSC_0018-e1662156316870-64x64.jpg" class="tptn_thumb tptn_featured" alt="90-year-old church gets new look" title="90-year-old church gets new look" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/90-year-old-church-gets-new-look/"     class="tptn_link"><span class="tptn_title">90-year-old church gets new look</span></a><span class="tptn_excerpt"> Volunteers take a brief time out. Left-right, are Jan Voysey, Roseanne Couturier, Robert Olanski and Carey Humeniuk. Richard&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/today-in-high-prairie-september-6-2022/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie: September 6, 2022" title="Today in High Prairie: September 6, 2022" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/today-in-high-prairie-september-6-2022/"     class="tptn_link"><span class="tptn_title">Today in High Prairie: September 6, 2022</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/court-docket-man-issues-heartfelt-apology-in-court/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court Docket - Man issues heartfelt apology in court" title="Court Docket - Man issues heartfelt apology in court" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/court-docket-man-issues-heartfelt-apology-in-court/"     class="tptn_link"><span class="tptn_title">Court Docket &#8211; Man issues heartfelt apology in court</span></a><span class="tptn_excerpt"> H.P. court docketAug. 29, 2022Judge A.R. Chrenek An Atikameg man apologized for his unhealthy and unruly actions when&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-2360 c-1"><a class="gofollow" data-track="MjM2MCwxLDEsNjA=" href="http://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="http://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-2356 c-2"><a class="gofollow" data-track="MjM1NiwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/NorthwestFuneralChapel_Staff-Spotlight_Wayne_Aug24_SIDE.png" /></a></div><div class="g-dyn a-2344 c-3"><a class="gofollow" data-track="MjM0NCwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/Kaft_BusDir_both_SIDE.png" /></a></div><div class="g-dyn a-2334 c-4"><a class="gofollow" data-track="MjMzNCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/05/HPAirCadets_Recruit_2022_3SIDE.png" /></a></div><div class="g-dyn a-2348 c-5"><a class="gofollow" data-track="MjM0OCwxLDEsNjA=" href="http://www.southpeacenews.com/services/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/HPSD_2022_SIDE.png" /></a></div><div class="g-dyn a-2352 c-6"><a class="gofollow" data-track="MjM1MiwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/08/UkrainianCSOHP_Registration_AGM_2022_SIDE.png" /></a></div><div class="g-dyn a-2364 c-7"><a class="gofollow" data-track="MjM2NCwxLDEsNjA=" href="https://www.southpeacenews.com/notices/"><img src="http://www.southpeacenews.com/wp-content/uploads/2022/09/HPMuseum_ABCultureDays_SIDE.png" /></a></div><div class="g-dyn a-2342 c-8"><a class="gofollow" data-track="MjM0MiwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.southpeacenews.com/2022/09/'> September 2022 &nbsp;(57)</option>
	<option value='https://www.southpeacenews.com/2022/08/'> August 2022 &nbsp;(105)</option>
	<option value='https://www.southpeacenews.com/2022/07/'> July 2022 &nbsp;(162)</option>
	<option value='https://www.southpeacenews.com/2022/06/'> June 2022 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2022/05/'> May 2022 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2022/04/'> April 2022 &nbsp;(198)</option>
	<option value='https://www.southpeacenews.com/2022/03/'> March 2022 &nbsp;(172)</option>
	<option value='https://www.southpeacenews.com/2022/02/'> February 2022 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2022/01/'> January 2022 &nbsp;(161)</option>
	<option value='https://www.southpeacenews.com/2021/12/'> December 2021 &nbsp;(110)</option>
	<option value='https://www.southpeacenews.com/2021/11/'> November 2021 &nbsp;(175)</option>
	<option value='https://www.southpeacenews.com/2021/10/'> October 2021 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(178)</option>
	<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
	<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
	<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
	<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
	<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
	<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
	<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
	<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
	<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
	<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
	<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
	<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
	<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
	<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
	<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
	<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
	<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
	<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
	<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
	<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
	<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3>			<div class="textwidget"><p><a href="http://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2022 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "96459805f5", post_id : 52135 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"52135","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"320098095"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>