<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southpeacenews.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Today in High Prairie: September 17, 2021 -</title>
<link rel="canonical" href="https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie: September 17, 2021 -" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – September 17, 2021 7:30 p.m. – AA meeting at HP Church of the Nazarene. Today’s Birthdays – High&hellip;" />
<meta property="og:url" content="https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/" />
<meta property="article:published_time" content="2021-09-16T22:36:17+00:00" />
<meta property="article:modified_time" content="2021-09-16T22:36:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin2015" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.southpeacenews.com/#website","url":"http://www.southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.southpeacenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/#webpage","url":"https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/","name":"Today in High Prairie: September 17, 2021 -","isPartOf":{"@id":"http://www.southpeacenews.com/#website"},"datePublished":"2021-09-16T22:36:17+00:00","dateModified":"2021-09-16T22:36:18+00:00","author":{"@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"breadcrumb":{"@id":"https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.southpeacenews.com/"},{"@type":"ListItem","position":2,"name":"Today in High Prairie: September 17, 2021"}]},{"@type":"Person","@id":"http://www.southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","url":"https://www.southpeacenews.com/author/admin2015/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie: September 17, 2021 Comments Feed" href="https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://www.southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css' href='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.southpeacenews.com/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css' href='https://www.southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","security":"98f0d1ff95"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.8.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0' id='jquerycookies-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6' id='colorboxpack-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.47.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.47.1' id='image_zoooom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.southpeacenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southpeacenews.com/wp-json/wp/v2/posts/43704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southpeacenews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.southpeacenews.com/?p=43704' />
<link rel="alternate" type="application/json+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	.g-11 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>

<style>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</style>

<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>
<body class="post-template-default single single-post postid-43704 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div align="center">
<a href="https://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png" /></a></div>
<div id="page" class="container hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25482"><a href="http://southpeacenews.com/">Home</a></li>
<li id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://www.southpeacenews.com/ads/">Notices / Employment / Sales / Services</a>
<ul class="sub-menu">
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.southpeacenews.com/sales/">ADS Sales</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.southpeacenews.com/notices/">ADS Notices</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.southpeacenews.com/employment/">ADS Employment</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.southpeacenews.com/services/">ADS Services</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.southpeacenews.com/general/">ADS General</a></li>
<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.southpeacenews.com/" role="search">
<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<div class="site-branding clearfix">
<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://www.southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"></div> </div>
<div style="margin-bottom: 5px;">
<div class="g g-9"><div class="g-dyn a-1802 c-1"><a class="gofollow" data-track="MTgwMiw5LDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1774 c-2"><a class="gofollow" data-track="MTc3NCw5LDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1782 c-3"><a class="gofollow" data-track="MTc4Miw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/04/Subscribe_2021_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1790 c-4"><a class="gofollow" data-track="MTc5MCw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1808 c-5"><a class="gofollow" data-track="MTgwOCw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a</div><div class="g-dyn a-1786 c-6"><a class="gofollow" data-track="MTc4Niw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/ToATee_promo-ad2021_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1008 c-7"><a class="gofollow" data-track="MTAwOCw5LDEsNjA=" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblTOP.png" /></a></div><div class="g-dyn a-1830 c-8"><a class="gofollow" data-track="MTgzMCw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NWFuneralChapel_StaffSpot1_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1778 c-9"><a class="gofollow" data-track="MTc3OCw5LDEsNjA=" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/SPN_Newsletter_Signup1_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1834 c-10"><a class="gofollow" data-track="MTgzNCw5LDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_2dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1676 c-11"><a class="gofollow" data-track="MTY3Niw5LDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-1770 c-12"><a class="gofollow" data-track="MTc3MCw5LDEsNjA=" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_dblLEADERBOARD.png" /></a></div></div></div>
<div style="margin-bottom: 5px;">
<div class="g g-12"><div class="g-single a-1780"><a class="gofollow" data-track="MTc4MCwxMiwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/04/Subscribe_2021_LEADERBOARD.png" /></a></div></div></div>
</div>
<div id="secondary-bar" class="clearfix">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="https://www.southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.southpeacenews.com/category/councils/">Councils</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://www.southpeacenews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://www.southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
<li id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://www.southpeacenews.com/category/news/the-page/">THE PAGE</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.southpeacenews.com/category/sports/">Sports</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://www.southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www.southpeacenews.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.southpeacenews.com/category/events/">Events</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://www.southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
<li id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://www.southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://www.southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27004"><a href="https://www.southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li id="menu-item-42906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42906"><a target="_blank" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/">NORTHERN SUNRISE COUNTY weekly newsletter</a></li>
<li id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32208"><a target="_blank" href="https://www.southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://www.southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
</nav>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main clearfix" role="main" class="content">
<div id="primary" class="content-area">
<div id="content" class="single">
<div id="breadcrumbs">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://www.southpeacenews.com" title="" rel="home">Home</a></span>
<span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="tag">Today in HP</a>
<span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie: September 17, 2021</span>
</div>
</div>
<article id="post-43704" class="post-43704 post type-post status-publish format-standard hentry category-today-in-hp no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<h1 class="page-title" itemprop="headline">Today in High Prairie: September 17, 2021</h1>
<div class="entry-meta">
<span class="entry-date">
<time class="published" datetime="2021-09-16T16:36:17-06:00" itemprop="datePublished">September 16, 2021</time>
</span>
<span class="sep">&#183;</span>
by
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>
<span class="sep">&#183;</span>
<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/#respond" itemprop="discussionURL">0</a></span>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<p></p>
<p>Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to <span class="__cf_email__" data-cfemail="55263a20213d25303436303b302226153d3a2138343c397b363a38">[email&#160;protected]</span> and <a href="/cdn-cgi/l/email-protection#1665627762657b7778757e647f65567e79627b777f7a3875797b"><span class="__cf_email__" data-cfemail="a8dbdcc9dcdbc5c9c6cbc0dac1dbe8c0c7dcc5c9c1c486cbc7c5">[email&#160;protected]</span></a></p>
<p>What’s Happening Today – September 17, 2021</p>
<p>7:30 p.m. – AA meeting at HP Church of the Nazarene.</p>
<p>Today’s Birthdays – High Prairie – September 17, 2021</p>
<p>Sandford Gauchier</p>
<p>Rhonda Keay</p>
<p>Rachael Babcock</p>
<p>Cody Noskey</p>
<p>Today’s Birthdays – Faust – September 17, 2021</p>
<p>Leigha Hunt</p>
<p>Mikki Kameka</p>
<p>Rick Malanowich</p>
<p>Today’s Celebrity Birthdays – September 17, 2021</p>
<p>&nbsp; 879 &#8211; Charles the Simple, King of France</p>
<p>1271 &#8211; Wenceslas II, King of Bohemia/Poland</p>
<p>1819 &#8211; Marthinus Pretorius, First South African President</p>
<p>1854 &#8211; David Buick, US Automobile Pioneer</p>
<p>1904 &#8211; Jerry Colonna, Alice in Wonderland Actor</p>
<p>1923 &#8211; Hank Williams, Hey Good Lookin’ Singer</p>
<p>1928 &#8211; Roddy McDowall, Planet of the Apes Actor</p>
<p>1931 &#8211; Anne Bancroft, The Graduate Actress</p>
<p>1939 &#8211; Lamonte McLemore, The 5th Dimension Vocalist</p>
<p>1945 &#8211; Phil Jackson, NBA Hall of Fame Coach</p>
<p>1947 &#8211; Jeff MacNelly, Shoe Cartoonist</p>
<p>1948 &#8211; John Ritter, Three’s Company Actor</p>
<p>1949 &#8211; Wile E. Coyote, Roadrunner’s Nemesis</p>
<p>1952 &#8211; Steve Sanders, Elvira Singer</p>
<p>1959 &#8211; Hank Ilesic, Edmonton Eskimo</p>
<p>1982 &#8211; Hope Larson, American Cartoonist</p>
<p>This Day in Local History – September 17, 2021</p>
<p>Sept. 17-18, 1913: Over $1,200 in prize money is awarded at the fourth annual Lesser Slave Lake Society Exhibition in High Prairie.</p>
<p>Sept. 17, 1914: Grouard has a banquet in appreciation of MPP J.L. Cote’s efforts in securing the main line of the Edmonton, Dunvegan and British Columbia railroad to Grouard.</p>
<p>Sept. 17, 1951: Father Ferdinand Sauve succeeds Father Joseph Habay as director at Joussard’s St. Bruno Mission.</p>
<p>Sept. 17, 1969: South Peace News reports that Stan Daniels, president of the Metis Association of Alberta, tells daily and weekly newspapers at a convention that “you have made us nothing but jailbirds and drunks, and you have turned our women into sluts”.</p>
<p>Sept. 17, 1969: South Peace News reports that Kay McLean is installed as Honoured Royal Lady, after the recent resignation of Celia Harris.</p>
<p>Sept. 17, 1971: Darlene Dupuis, of High Prairie, competes in the Northern Alberta competition in Edmonton for the right to compete in the Miss Canada Pageant. She places third out of 16.</p>
<p>Sept. 17, 1972: Jim Fisher wins seven of eight stock car races in Peace River.</p>
<p>Sept. 17, 1972: The car Gerard Bouchard is driving is forced off the road near Kathleen. Police report they are looking for a suspect in the hit and run accident.</p>
<p>Sept. 17, 1973: Provincial Building switchboard operator Linda Mullin uses the RITE line system for the first time.</p>
<p>Sept. 17, 1975: South Peace News reports that work is progressing well at Vic’s Super A, the High Prairie Day Care Centre and Peyre Farm Implements.</p>
<p>Sept. 17, 1986: South Peace News reports MP Jack Shields $8 million personal business fails.</p>
<p>Sept. 17, 1986: South Peace News prints photos of construction of the Collett Building, the Burger Baron, Polar Industrial, Fountain Tire and the new courthouse.</p>
<p>Sept. 17, 1989: Larry Adams wins the West End Stock Car and Demolition Club&#8217;s first demolition derby at Triangle.</p>
<p>Sept. 17, 1994: The E.W. Pratt Lady Chargers win eight of 14 games at a volleyball tournament in Barrhead and finish out of the medals. Meanwhile, the men’s team posts a 2-12 record in games played.</p>
<p>Sept. 17, 1997: Kinuso residents vote 56-38 to maintain village status and not join the M.D. of Big Lakes.</p>
<p>Sept. 17, 1999: Tolko Industries submits a plan to the Alberta government for expansion of their High Prairie mill.</p>
<p>Sept. 17, 1999: Driftpile First Nation celebrates the opening of the Maggie Willier Wellness Centre.</p>
<p>Sept. 17, 2000: Four people are injured at an accident 11 km east of High Prairie. RCMP charge a woman, 46, with impaired driving causing bodily harm and failing to provide a breath sample.</p>
<p>Sept. 17, 2001: Nomination Day comes and goes with High Prairie town council elected by acclamation and John Brodrick and Michael Smith running for mayor. Councillors elected include Jamie Babcock, Jeff Burgar, Rick Dumont, Leonard Olson, Mike Poulter and James Waikle. In the M.D. of Big Lakes, five incumbents face opposition.</p>
<p>Sept. 17, 2006: The High Prairie Native Friendship Centre is given the Award of Excellence for the annual Elder’s Banquet at a meeting in Pincher Creek.</p>
<p>Sept. 17, 2007: Nomination Day closes for municipal elections. George Keay opposes Rick Dumont in the race for mayor of High Prairie. In the M.D., Reeve Myler Savill is opposed in Joussard by Guy L’Heureux and Trina Willier.</p>
<p>Sept. 17, 2008: The Village of Kinuso officially notifies the Alberta government to begin a dissolution study.</p>
<p>Sept. 17, 2009: High Prairie Elementary School Grade 1 teacher Melissa Isaac is named the Peace Zone winner of the Edwin Parr Award.</p>
<p>Sept. 17, 2009: Jo Steinley opens Wholesome Jo’s Restaurant opposite the Park Theatre.</p>
<p>Sept. 17, 2010: Joussard musician Dave McConnell plays at the High Prairie Municipal Library during Alberta Arts Days celebrations.</p>
<p>Sept. 17, 2010: Someone in Kinuso sets a dog free from its trap. The vandal then runs over the trap and destroys it.</p>
<p>Sept. 17, 2011: High Prairie Air Cadet Squadron Capt. Verna Ogg receives the Award of Excellence at Penhold for outstanding service to the program.</p>
<p>Sept. 17, 2012: The E.W. Pratt Women’s golf team wins zones at Chinook Valley near Rycroft. Team members are Janelle Carlson, Allyson Gauchier, Jackie Gauchier and Annika Sware. Later, they would place third at the ASAA tournament.</p>
<p>Sept. 17, 2012: Normand Boulet is elected by acclamation to the HPSD board of trustees.</p>
<p>Sept. 17, 2013: Keith Gordon Daly and Richard Alan Daly are each fined $11,000 and banned from fishing for seven years after pleading guilty in Red Earth provincial court to illegal fishing.</p>
<p>Sept. 17, 2015: The hometown High Prairie Renegades are whipped 72-28 by the Grande Prairie Composite Warriors.</p>
<p>Sept. 17, 2017: Pastor Terry Goerz is ordained as pastor of the High Prairie Redeemer Lutheran Church.</p>
<p>Sept. 17, 2018: Charles Edward Bleakley is deemed fit to stand trial after an appearance in High Prairie provincial court. Bleakley led police on a high-speed chase near Kinuso March 8, 2017.</p>
<p>Sept. 17, 2018: Surprising no one, Lesser Slave Lake MLA Danielle Larivee is nominated to carry the NDP banner in the next provincial election at a meeting in Slave Lake. She is uncontested.</p>
<p>This Day in World History – September 17, 2021</p>
<p>1598 &#8211; Dutch sailors discover island of Mauritius.</p>
<p>1683 &#8211; Antonie van Leeuwenhoek first to report the existence of bacteria.</p>
<p>1778 – First treaty between the US &amp; Indian tribes signed.</p>
<p>1859 &#8211; Joshua Abraham Norton proclaims himself Emperor of the USA.</p>
<p>1872 &#8211; Phillip W. Pratt patents sprinkler system for extinguishing fires.</p>
<p>1900 &#8211; Commonwealth of Australia proclaimed.</p>
<p>1908 &#8211; Thomas Selfridge becomes first fatality of powered flight.</p>
<p>1916 &#8211; The Red Baron wins his first aerial combat near Cambrai, France.</p>
<p>1920 &#8211; NFL is born in Canton, Ohio; 12 teams pay $100 each to join.</p>
<p>1922 &#8211; Radio Moscow begins transmitting.</p>
<p>1931 – First LP record demonstrated by RCA Victor, venture failed.</p>
<p>1934 &#8211; RCA Victor releases first 33 1/3 rpm recording [Beethoven’s 5th].</p>
<p>1939 &#8211; Taisto Mäki is first man to run 10,000 metres in under 30 minutes.</p>
<p>1940 &#8211; Adolf Hitler indefinitely postpones invasion of Great Britain.</p>
<p>1949 &#8211; 128 die as fire guts Canadian passenger steamer Noronic in Toronto.</p>
<p>1953 – First successful separation of Siamese [conjoined] twins.</p>
<p>1956 &#8211; TV is first broadcast in Australia.</p>
<p>1959 &#8211; Transit 1A, first navigational satellite launched; failed to orbit.</p>
<p>1964 &#8211; “Bewitched” premieres on ABC-TV.</p>
<p>1964 &#8211; Beatles are paid a then record $150,000 for a concert in Kansas.</p>
<p>1965 &#8211; CBS-TV premiere of WWII sitcom “Hogan’s Heroes”.</p>
<p>1966 &#8211; “Mission Impossible” premieres on CBS-TV.</p>
<p>1972 &#8211; “M*A*S*H” premieres on CBS-TV.</p>
<p>1975 &#8211; Rollout of first space shuttle orbiter Enterprise.</p>
<p>1977 &#8211; Fleetwood Mac’s “Rumors” album is #1 for 19th straight week.</p>
<p>1984 &#8211; Brian Mulroney sworn in as Canada’s 18th PM.</p>
<p>1991 &#8211; UN admits North Korea &amp; South Korea.</p>
<p>1993 &#8211; Last Russian troops leave Poland.</p>
<p>2004 &#8211; Tamil is declared the first classical language in India.</p>
<p>2010 &#8211; The 54-year run of the soap opera As the World Turns ends.</p>
<p>2012 &#8211; Panasonic suspends operations at its three factories in China.</p>
<p>2015 &#8211; Report: 2015 Northern Hemisphere summer hottest on record.</p>
<p>Today’s Horoscopes – September 17, 2021</p>
<p>Aries [March 21 – April 20] – You will be happiest away from prying eyes today. You are not in the mood to be friendly or participate in idle gossip. It seems you have been having the same conversations with the same people for some time now. You are feeling so bored you could scream. To avoid doing just that, spend quiet time alone today if you can.</p>
<p>Taurus [April 21 – May 21] – Just when you thought things were settled, life takes another turn. Today brings yet another of those turns, so hold on! You may receive some information that has a dramatic impact on your life. Perhaps you will receive an opportunity to move to another state or country. Perhaps you will decide to get married. One thing is clear &#8211; your future looks promising!</p>
<p>Gemini [May 22 – June 21] – You should feel optimistic today, with confidence in your ability to accomplish anything you set your mind to. If you are working toward a specific goal [and you should be], something is likely to happen today that propels you that much closer to realizing your goal. What’s the next step?</p>
<p>Cancer [June 22 – July 22] – You can expect some big changes. All the hard work you have been doing to develop your confidence is showing, and this is attracting opportunities like bees to honey. On top of this, your passion is high right now, so set aside private time with your mate. Plan a romantic evening, open a bottle of wine, and celebrate!</p>
<p>Leo [July 23 – Aug. 23] – Do not overreact today. Your biorhythms are low. In fact, you may be feeling a bit under the weather. There is no point in trying to keep up a cheerful front. People will see through your facade. You would be better served by spending time on solo activities. That way you can spend long stretches of time in bed, where you are meant to be today.</p>
<p>Virgo [Aug. 24 – Sept. 22] – A long-term project reaches a positive conclusion, one that may have a dramatic impact on your finances. You have sold your manuscript to a publisher or successfully concluded a project that is dear to your heart. This success should give you the confidence you need. Do not forget to take time to celebrate!</p>
<p>Libra [Sept. 23 – Oct. 23] – Change is good, but it can be scary when it comes suddenly. That is what you feel today when someone announces a major change without warning. You are not sure how to react to the news and have not a clue how it affects you. All you can do now is wait. Try not to panic. In the end, you will see these changes will benefit everyone, including you!</p>
<p>Scorpio [Oct. 24 – Nov. 22] – You are eager for information on a particular subject and will go to great lengths to get it. Before heading off to the library, why not try an online search? You might find everything you need without leaving your chair. But your search might necessitate going to the primary source, so travel will be involved.</p>
<p>Sagittarius [Nov. 23 – Dec. 21] – You may receive a windfall from an unexpected source. Perhaps an uncle died and remembered you in his will or an old legal settlement has finally come through. Whatever the source, the extra income is welcome now. Your vivid dreams of late may not seem related to this financial upswing, but they are connected.</p>
<p>Capricorn [Dec. 22 – Jan. 20] – You receive some new insight about an important person in your life, and your relationship takes a dramatic turn for the better. You feel you now know this person completely, and your closeness borders on the profound. This new alliance could also have positive repercussions on your finances.</p>
<p>Aquarius [Jan. 21 – Feb. 18] – When the thought of going to work makes it hard to get out of bed, know the time has come to get another job. Alas, that is probably not something you can do now. You can be extra kind to yourself. Give yourself a present. Find something you thoroughly enjoy that would perk up your spirits and cost little.</p>
<p>Pisces [Feb. 19 – March 20] – Romance is in the air and you must be breathing a lot of it today. Your blood is boiling, your passion surging, and a romantic dinner for two is in the cards. You will be inclined to shop for clothes, but curb your appetite for material goods. What you really want does not come in a box, so why waste your money?</p>
<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><span class="likebtn-wrapper" data-identifier="post_43704" data-site_id="5a85da066fd08b8d780a138a" data-theme="large" data-ef_voting="heartbeat" data-show_dislike_label="true" data-counter_type="percent" data-voting_frequency="604800" data-white_label="true" data-rich_snippet="true" data-i18n_like="This informed me" data-i18n_dislike="This not needed" data-i18n_after_like="Liked" data-i18n_after_dislike="Disliked" data-i18n_like_tooltip="I found the content of this post interesting" data-i18n_dislike_tooltip="This post did not interest me" data-i18n_unlike_tooltip="I liked this already" data-i18n_undislike_tooltip="I disliked this already" data-style="" data-unlike_allowed="" data-show_copyright="" data-item_url="https://www.southpeacenews.com/today-in-high-prairie-september-17-2021/" data-item_title="Today in High Prairie: September 17, 2021" data-item_date="2021-09-16T16:36:17-06:00" data-engine="WordPress" data-plugin_v="2.6.37" data-prx="https://www.southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx" data-event_handler="likebtn_eh"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer class="entry-footer">
<span class="entry-cats"><strong>Filed in:</strong> <a href="https://www.southpeacenews.com/category/today-in-hp/" rel="category tag">Today in HP</a></span>
</footer>
<div class="clearfix"></div>
<div class="entry-share clearfix">
<h3>Share this post</h3>
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie: September 17, 2021&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F&title=Today in High Prairie: September 17, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southpeacenews.com%2Ftoday-in-high-prairie-september-17-2021%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
<div class="related-posts">
<h3>Recommended for You</h3>
<ul class="clearfix">
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-16-2021/">
<h2 class="entry-title">Today in High Prairie: September 16, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-15-2021/">
<h2 class="entry-title">Today in High Prairie: September 15, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-14-2021/">
<h2 class="entry-title">Today in High Prairie: September 14, 2021</h2> </a>
</li>
<li>
<a href="https://www.southpeacenews.com/today-in-high-prairie-september-13-2021/">
<h2 class="entry-title">Today in High Prairie: September 13, 2021</h2> </a>
</li>
</ul>
</div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-september-17-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efe1a814a5" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="100" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-13"><div class="g-single a-1767"><a class="gofollow" data-track="MTc2NywxMywxLDYw" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_SIDE_10.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text"> <div class="textwidget"><center><p><a href="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img> Environment Canada Forecast <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif" < img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < img> Alberta 511 Road Reports <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif" < a></P>
<p><a href="https://wildfire.alberta.ca/wildfire-status/status-map.aspx"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img> Alberta Wildfire Status Map <img src="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png" < img></a></p></center></div>
</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12684"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Eileen Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12684">We have a baby-making problem</a></span><span class="comment-excerpt cwp-comment-excerpt">20% of Alberta women have had an abortion fully funded by AHS.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12673"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Eileen Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/we-have-a-baby-making-problem/#comment-12673">We have a baby-making problem</a></span><span class="comment-excerpt cwp-comment-excerpt">20% of Canadian woman have had an abortion. The $1200 cost is paid by the taxpayer&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/nurses-fight-for-local-health-care/#comment-12653"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jan</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/nurses-fight-for-local-health-care/#comment-12653">Nurses fight for local health care</a></span><span class="comment-excerpt cwp-comment-excerpt">Most salaries in Alberta are higher than in other provinces.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-archie-cunningham/#comment-12643"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Vernor G. Smith</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://www.southpeacenews.com/obituary-archie-cunningham/#comment-12643">Obituary &#8211; Archie Cunningham</a></span><span class="comment-excerpt cwp-comment-excerpt">Archie Cunningham: I am deeply sad today. We have lost a great man. One of the goo&hellip;</span></li></ul></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-1785 c-1"><a class="gofollow" data-track="MTc4NSwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/06/ToATee_promo-ad2021.png" /></a></div><div class="g-dyn a-1007 c-2"><a class="gofollow" data-track="MTAwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory_dblSIDE.png" /></a></div><div class="g-dyn a-1833 c-3"><a class="gofollow" data-track="MTgzMywxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_BIGBOX.png" /></a></div><div class="g-dyn a-1777 c-4"><a class="gofollow" data-track="MTc3NywxMCwxLDYw" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/SPN_Newsletter_Signup1_BIGBOX.png" /></a></div><div class="g-dyn a-1829 c-5"><a class="gofollow" data-track="MTgyOSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/NWFuneralChapel_StaffSpot5_BIGBOX.png" /></a></div><div class="g-dyn a-1789 c-6"><a class="gofollow" data-track="MTc4OSwxMCwxLDYw" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_BIGBOX.png" /></a></div><div class="g-dyn a-1781 c-7"><a class="gofollow" data-track="MTc4MSwxMCwxLDYw" href="https://www.southpeacenews.com/contact/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/04/Subscribe_2021_BIGBOX.png" /></a></div><div class="g-dyn a-1801 c-8"><a class="gofollow" data-track="MTgwMSwxMCwxLDYw" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_BIGBOX.png" /></a></div><div class="g-dyn a-1773 c-9"><a class="gofollow" data-track="MTc3MywxMCwxLDYw" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_Aug25_BIGBOX.png" /></a></div><div class="g-dyn a-1675 c-10"><a class="gofollow" data-track="MTY3NSwxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_BIGBOX.png" /></a></div><div class="g-dyn a-1807 c-11"><a class="gofollow" data-track="MTgwNywxMCwxLDYw" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-1769 c-12"><a class="gofollow" data-track="MTc2OSwxMCwxLDYw" href="https://theregional.com/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/TheRegional_BIGBOX_10.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.southpeacenews.com/first-nation-in-alberta-to-search-for-unmarked-graves/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/8sep21_kapaweno2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="First Nation in Alberta to Search for Unmarked Graves" title="First Nation in Alberta to Search for Unmarked Graves" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/first-nation-in-alberta-to-search-for-unmarked-graves/" class="tptn_link"><span class="tptn_title">First Nation in Alberta to Search for Unmarked Graves</span></a><span class="tptn_excerpt"> Photo taken at Kapawe’no First Nation Residential School Survivors’ Conference: (pictured left to right) Flag Bearer Trista Halcrow,&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/woman-hits-victim-with-crowbar-during-attack/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Woman hits victim with crowbar during attack" title="Woman hits victim with crowbar during attack" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/woman-hits-victim-with-crowbar-during-attack/" class="tptn_link"><span class="tptn_title">Woman hits victim with crowbar during attack</span></a><span class="tptn_excerpt"> H.P. court docketAug. 16, 2021Judge A. Chrenek A middle-aged woman from Gift Lake has owed up to criminal&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/first-nation-control-of-first-nation-education-the-kapaweno-first-nation-school-story/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/8sep21_kapaweno1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="First Nation control of First Nation Education:  The Kapawe’no First Nation School Story" title="First Nation control of First Nation Education:  The Kapawe’no First Nation School Story" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/first-nation-control-of-first-nation-education-the-kapaweno-first-nation-school-story/" class="tptn_link"><span class="tptn_title">First Nation control of First Nation Education: The&hellip;</span></a><span class="tptn_excerpt"> “What do you get when you take the Alberta Program of Studies, mix in First Nation Elder stories&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/glamour-gear-sheriffs-vehicles-vandalized/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Glamour &amp; Gear, sheriff&#039;s vehicles vandalized" title="Glamour &amp; Gear, sheriff&#039;s vehicles vandalized" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/glamour-gear-sheriffs-vehicles-vandalized/" class="tptn_link"><span class="tptn_title">Glamour &#038; Gear, sheriff&#8217;s vehicles vandalized</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Vandals are on the loose again in High Prairie. On the night of&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/manholes-stolen-in-hp/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Manholes stolen in HP" title="Manholes stolen in HP" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/manholes-stolen-in-hp/" class="tptn_link"><span class="tptn_title">Manholes stolen in HP</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A potentially dangerous theft has High Prairie town council asking for the public’s&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/man-fails-to-show-in-court-found-guilty/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man fails to show in court, found guilty" title="Man fails to show in court, found guilty" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/man-fails-to-show-in-court-found-guilty/" class="tptn_link"><span class="tptn_title">Man fails to show in court, found guilty</span></a><span class="tptn_excerpt"> Joshua A. Laboucan 23, of Atikameg, did not attend his trial but still paid the price in Slave&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/government-announces-2-4m-upgrade-at-hilliards-bay-provincial-park/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Government announces $2.4M upgrade at Hilliard&#039;s Bay Provincial Park" title="Government announces $2.4M upgrade at Hilliard&#039;s Bay Provincial Park" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/government-announces-2-4m-upgrade-at-hilliards-bay-provincial-park/" class="tptn_link"><span class="tptn_title">Government announces $2.4M upgrade at&hellip;</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Hilliard’s Bay Provincial Park is getting a significant upgrade. The Alberta government announced&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/court-wont-disrupt-progress/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court won&#039;t disrupt progress" title="Court won&#039;t disrupt progress" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/court-wont-disrupt-progress/" class="tptn_link"><span class="tptn_title">Court won&#8217;t disrupt progress</span></a><span class="tptn_excerpt"> H.P. court docketAug. 30, 2021Judge D.R. Shynkar A Driftpile woman was sentenced to probation after pleading guilty to&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/youths-anger-lands-her-in-trouble-with-the-law/" class="tptn_link"><img width="64" height="64" src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Youth&#039;s anger lands her in trouble with the law" title="Youth&#039;s anger lands her in trouble with the law" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/youths-anger-lands-her-in-trouble-with-the-law/" class="tptn_link"><span class="tptn_title">Youth&#8217;s anger lands her in trouble with the law</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News An 18-year-old female was placed on probation after pleading guilty to several charges, including&hellip;</span></span></li><li><a href="https://www.southpeacenews.com/duchesneau-signs-with-bears/" class="tptn_link"><img width="64" height="64" src="https://www.southpeacenews.com/wp-content/uploads/2021/09/8sep21_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Duchesneau signs with Bears" title="Duchesneau signs with Bears" /></a><span class="tptn_after_thumb"><a href="https://www.southpeacenews.com/duchesneau-signs-with-bears/" class="tptn_link"><span class="tptn_title">Duchesneau signs with Bears</span></a><span class="tptn_excerpt"> High Prairie Renegades’ football player Raiden Duchesneau, seated, signs with the University of Alberta Golden Bears on Sept.&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-1787 c-1"><a class="gofollow" data-track="MTc4NywxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/KapawenoFN_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-1799 c-2"><a class="gofollow" data-track="MTc5OSwxLDEsNjA=" href="https://www.southpeacenews.com/northern-sunrise-county-newsletter/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NorthernSunriseCounty_Newsletter_SIDE.png" /></a></div><div class="g-dyn a-1827 c-3"><a class="gofollow" data-track="MTgyNywxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/NWFuneralChapel_StaffSpot1_SIDE.png" /></a></div><div class="g-dyn a-1825 c-4"><a class="gofollow" data-track="MTgyNSwxLDEsNjA=" href="https://southpeacenews.com/select-contest/"><img src="http://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-1805 c-5"><a class="gofollow" data-track="MTgwNSwxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-846 c-6"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-1673 c-7"><a class="gofollow" data-track="MTY3MywxLDEsNjA=" href="http://southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/07/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-1775 c-8"><a class="gofollow" data-track="MTc3NSwxLDEsNjA=" href="https://www.southpeacenews.com/get-alerts/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/SPN_Newsletter_Signup1_SIDE.png" /></a></div><div class="g-dyn a-1771 c-9"><a class="gofollow" data-track="MTc3MSwxLDEsNjA=" href="https://www.southpeacenews.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/08/HPSD_2021_SIDE.png" /></a></div><div class="g-dyn a-1831 c-10"><a class="gofollow" data-track="MTgzMSwxLDEsNjA=" href="https://www.southpeacenews.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2021/09/WestHillDental_Hiring_SIDE.png" /></a></div><div class="g-dyn a-1803 c-11"><a class="gofollow" data-track="MTgwMywxLDEsNjA=" href="https://www.southpeacenews.com/wp-content/uploads/2021/08/Bus-Directory_AUGUST04_2021.png"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/BusinessDirectory1_SIDE.png" /></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3165736599172791" data-ad-slot="6075938174" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-column footer-column-1">
<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3> <div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.southpeacenews.com/2021/09/'> September 2021 &nbsp;(81)</option>
<option value='https://www.southpeacenews.com/2021/08/'> August 2021 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2021/07/'> July 2021 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2021/06/'> June 2021 &nbsp;(165)</option>
<option value='https://www.southpeacenews.com/2021/05/'> May 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/04/'> April 2021 &nbsp;(104)</option>
<option value='https://www.southpeacenews.com/2021/03/'> March 2021 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2021/02/'> February 2021 &nbsp;(122)</option>
<option value='https://www.southpeacenews.com/2021/01/'> January 2021 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/12/'> December 2020 &nbsp;(160)</option>
<option value='https://www.southpeacenews.com/2020/11/'> November 2020 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2020/10/'> October 2020 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2020/09/'> September 2020 &nbsp;(174)</option>
<option value='https://www.southpeacenews.com/2020/08/'> August 2020 &nbsp;(121)</option>
<option value='https://www.southpeacenews.com/2020/07/'> July 2020 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2020/06/'> June 2020 &nbsp;(180)</option>
<option value='https://www.southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
<option value='https://www.southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
<option value='https://www.southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
<option value='https://www.southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
<option value='https://www.southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='https://www.southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
<option value='https://www.southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
<option value='https://www.southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
<option value='https://www.southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
<option value='https://www.southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
<option value='https://www.southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
<option value='https://www.southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
<option value='https://www.southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
<option value='https://www.southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
<option value='https://www.southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
<option value='https://www.southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
<option value='https://www.southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
<option value='https://www.southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
<option value='https://www.southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
<option value='https://www.southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
<option value='https://www.southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
<option value='https://www.southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
<option value='https://www.southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
<option value='https://www.southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
<option value='https://www.southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
<option value='https://www.southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
<option value='https://www.southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
<option value='https://www.southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
<option value='https://www.southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
<option value='https://www.southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
<option value='https://www.southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
<option value='https://www.southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
<option value='https://www.southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
<option value='https://www.southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
<option value='https://www.southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
<option value='https://www.southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
<option value='https://www.southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
<option value='https://www.southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
<option value='https://www.southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3> <div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">LINKS FROM STORIES</h3> <div class="textwidget"><p><a href="https://www.southpeacenews.com/interesting-links-from-stories/" rel="noopener" target="_blank">Interesting Links from Stories</a></p>
</div>
</aside> </div>
<div class="footer-column footer-column-2">
<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"></aside> </div>
<div class="footer-column footer-column-3">
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside> </div>
<div id="site-bottom" class="clearfix">
<div class="copyright"><div class="left">&copy; 2021 <a href="https://www.southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div>
</div>
</footer>
</div>

<script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>


<script type="text/javascript">var cffajaxurl = "https://www.southpeacenews.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "93341a0f58", post_id : 43704 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southpeacenews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"43704","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"747290603"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-11').gslider({groupid:11,speed:3000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>